Jump to content


Photo

HD and TomTom - HELP

- - - - -

  • Please log in to reply
4 replies to this topic

#1
ed_sambo

ed_sambo

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:HTC Touch HD
Hi

I have a pucker bought and paid for registered version of TomTom Nav 6 v6.010 that works beautifully with my old TyTnII. Unfortuately this doesn't work with the HD as the guys over at xda-developers quite rightly state.

I have updated to v6.030 from the TomTom website and this also doesn't work!!

xda-developers state that v6.0.0.0 and v6.033 (8358) do work with the HD.

My cry for help is: can anybody please point me in the direction of the either of these versions, preferably the later v6.033.

Any help much appriciated.

Thanks.

  • 0

#2
billybear

billybear

    Regular

  • Members
  • PipPip
  • 106 posts
  • Devices:HTC Touch HD

Hi

I have a pucker bought and paid for registered version of TomTom Nav 6 v6.010 that works beautifully with my old TyTnII. Unfortuately this doesn't work with the HD as the guys over at xda-developers quite rightly state.

I have updated to v6.030 from the TomTom website and this also doesn't work!!

xda-developers state that v6.0.0.0 and v6.033 (8358) do work with the HD.

My cry for help is: can anybody please point me in the direction of the either of these versions, preferably the later v6.033.

Any help much appriciated.

Thanks.

I'm not sure that you can activate a genuine copy of TomTom on more than one device?

  • 0

#3
ed_sambo

ed_sambo

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:HTC Touch HD

I'm not sure that you can activate a genuine copy of TomTom on more than one device?


I checked this with the TomTom Home help and you can change the device as part of the options, so this doesn't appear to be the problem.

With 6.030 I am getting the following error:

Unable to start.
An exception occurred:
Memory access violation

This is why I am looking for 6.033.

Edited by ed_sambo, 17 November 2008 - 10:56 AM.

  • 0

#4
broughs

broughs

    Regular

  • Members
  • PipPip
  • 89 posts
  • Location:Scotland
Can anyone help with this. How do you get lanscape mode to work within TomTom on the HD ?


Stu


** Found the answer - Use Gyrator II ****

Edited by broughs, 18 November 2008 - 04:40 PM.

  • 0

#5
J_K

J_K

    Newbie

  • Members
  • Pip
  • 1 posts
I'm in exactly the same boat as you ed_sambo.

All I could get was a very nasty crash when I tried to install my old TTN6 on my HD so after looking around, managed to find TTN7. Which installs and runs.
But I can' get any maps for it B)

So if there is a way to get my 100% legal and damn expensive copy of TTN6 to work I'd really really appreciate some help.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users