Jump to content


Photo

Sync Omnia through BlueTooth

* * * * * 1 votes

  • Please log in to reply
5 replies to this topic

#1
mkc_vx

mkc_vx

    Regular

  • Members
  • PipPip
  • 70 posts
  • Gender:Male
  • Location:KSA
  • Devices:Samsung Omnia SGH-I900
To use a Bluetooth connection, do the following steps:

---------------------------------------------
Step 1 Set up a Bluetooth COM port
---------------------------------------------

You can follow these steps on the PC only if you are running Windows XP Service Pack 2 or later. Otherwise, you must

use separately obtained Bluetooth software drivers, and use the instructions that come with that software to set up

Bluetooth connections.

To set up a Bluetooth connection, do the following:

1. Open the Bluetooth Devices Control Panel.
2. On the Options tab, select Turn discovery on and Allow Bluetooth devices to connect to this computer.
3. On the COM Ports tab, click Add.
4. Select Incoming (device initiates the connection) and click OK.
5. Note the number of the COM port that was added. The COM port number must be no higher than 20.
6. Click OK to close the Bluetooth Devices Control Panel.

-----------------------------------------------------------------------
Step 2 Set up ActiveSync to use the Bluetooth COM port
-----------------------------------------------------------------------

1. In ActiveSync on the PC, on the File menu, click Connection Settings.
2. Select Allow connections to one of the following.
3. Choose the COM Port with the number you noted in Step 1 Set up a Bluetooth COM port.
4. Click OK.

--------------------------------------------------------
Step 3 Start Bluetooth sync from your device
--------------------------------------------------------

* In ActiveSync on the device, tap Menu, then tap Connect via Bluetooth.

Note Media (music and videos) can be synchronized only by using a cable or cradle connection.


info obtained from http://www.tinyurl.com/SyncBT


NOTE: At times Windows XP won't give you an incoming com port in that case delete the pairing with the Omnia then create a new pairing with 0000 for a password and retry the process.

IF YOU STILL PREFER A FULL WALKTHOURGH WITH PICTURES:

a quick one -> http://www.tinyurl.com/SyncBT1

a thorough one -> http://www.tinyurl.com/SyncBT2

Hope that was of a good help to you all AND I'd like it to be PINNED if possible.

Regards B)

  • 0

#2
jse2

jse2

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:samsung omnia
Thank you very much for this post. It solved my problem. B)

  • 0

#3
cheoppy

cheoppy

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:SGS2
Thanks for this tutorial, it's straightforward and easy, and also came very handy. :excl:

  • 0

#4
andham

andham

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:i900
Thanks for the links - the warning "ONLY the first bluetooth port will work due to a bug in Windows Mobile/ActiveSync. Added Bluetooth Serial Ports will not be recognized as providing an ActiveSync service" was key to solving my problem.

I had tried to set up the settings many times, but because there was already a reference to com7 in the Bluetooth table, my i900 would not see the active sync service. Removed the com7 ref and bingo viola, there was the service.

  • 0

#5
natzakaria

natzakaria

    Regular

  • Members
  • PipPip
  • 145 posts
Can you advise me how to make it work on WM 6.5 - tried almost everything and everyway possible but I cant assign a com port.
Step by Step instruction as the first post is much appreciated

  • 0

#6
gioranaa

gioranaa

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:italy
  • Devices:omnia i8000

Can you advise me how to make it work on WM 6.5 - tried almost everything and everyway possible but I cant assign a com port.
Step by Step instruction as the first post is much appreciated

same problem...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users