Jump to content


Photo

[FIXED 12-5-08!!]Tethering on the I910 Verizon Omnia?

* * * * * 4 votes

  • Please log in to reply
395 replies to this topic

#41
somedude

somedude

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts

Back to your i900? i thought you couldnt get it to work?

Here are M Moogle's ICS and WMWifi

http://www.interlock...iaWMWifiICS.zip



the i900 works fine, its the i910 im having troubles with.

  • 0

#42
Brothamike

Brothamike

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Omnia

Oh, i see. I skimmed through the post and once i saw 'wifi' i disregarded it. I will try the steps you mentioned tonight and see if it works.

Can you post the file you got from xda here? I am not a member over there.



I posted the files he used above, you can download them here, http://www.interlock...fiICS.zip<br />
LET ME KNOW IF THIS WORKS somedude.

P.S. These were sent to me by M Moogle.

-M

Edited by Brothamike, 05 December 2008 - 10:22 PM.

  • 0

#43
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910

How to: Get Wifi Tethering working on the Verizon Omnia I910

**** If you have installed any other ICS files before you will need to do a hard reset. ****

Use the files I have attached.

  • Download/Install the attached "ICSInstall.CAB" file.
    (You may not need to do 2 - 6 but this is how I got it to work.)
  • Restart your phone.
  • Test the install by Connecting the USB cable to your computer.
  • Then run "IntShrUI" from the Programs Menu and select "Connect".
  • If done correctly the program should display "Connected".
  • Now select "Disconnect" and disconnect the USB cable.
  • Download/Install the attached "WMWifiRouter91.CAB" file.
  • Restart your phone.
  • Turn on Wifi.
  • Run WMWifiRouter from the Programs Menu.
  • Select "Connect"
  • If done correctly the program should display "Connected to WMWifiRouter Ready".
  • From your computer search for the "WMWifiRouter" wireless connection.
  • Now have fun surfing the web from anywhere.
*You may need to restart your phone and repeat steps 10 - 14 a few times to get it to work.



Attached Files


Edited by OctaneMS, 08 December 2008 - 08:32 PM.

  • 0

#44
Brothamike

Brothamike

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Omnia

Here is what I did to get the Omnia I910 to work.

Use the files I have attached.

  • Download/Install the attached "ICSInstall.CAB" file.
    (You may not need to do 2 - 6 but this is how I got it to work.)
  • Restart your phone.
  • Test the install by Connecting the USB cable to your computer.
  • Then run "IntShrUI" from the Programs Menu and select "Connect".
  • If done correctly the program should display "Connected".
  • Now select "Disconnect" and disconnect the USB cable.
  • Download/Install the attached "WMWifiRouter91.CAB" file.
  • Restart your phone.
  • Turn on Wifi.
  • Run WMWifiRouter from the Programs Menu.
  • Select "Connect"
  • If done correctly the program should display "Connected to WMWifiRouter Ready".
  • From your computer search for the "WMWifiRouter" wireless connection.
  • Now have fun surfing the web from anywhere.
*You may need to restart your phone and repeat steps 10 - 14 a few times to get it to work.





Is this a Verizon Wireless phone???

-M

  • 0

#45
somedude

somedude

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts

Here is what I did to get the Omnia I910 to work.

Use the files I have attached.

  • Download/Install the attached "ICSInstall.CAB" file.
    (You may not need to do 2 - 6 but this is how I got it to work.)
  • Restart your phone.
  • Test the install by Connecting the USB cable to your computer.
  • Then run "IntShrUI" from the Programs Menu and select "Connect".
  • If done correctly the program should display "Connected".
  • Now select "Disconnect" and disconnect the USB cable.
  • Download/Install the attached "WMWifiRouter91.CAB" file.
  • Restart your phone.
  • Turn on Wifi.
  • Run WMWifiRouter from the Programs Menu.
  • Select "Connect"
  • If done correctly the program should display "Connected to WMWifiRouter Ready".
  • From your computer search for the "WMWifiRouter" wireless connection.
  • Now have fun surfing the web from anywhere.
*You may need to restart your phone and repeat steps 10 - 14 a few times to get it to work.




THANKS SO MUCH FOR THIS, THIS WORKED.

TAKE THAT VERIZON!

I FEEL SORRY FOR THE POOR PEOPLE WHO GOT SUCKERED AND ENDED UP PAYING $15 A MONTH FOR SOMETHING THEY CAN GET FOR FREE!

THERE SHOULD REALLY BE SOMEONE REGULATING THESE CROOKED CELL PHONE COMPANIES, THEY ARE GETTING AWAY WITH MURDER!

  • 0

#46
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910

Is this a Verizon Wireless phone???

-M


Yes this is how I got it to work on my Verizon Samsung Omnia I910.

  • 0

#47
ciscokidinsf

ciscokidinsf

    Regular

  • Members
  • PipPip
  • 71 posts
DUDE!! This rocks! I just tested it and works like a CHARM! (Had to do steps 10-14 twice, but did work)

Awesome. get a website and a paypal link ready. WELL DESERVED.

Now to get the stupid GPS chip liberated and voice command without buttons and we are in business!!!


Yes this is how I got it to work on my Verizon Samsung Omnia I910.


  • 0

#48
smilepak

smilepak

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Samsung Omnia i910
Dude, you are the bomb. I'll try this at home. I've been trying all sort of ICS cab and can't get it to work

  • 0

Mobile Technology Deals and Help
http://mobiletech.knguyentu.com/
(Support The Site By Visiting Google's Ads)


#49
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910
Glad to see this is working for everyone. Now time to fix the GPS.

  • 0

#50
hatchback19

hatchback19

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Samsung Omnia i910
nice work. teathering is working, appears the problem was with the newer version of WMWiFirouter or the security features. If needed im sure if needed they could work it out with the newer version

  • 0

#51
smilepak

smilepak

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Samsung Omnia i910

How to: Get Wifi Tethering working on the Verizon Omnia I910

Use the files I have attached.

  • Download/Install the attached "ICSInstall.CAB" file.
    (You may not need to do 2 - 6 but this is how I got it to work.)
  • Restart your phone.
  • Test the install by Connecting the USB cable to your computer.
  • Then run "IntShrUI" from the Programs Menu and select "Connect".
  • If done correctly the program should display "Connected".
  • Now select "Disconnect" and disconnect the USB cable.
  • Download/Install the attached "WMWifiRouter91.CAB" file.
  • Restart your phone.
  • Turn on Wifi.
  • Run WMWifiRouter from the Programs Menu.
  • Select "Connect"
  • If done correctly the program should display "Connected to WMWifiRouter Ready".
  • From your computer search for the "WMWifiRouter" wireless connection.
  • Now have fun surfing the web from anywhere.
*You may need to restart your phone and repeat steps 10 - 14 a few times to get it to work.





That worked perfectly. How the heck did you find the right ICS file to use. I've used several from XDA and couldn't get either one of them to work.

  • 0

Mobile Technology Deals and Help
http://mobiletech.knguyentu.com/
(Support The Site By Visiting Google's Ads)


#52
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910

That worked perfectly. How the heck did you find the right ICS file to use. I've used several from XDA and couldn't get either one of them to work.


Hey is this Dikiem from HowardForums?

I got it from a friend that got ICS working on his Touch Pro over at PPCGeeks.

  • 0

#53
hatchback19

hatchback19

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Samsung Omnia i910
Nice work OctaneMS, glad to see this working. I typed my previous message from my i910. I was using the ICS cab file previously posted with the newest version of WMWiFiRouter, so I'm unsure of weather it was the ICS file, or maybe the security settings of the WMWiFi. I believe after looking farther into it, it was the cab file itself as I could never get it to actually display "connected", would only create a network of PCs but not connected to the data cellular connection. We certainly appreciate your contribution, as many people will benefit from it! Thanks!

  • 0

#54
mycroft

mycroft

    Newbie

  • Members
  • Pip
  • 1 posts

Tried this on my Samsung i910 and while it appeared to connect to my Vista laptop, I couldn't get an internet connection. I quit the router program, turned off wifi and did a soft reset on my Omnia, but now my 'turn on wifi' button does not work. Any idea why this would happen and how do I fix it?


  • 0

#55
somedude

somedude

    Diehard

  • Members
  • PipPipPipPip
  • 326 posts
So how do i turn the wi-fi off once i run WMWifi? Its draining my battery!

  • 0

#56
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910

Tried this on my Samsung i910 and while it appeared to connect to my Vista laptop, I couldn't get an internet connection. I quit the router program, turned off wifi and did a soft reset on my Omnia, but now my 'turn on wifi' button does not work. Any idea why this would happen and how do I fix it?


If you have tried other versions of ICS you many have caused a problem. You will need to do a hard reset and start all over. Be prepared to lose all your settings and installs. Only use the files I list above.

  • 0

#57
pajer

pajer

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Omnia 1910
I have followed the above directions and downloaded the 2 files. tried hooking up tp laptop with usb cable sharing was fine. when i run wmwifirouter it starts ok, but stops at screen says connected wlan is on! waiting for ics. any help would be appreciated. thanks, pajer

  • 0

#58
QRULEZ

QRULEZ

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:SCH-i910 Omnia VZW
I was able to successfully download and install the ics program but my i910 won't allow me to install the wmwifirouter program. has anyone else gotten this error while trying to install to the device?

  • 0

#59
smilepak

smilepak

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Samsung Omnia i910

I was able to successfully download and install the ics program but my i910 won't allow me to install the wmwifirouter program. has anyone else gotten this error while trying to install to the device?


I have no problem isntalling it. Only to uninstall it, it won't let me. So I can't reinstall it without hardreset : (

  • 0

Mobile Technology Deals and Help
http://mobiletech.knguyentu.com/
(Support The Site By Visiting Google's Ads)


#60
OctaneMS

OctaneMS

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Omnia I910

I have followed the above directions and downloaded the 2 files. tried hooking up tp laptop with usb cable sharing was fine. when i run wmwifirouter it starts ok, but stops at screen says connected wlan is on! waiting for ics. any help would be appreciated. thanks, pajer


Sounds like you have problem with the ICS install. Try a hard reset and install again.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users