Jump to content


Photo

IE Browsing Issue

- - - - -

  • Please log in to reply
5 replies to this topic

#1
k4kiter

k4kiter

    Newbie

  • Members
  • Pip
  • 2 posts
I just bought this phone a week ago after reading a good review from the internet, before I put my phone up for sale <_< can someone help me regarding the IE and Opera issue. I do like to surf the net on the mobile but every time I use IE or Opera the browser does not recognise table format or any scripts that have been written on the website page.
I borrowed my wifes Nokia phone to surf the net and surfing on her phone was just like surfing from my laptop, there was no problem viewing the page at all, is there any thing I need to install/download? or is there a problem with my phone? (unlocked from o2)
Any help is really appreciated.

Edited by k4kiter, 12 December 2008 - 02:05 PM.

  • 0

#2
nalab1

nalab1

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:N95 *Gb

I just bought this phone a week ago after reading a good review from the internet, before I put my phone up for sale <_< can someone help me regarding the IE and Opera issue. I do like to surf the net on the mobile but every time I use IE or Opera the browser does not recognise table format or any scripts that have been written on the website page.
I borrowed my wifes Nokia phone to surf the net and surfing on her phone was just like surfing from my laptop, there was no problem viewing the page at all, is there any thing I need to install/download? or is there a problem with my phone? (unlocked from o2)
Any help is really appreciated.


Have you tried this...

http://www.ipmart-fo...hlight=netfront

Its sooooooo fast and renders all of the websites that I have been on like a desktop!

Regards,

Alan

  • 0

#3
mrdo

mrdo

    Regular

  • Members
  • PipPip
  • 109 posts
can you give an example of a page that's not rendering or working ?

ie isn't the greatest of browsers but you shouldn't be having any issues with opera ...

  • 0

#4
k4kiter

k4kiter

    Newbie

  • Members
  • Pip
  • 2 posts

can you give an example of a page that's not rendering or working ?

ie isn't the greatest of browsers but you shouldn't be having any issues with opera ...


I just downloaded Operamini and it's working fine, the only problem is that the Flash doesn't work (already installed Flash lite 3.1 from http://www.modaco.co...a-x1-software/).

I tried to view http://community.flexifoil.com/ with IE and opera that came with the X1 and the site uses tables but these browsers wouldn't show the tables.

As you can guess I'm a total newbee in this kind of thing. Thank you for all the help. :rolleyes:

  • 0

#5
mrdo

mrdo

    Regular

  • Members
  • PipPip
  • 109 posts
the fexifoil site displays perfectly on my copy of opera. do you have a screenshot ?

are you sure that you're not being redirected to a mobile version of the site or something ?

have you updated the useragent in opera ?

  • 0

#6
Hurgle Durgle

Hurgle Durgle

    Newbie

  • Members
  • Pip
  • 18 posts
Here's what it looks like on my end in Opera:

Posted Image

And you should have "mobile view" unchecked in settings like so [it was off by default in my X1i (bought from Newegg, not a carrier, so maybe default settings might vary)]:

Posted Image

Edited by Hurgle Durgle, 19 December 2008 - 01:01 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users