Jump to content


Photo

VOLUME HACK?

- - - - -

  • Please log in to reply
12 replies to this topic

#1
aristos

aristos

    Newbie

  • Members
  • Pip
  • 2 posts
IS THERE A VOLUME HACK FOR XPERIA LIKE THE ONE FOR OMNIA

  • 0

#2
dineshh

dineshh

    Newbie

  • Members
  • Pip
  • 9 posts
  • Location:India
  • Devices:O2 Atom Life

IS THERE A VOLUME HACK FOR XPERIA LIKE THE ONE FOR OMNIA


:)

Use SRS WOW HD Cab attached. Select internal stereo and settings as per pictures attached. it works wonders on my X1i operating on itje cooked ROM

Attached Files


  • 0

#3
aristos

aristos

    Newbie

  • Members
  • Pip
  • 2 posts

:)

Use SRS WOW HD Cab attached. Select internal stereo and settings as per pictures attached. it works wonders on my X1i operating on itje cooked ROM


THANKS MAN

  • 0

#4
masmac

masmac

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:sonyericsson x1 & c905
hi men, i try many times to find where i locate the hack but i didnt find it :D

i download it dirct from my mobile to the momary card .but when i open it give me

message (there is no application associated with "index".run the application first, then

open this file from within the applciation.so any one can help me plz :)

i use both way to download on the card & phone but nothing :)

thx

  • 0

#5
masmac

masmac

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:sonyericsson x1 & c905
thx guys i solve it already :)

  • 0

#6
dineshh

dineshh

    Newbie

  • Members
  • Pip
  • 9 posts
  • Location:India
  • Devices:O2 Atom Life

hi men, i try many times to find where i locate the hack but i didnt find it B)

i download it dirct from my mobile to the momary card .but when i open it give me

message (there is no application associated with "index".run the application first, then

open this file from within the applciation.so any one can help me plz :P

i use both way to download on the card & phone but nothing :(

thx


No hac just install the cab attached 2 posts above and reset. In settings you'll find SRS setting. use as per pictures attached and I feel u'll be satisfied

Bye

  • 0

#7
DanceMacabre

DanceMacabre

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Xperia X1
Hi, can anyone confirm it works for X1 ?? Please kindly tell me that how do you install it..


I installed it and soft reset.. Tried playing with the setting of SRS and play a mp3.. dont notice any changes .. the sound came out from my speaker still sounds 'flat'

  • 0

#8
[email protected]

[email protected]

    Newbie

  • Members
  • Pip
  • 9 posts

IS THERE A VOLUME HACK FOR XPERIA LIKE THE ONE FOR OMNIA


does it improve or make something? im thinking on installing it ^^

  • 0

#9
PaulF

PaulF

    Regular

  • Members
  • PipPip
  • 115 posts
  • Location:Hampshire, UK
  • Devices:SPV M600
Just tried this on my X1 - it seemed to disable all the volume controls (both the one on the top task bar and the one on media player) - Music still played at full volume regardless of what these were set to (including volume off!)

I assume this is not what it's meant to do??

  • 0

#10
zertuche

zertuche

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:xperia

:)

Use SRS WOW HD Cab attached. Select internal stereo and settings as per pictures attached. it works wonders on my X1i operating on itje cooked ROM


--------------------------------------------------------------

in my xperia the gain option no there... i no have the gain option... what happen?
help me

  • 0

#11
littman

littman

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:X1a
Friends
Succesfull installed but dont open because need WOW HD Driver ?? anybody can to help me? thanks

  • 0

#12
Nsg-xMoNsTax

Nsg-xMoNsTax

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Xperia x1

:)

Use SRS WOW HD Cab attached. Select internal stereo and settings as per pictures attached. it works wonders on my X1i operating on itje cooked ROM


I clicked on the link and downloaded the Cab, that went fine, installed it to my xperia, that went fine, but when i open it through my settings it says ...

"There is no WOW HD driver loaded. The control panel will now exit" and then it closes ?
i take it its not ment to do that?

can you please help me !??

many thanks

  • 0

#13
kronos1

kronos1

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Serbia
Well this one worked on my x2 xperia...so you need registry editor and way you go

try:

Go to ftp\\registry\HKCU
Change ALL the following to the value specified:HKCU/Control Panel\Phone\vol\65535 (General volume of the X2 including microphone input!)
HKCU/ControlPanel/SoundCategories/Attentuation\All to 5

HKCU/ControlPanel/SoundCategories/InCall/InitVol\5

HKCU/ControlPanel/SoundCategories/Ring/InitVol\5

Soft-reset

Press the volume up key and set it to the 5th indicator (Max)

Press volume up key 1 more time, and you will hear an additional beep 200% louder and the indicator marker remains the same at the 5th marker on the top. This means you have sucessfully tweaked your volume!

Do again while u are calling and talkin with some one- in-call- like u did in abowe "Press the volume up key and set it to 5th...."and congrats!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users