Jump to content


Photo

Android 1.0 on the Raphael

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Untouchab1e

Untouchab1e

    Newbie

  • MoDaCo Silver
  • Pip
  • 28 posts
  • Location:Norway
  • Devices:HTC Touch Pro, HTC ADP1
The progress on porting Android to the Raphael has been amazing the last couple of weeks. However, with the Diamond and Raphael port getting mixed up with lots of new kernels and builds scattered around, I thought I would just collect all the latest files in a nice .zip with everything you need to run Android 1.0 on the Raphael. I've only tested it with the Raph100, but Im pretty sure it will work on the Raph110 as well. (maybe Raph800 with some tweaking).

Get it here

  • 0

#2
UndeadDevil

UndeadDevil

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Devices:T-Mobile MDA Vario IV
So how well does it run? Do we have working WiFi, Color, Phone? What doesn't work? Screenshots?...

  • 0


#3
Dominiqu3

Dominiqu3

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC Touch Pro
So I can use the program(Android) without removing WM or flashing?

  • 0

#4
Kewlj1313

Kewlj1313

    Newbie

  • Members
  • Pip
  • 20 posts
  • Gender:Male
I have tested this on my FUZE and I get android it boots and all that good stuff, but no actual connectivity, no WIFI, no Cell etc etc... mabye its just me Posted Image I'll play some more!

Thanks

Kewlj1313

Edited by Kewlj1313, 11 November 2011 - 06:37 PM.

  • 0

#5
UndeadDevil

UndeadDevil

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Devices:T-Mobile MDA Vario IV
I can't even get this to boot, gets to shell prompt and sits with flashing cursor untill I soft resets. A few of the hardware keys register as letf or right spaces but otherwise......

  • 0





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users