Jump to content


Photo

GPS Issues?

- - - - -

  • Please log in to reply
9 replies to this topic

#1
simon211175

simon211175

    Diehard

  • Members
  • PipPipPipPip
  • 412 posts
  • Location:Weston super Mare
  • Devices:HTC S740
Hi,

I'm a breath away from getting an S740, but am concerned by reports of GPS fix problems on this and the Touch Pro (apparently related to the keyboard?).

Is there really a problem, or have people had a bad batch of phones? I have a copy of CoPilot 7 from my HTC Touch which is sitting doing nothing in preparation for my new phone, so I'd like to know that this phone can be used as a good GPS unit.

  • 0
Life is nothing to be serious about

[URL=http://imageshack.us]Posted Image

#2
ombre33

ombre33

    Regular

  • Members
  • PipPip
  • 88 posts
  • Devices:HTC S710

Hi,

I'm a breath away from getting an S740, but am concerned by reports of GPS fix problems on this and the Touch Pro (apparently related to the keyboard?).

Is there really a problem, or have people had a bad batch of phones? I have a copy of CoPilot 7 from my HTC Touch which is sitting doing nothing in preparation for my new phone, so I'd like to know that this phone can be used as a good GPS unit.


I never had a problem with the GPS unit. am also using CoPilot7 with my Rose, and it works like a charm. No problems whatsoever. As a matter of fact, i had a s710 before, and if CoPilot was running on it there wasn't really any system resources left to do anything else in the background. The Rose however, has enough CPU power and RAM to also have PocketPlayer running in the background and stream music over bluetooth to the car radio. Had this device for a while now, and I'm still amazed.




.-ombre-.

Edited by ombre33, 15 January 2009 - 04:39 PM.

  • 0

Signature? What signature??


#3
simon211175

simon211175

    Diehard

  • Members
  • PipPipPipPip
  • 412 posts
  • Location:Weston super Mare
  • Devices:HTC S740
thanks Ombre - just what I needed to hear.

  • 0
Life is nothing to be serious about

[URL=http://imageshack.us]Posted Image

#4
gerryr

gerryr

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Location:Eire
  • Devices:HTC Desire
I've only used Google maps on the device but have never had a problem picking up sats

  • 0
1111100111

#5
willl

willl

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:i-mate SP5, HTC S740
Just got the device last weekend, and do have an issue with the GPS not being detected.

Probably need to adjust a setting somewhere.

Google Maps works if you don't activate the option to "Use GPS". The issue isn't about not being able to get a fix, rather I can't seem to find the internal GPS.

  • 0

#6
simon211175

simon211175

    Diehard

  • Members
  • PipPipPipPip
  • 412 posts
  • Location:Weston super Mare
  • Devices:HTC S740
I've just had my first go with CoPilot on this phone - not one problem. It picked up the satellites within a few seconds and held them for the entire journey - 1 hour from home to work.

Google Maps works if you don't activate the option to "Use GPS". The issue isn't about not being able to get a fix, rather I can't seem to find the internal GPS.


I don't have Google Maps installed, as I've never liked it on my Sony C702

  • 0
Life is nothing to be serious about

[URL=http://imageshack.us]Posted Image

#7
Alf_SiDiary

Alf_SiDiary

    Newbie

  • Members
  • Pip
  • 2 posts
  • Location:Germany
  • Devices:HTC S740

Google Maps works if you don't activate the option to "Use GPS". The issue isn't about not being able to get a fix, rather I can't seem to find the internal GPS.


When I got my Rose on Monday I started and tried to get TT5.2 working with the internal GPS. Therefore I tried to use the GPSID-Tool which was posted here in another thread for mapping a different com port. Since even GPSTest and Google maps had problems finding the GPS unit I decided to do a reset and now GPSTest and Google maps are working fine - without having used the Ms GPSID-tool first and even having it installed right now...
I don't know if the GPSID tool really was the show stopper or if my device was misconfigured in some way? Anyway everything (beside of the fossil TT5.2) is working now... :)

Just to mention: The Rose is an incredible gadget (after a journey with 8080, 8310 and S710) Posted Image

  • 0
S740, S710, QTek 8310, QTek8080, Toshiba e740, FreestyleLite
Diabetes Software, Windhorst Genealogy, Tennis

#8
willl

willl

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:i-mate SP5, HTC S740

When I got my Rose on Monday I started and tried to get TT5.2 working with the internal GPS. Therefore I tried to use the GPSID-Tool which was posted here in another thread for mapping a different com port. Since even GPSTest and Google maps had problems finding the GPS unit I decided to do a reset and now GPSTest and Google maps are working fine - without having used the Ms GPSID-tool first and even having it installed right now...
I don't know if the GPSID tool really was the show stopper or if my device was misconfigured in some way? Anyway everything (beside of the fossil TT5.2) is working now... :)

Just to mention: The Rose is an incredible gadget (after a journey with 8080, 8310 and S710) Posted Image


My GPS started working yesterday after doing a hard reset. Seems a lot of people have issues with the GPS until they hard reset it.

Without installing GPSID, it looks like the default for programs that need a COM port configured can do so by pointing the app at COM 4. As for Baud rate, it seems to work with a variety of Baud rates from 4800 onwards. I usually select 9600.

  • 0

#9
Socrates

Socrates

    Enthusiast

  • Members
  • PipPipPip
  • 200 posts
My GPS was working just fine up until today.

Now Live MAps can find the GPS on the Intermediate driver, but never gets a fix. GPSTest and SportsDo both get to COM4 while scanning and sit there for a long time with nothing happening.

Tried GPSID and it's not helping.

If I have to hard reset I'm going to be very very annoyed.

Edited by Socrates, 26 January 2009 - 07:21 AM.

  • 0

#10
willl

willl

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:i-mate SP5, HTC S740

My GPS was working just fine up until today.

Now Live MAps can find the GPS on the Intermediate driver, but never gets a fix. GPSTest and SportsDo both get to COM4 while scanning and sit there for a long time with nothing happening.

Tried GPSID and it's not helping.

If I have to hard reset I'm going to be very very annoyed.


If you must resort to a hard reset, make sure you perform a backup/restore. I used the free PIM backup tool from Dotfred.net (it also worked quite well when upgrading from my i-mate SP5, which is a WM5 device to the S740). The one thing I forgot to backup, and should've is my browser favourites.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users