Jump to content


Photo

Random lack of SMS sound

- - - - -

  • Please log in to reply
4 replies to this topic

#1
mch_87

mch_87

    Regular

  • Members
  • PipPip
  • 54 posts
  • Location:Cornwall, Uk
  • Interests:Cars, Nitro RC!, Computers :)
  • Devices:HTC Touch HD
I've had an odd issue start with my Touch HD, when receiving texts it occasionally decides not to play the sound but just vibrates once (short buzz)...

This usually starts after I've sent and received several texts simultaneously...

Has anyone else has this issue and is there a quick fix?

many thanks

  • 0


Current Phone:
HTC Touch HD

Previous Phones:
HTC S710
Motorola MPx220


#2
mch_87

mch_87

    Regular

  • Members
  • PipPip
  • 54 posts
  • Location:Cornwall, Uk
  • Interests:Cars, Nitro RC!, Computers :)
  • Devices:HTC Touch HD
Anyone? Its become more frequent!!!
I have to turn the phone off and on to cure it :) <_<

  • 0


Current Phone:
HTC Touch HD

Previous Phones:
HTC S710
Motorola MPx220


#3
MikeWard1701

MikeWard1701

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:Kingston upon Hull
  • Devices:HTC Touch HD

I've had an odd issue start with my Touch HD, when receiving texts it occasionally decides not to play the sound but just vibrates once (short buzz)...

This usually starts after I've sent and received several texts simultaneously...

Has anyone else has this issue and is there a quick fix?

many thanks


Are you using a custom message tone? If so what format is the file in, and what size is it?

WM only plays .WAV files natively, any other file format requires it to load the Windows Media Player kernel in the background to play the file and this can take time depending on memory usage etc.

It's an issue with all Windows Mobile devices, and mainly affects ringtones (can take several rings to start playing the ringtone).


A workaround is to store/convert your favourite tones into .WAV format and put them in the Windows folder.

Edited by MikeWard1701, 28 January 2009 - 12:48 PM.

  • 0

M I K E  W A R D
1 7 0 1

Current: iPhone 4
Previous; HTC Touch HD | T-Mobile MDA Vario II (HTC TyTN/Hermes) | T-Mobile MDA Compact (HTC Magician) | HP iPAQ 2210 | Psion 5mx | 3com Palm IIIe | Psion 3c | Psion Siena | SonyEricsson T610 | Samsung SGH-T1000 | Ericsson T10 | Motorola StarTAC | Motorola ?


#4
mch_87

mch_87

    Regular

  • Members
  • PipPip
  • 54 posts
  • Location:Cornwall, Uk
  • Interests:Cars, Nitro RC!, Computers :)
  • Devices:HTC Touch HD

Are you using a custom message tone? If so what format is the file in, and what size is it?

WM only plays .WAV files natively, any other file format requires it to load the Windows Media Player kernel in the background to play the file and this can take time depending on memory usage etc.

It's an issue with all Windows Mobile devices, and mainly affects ringtones (can take several rings to start playing the ringtone).
A workaround is to store/convert your favourite tones into .WAV format and put them in the Windows folder.


Its currently in mp3 format.
I'll try using a wav

Thanks :)

  • 0


Current Phone:
HTC Touch HD

Previous Phones:
HTC S710
Motorola MPx220


#5
TomasSX4

TomasSX4

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia
I have SMS.wav in WINDOWS directory and there is no sound when sms arrive.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users