Jump to content


Photo

IE8 and MoDaCo

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Mr_Blonde1971

Mr_Blonde1971

    Newbie

  • Members
  • Pip
  • 35 posts
  • Location:Cambs - UK
  • Devices:HTC Desire
I'm trying Windows 7 Beta on my laptop and your site does'nt work properly in IE8, It displays for 2-3 secs then disappears, it will run in compatability mode but with errors, details



Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Timestamp: Mon, 26 Jan 2009 16:42:32 UTC


Message: Expected ')'
Line: 2059
Char: 108
Code: 0
URI: http://www.modaco.co...ry/116/website/


Message: '_gat' is undefined
Line: 2062
Char: 1
Code: 0
URI: http://www.modaco.co...ry/116/website/

  • 0

#2
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell

I'm trying Windows 7 Beta on my laptop and your site does'nt work properly in IE8, It displays for 2-3 secs then disappears, it will run in compatability mode but with errors, details
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0)
Timestamp: Mon, 26 Jan 2009 16:42:32 UTC
Message: Expected ')'
Line: 2059
Char: 108
Code: 0
URI: http://www.modaco.co...ry/116/website/
Message: '_gat' is undefined
Line: 2062
Char: 1
Code: 0
URI: http://www.modaco.co...ry/116/website/


Interesting :)

I'm using Win7 Build 7000 with IE8 on my netbook, and Modaco works absoliutely fine- doesn't even need compatibility mode!

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#3
Mr_Blonde1971

Mr_Blonde1971

    Newbie

  • Members
  • Pip
  • 35 posts
  • Location:Cambs - UK
  • Devices:HTC Desire

Interesting :)

I'm using Win7 Build 7000 with IE8 on my netbook, and Modaco works absoliutely fine- doesn't even need compatibility mode!



I haven't installed anything other than the updates that come from "windows update" so seems very strange, This is the only site that i have had trouble with so far....

  • 0

#4
bacus

bacus

    Regular

  • MoDaCo Silver
  • PipPip
  • 100 posts
  • Gender:Male
  • Location:Leicester
  • Devices:Orange SF
I'm running the final IE8 in Vista and noticed that on MoDaCo the little orange squares for 'goto first unread' dont work properly anymore. They take you to the correct page but not to the actual first unread post. This happens in compatibility mode as well. Anybody else confirm this (or is it just me :-) )

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users