Jump to content


Photo

T-Mobile SDA will not boot but battery shows green light

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Chary

Chary

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:tmobile sda
Hi,

I have simillar issue with my tmobile sda & was really excited to see the answers in the forum. But below are the steps little diffferent that dee_shot i the forum link below.
http://www.modaco.co...ge/#entry973784

Basically when I plug in the phone to either wall/usb charger,
- It shows green light
- when I turn on (with charger connected) by pressing power it shows inital T-Mobile screen for few seconds & then goes blank
- If I charge & remove the battery charger it shows me that The three-colored screen which says...

Tornado IPL 1.00
Tornado SPL 1.00.0014
Tornado IU

After going thru the post above, I wasnt able to get past the inital step, mainly because it seems evrything is based on the fact that, PC should somehow able to see SDA. So for the statement in the post above,
"i have gotten my pc and ROM update utility to see my SDA"

I am not sure how it was achieved. Meanwhile just a few days before I brought new batteries. It started working again as usual till the point when I turned off my cell phone during the flight commute. & now again back to same position.

All the help is really appreciable.

Thanks Tons
Chary

Edited by Chary, 01 March 2009 - 05:40 PM.

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,494 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Sounds like the ROM may be corrupt, I would try a hard reset, hopefully your contacts etc are backed up on your PC.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users