Jump to content


Photo

WM6 for the i600

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Joey_m

Joey_m

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:i607
I have a i600 with WM5 that i use on T-Mobile. I would like to upgrade to WM6. I tried the i600UXXupdater from the wiki but i get wrong version error. Current version is i600XXGD1 for PDA, Phone and Eboot. Any help would be appreciated.

Thanks

Edited by Joey_m, 17 April 2009 - 12:24 AM.

  • 0

#2
s3mtex

s3mtex

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Samsung i600

I have a i600 with WM5 that i use on T-Mobile. I would like to upgrade to WM6. I tried the i600UXXupdater from the wiki but i get wrong version error. Current version is i600XXGD1 for PDA, Phone and Eboot. Any help would be appreciated.

Thanks


Can you give us some more informations about this error?
I have downloaded and install the WM6 ROM from this forum.
Take a look here http://www.modaco.co...0-help/page/20/ at the last posts, in my case the problem was the drivers. My suggestion is to upgrade only the PDA and leave the Phone part to prevent your country network incompatibility. I don't know if you can do that but you can try.
Hope to fix the problem.
All the best to all and Happy Easter!

  • 0

#3
Joey_m

Joey_m

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:i607
I was trying the official version when i got the error. Tried the unbranded, unofficial version PDA only. Worked perfect :excl: Some shortcuts are missing tho, like F + B for bluetooth and pressing and holding the side button for the camera. Jpg association is also missing, click on a picture and i get an error...


Thanks

Edited by Joey_m, 19 April 2009 - 10:15 PM.

  • 0

#4
s3mtex

s3mtex

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Samsung i600

I was trying the official version when i got the error. Tried the unbranded, unofficial version PDA only. Worked perfect :excl: Some shortcuts are missing tho, like F + B for bluetooth and pressing and holding the side button for the camera. Jpg association is also missing, click on a picture and i get an error...


Thanks


Glad to here that you solve the problem. For the side key camera try in menu > settings > "Side key settings"
For the .jpg association, in my device is default associated with Picsel view, i don't like this. I think is some registry tweaks for this, but i don't know. Do you have Picsel view installed, maybe is associated with him.

All the best

  • 0

#5
haminik

haminik

    Newbie

  • Members
  • Pip
  • 8 posts

Glad to here that you solve the problem. For the side key camera try in menu > settings > "Side key settings"
For the .jpg association, in my device is default associated with Picsel view, i don't like this. I think is some registry tweaks for this, but i don't know. Do you have Picsel view installed, maybe is associated with him.

All the best


my dear:
where can I download the files for driver and wm6.1 for my i600with this version:i600jpgh2
I will glad if you help me!!
thanks for you cooperation

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users