Jump to content


Photo

Pako777 Camera dll FIX omnia

- - - - -

  • Please log in to reply
12 replies to this topic

#1
metoketo

metoketo

    Newbie

  • Members
  • Pip
  • 15 posts
I need Pako777 Camera dll FIX CAB FiLE
link please!

  • 0

#2
beckz11

beckz11

    Newbie

  • Members
  • Pip
  • 12 posts

I need Pako777 Camera dll FIX CAB FiLE
link please!


what does it fix?

  • 0

#3
Christian Spain

Christian Spain

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Omnia i900
I think that pako's camera fix has to be cooked into the rom (ie there is no cab). Do a search for camera

search for minmod camera driver in ROM section


Pako777


If simply to replace dll that camera.exe applet will not work. It is necessary the given module (the folder in archive) to place in an firmware at assembly by kitchen.

  • 0

#4
maf107ezk0

maf107ezk0

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Devices:Samsung SGH-I900 Omnia
Like Christian Spain said, there isn`t a .cab file - it`s meant to be cooked into a ROM :D

  • 0

#5
aaronhome86

aaronhome86

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Devices:OMNIA i900
isit able to fix my problem??

i have try the dialing code as below:

" *#2470# update camera firmware after flashing "

My omnia hang when i dial tis code, after i restart my omnia then the camera not functioning...when i launch it from anyways, it only show "loading..." for few second then it jump back to todays screen...

i have try to hard reset, soft reset or reflashing rom...but the problem still there...

anyone can help me on this??thanks

  • 0

#6
maf107ezk0

maf107ezk0

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Devices:Samsung SGH-I900 Omnia
What ROM are you using?

  • 0

#7
aaronhome86

aaronhome86

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Devices:OMNIA i900
hi maf107ezk0..........

im using ROM DZIA5...the lastest rom for omina...

can u solve my problme?? hope can hear u soon...thanks...

  • 0

#8
maf107ezk0

maf107ezk0

    Addict

  • Members
  • PipPipPipPipPip
  • 613 posts
  • Devices:Samsung SGH-I900 Omnia
Ok, try downloading THIS camera.exe and putting it in /Windows folder (overwriting the old one :D)

  • 0

#9
Christian Spain

Christian Spain

    Newbie

  • Members
  • Pip
  • 40 posts
  • Devices:Omnia i900

hi maf107ezk0..........

im using ROM DZIA5...the lastest rom for omina...

can u solve my problme?? hope can hear u soon...thanks...


I had similar problems until I started running sectors roms. now everything, camera, gps, screen sensitivity, memory usage, looks... are a ton better. I would say just break down and try flashing.

P.S. I know the pain of bricking and omnia =(

  • 0

#10
benjoooe

benjoooe

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Omnia
i got the same problem..
can anyone reupload the link?

sorry for my english

  • 0

#11
marko77

marko77

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i900

isit able to fix my problem??

i have try the dialing code as below:

" *#2470# update camera firmware after flashing "

My omnia hang when i dial tis code, after i restart my omnia then the camera not functioning...when i launch it from anyways, it only show "loading..." for few second then it jump back to todays screen...

i have try to hard reset, soft reset or reflashing rom...but the problem still there...

anyone can help me on this??thanks


After many-many hours and days searching on google without answer and different custom ROM-s i think i find where problem is with "loading screen" on Omnia.
Connector behind sd-card is loose.Just 4 screws and push it and say thnks down :unsure:
Good luck

Bezig met laden probleem bij Omnia's camera.Connector achter sd-card zit los.4 schroevjes en druk op de connector.
Zeg bedankt beneden;).Dit is de eerste aantwoord op google voor deze probleem.Ik heb me hier geregistreerd alleen om dit te vertellen.
Succes

Edited by marko77, 04 January 2011 - 11:44 AM.

  • 0

#12
dgmxviana

dgmxviana

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung I900

Ok, try downloading THIS camera.exe and putting it in /Windows folder (overwriting the old one :))


its a dead link, plz repost the file my camera is not loading i get a beep when trying to load the camera any suggestions?

  • 0

#13
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
Simply go and search for a cooked ROM which has it. Also, you could cook your own ROM, as we need more cheefs :)

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users