Jump to content


Photo

Start HERE Before Flashing a cooked ROM (Verizon i910)

* * * * - 5 votes

  • Please log in to reply
316 replies to this topic

#21
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

Hmmmm.. Okay... Thank you sir. Maybe it's time for a fresh start anyway. My phone has been kinda sluggish..


i forgot to mention that it also only resets the memory part of it.... not the storage part

  • 0

#22
Ronaldc123

Ronaldc123

    Newbie

  • Members
  • Pip
  • 1 posts
hey ummm im stuck at the allign screen. i tried everything. is there anyway i can get my registry back to default? because i think i changed it using that fav hack program :D

  • 0

#23
ely_az

ely_az

    Newbie

  • Members
  • Pip
  • 39 posts
  • Location:Chandler, AZ
  • Devices:Verizon Omnia

hey ummm im stuck at the allign screen. i tried everything. is there anyway i can get my registry back to default? because i think i changed it using that fav hack program :D


This happened to me and others as well but as of yet I have found no solution. I think it may be a hardware incompatibility with older Omnia's but am not yet convinced. There is a thread about it here. My plan is to wait for the official Verizon release and take it to the service center for a replacement if it still won't calibrate. For the record if you now flash one of WoZZers ROMs the calibration step is skipped and the phone will work fine but the touch screen will be off a bit. I have tried all the manual calibration settings in the registry but nothing works.

  • 0

#24
Littlebit

I have tried all the torrents and downloaded the file from all of them, and its an empty zip file. Any help? Can someone send it to me directly or post a link to the actual file for me?

  • 0

#25
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

I have tried all the torrents and downloaded the file from all of them, and its an empty zip file. Any help? Can someone send it to me directly or post a link to the actual file for me?


ummm it shouldnt be empty if you follow the links from http://www.theidoctor.org/omnia.html it should be a little over 110 MB

  • 0

#26
Draconius

Draconius

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:Samsung Omnia
I am going to be flashing real soon and I wanted to make sure on a few things.

I am running Vista so I don't have Activesync 4.5 In Windows Mobile Device Center under settings it should look like this right?
Posted Image
Then should I have DPRAM or non DPRAM in the UMDL?
Load the image into UMDL
Hit detect, plug phone in, turn phone on, UMDL does it's thing and the phone re-boots.

Should I do anything before the wozzers (obviously hold off on installing anything or putting data in like contacts, etc...) like make sure GPS is working?

Then I am all done and can then install wozzers 6.5 correct?

Much thanks to all!!!

  • 0

#27
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino
You got it bud. I would do a soft reset (turn the phone off then back on) after flashing the CC20 leaked ROM and before flashing to Wozzer's ROM :D

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#28
Draconius

Draconius

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:Samsung Omnia

You got it bud. I would do a soft reset (turn the phone off then back on) after flashing the CC20 leaked ROM and before flashing to Wozzer's ROM :D


Thanks much! I am now running Wozzers 6.5 M2D and loving it! The only thing I have to figure out is how to change the screen behind the start menu (honeycomb)

  • 0

#29
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

Thanks much! I am now running Wozzers 6.5 M2D and loving it! The only thing I have to figure out is how to change the screen behind the start menu (honeycomb)



nice!!!

  • 0

#30
talkshowhost

talkshowhost

    Newbie

  • Members
  • Pip
  • 29 posts

its worth it... and if you do an spb backup, you wont lose hardly anything.


OK, ive never flashed a ROM before and im worried my phone is bricked. I got through step 7 and everything seemed to be going well with the download, but my phones been stuck for about 10 minutes. THe UMDL log says the following:

OK!!
EBOOT finished!!
Downloading PDA region #1(DISKIMAGE)....
=============DownloadImagePDA==========
CSC finished.


Under download progress, everything was going well, with success messages, but now it says "starting downloading failed"

The detailed log says:

Device name:5&28d0b142&0&3
EBoot version=01.61
Start downloading...
PDA-Starting updating EBOOT...
PDA-Downloading EBOOT...
PDA-Writing image..
PDA-EBOOT update finished.
Device name:5&28d0b142&0&3
EBoot version=01.71
Start downloading...
PDA-Starting updating EBOOT...
PDA-Downloading EBOOT...
PDA-Writing image..
PDA-EBOOT update finished.
PDA-Starting downloading region #1(DISKIMAGE)..
PDA-Writing image..
PDA-Writing image finished...
PDA-Downloading CSC File...
PDA-Writing image..
PDA-CSC update finished...
PHONE-Switching USB to PHONE...
PHONE-Automatic driver detection failed..
PHONE-Attempting to open COM 0...
PHONE-Starting downloading failed...



My phone says: "Do not disconnect. Phone download mode...." and i have green download bars filled on the bottom of the screen.

Is my phone bricked? Can i disconnect and retry? What do i do now?

EDIT: I am running Windows Vista so i used Windows Mobile Device Center instead of ActiveSync. I did uncheck the box for "allow USB connections."

EDIT2: Ok, i checked my windows taskbar and i have a message telling me "usb device not recognized. Device malfunction." Ive seen this before on my computer, when trying to sync stuff in windows mobile device center, which is why i swtiched to another usb port. Any suggestions on what i can do would be most appreciated.

Edited by talkshowhost, 16 May 2009 - 05:08 PM.

  • 0

#31
DxTania

DxTania

    Regular

  • Members
  • PipPip
  • 54 posts
After following everything carefully and turning on my phone while plugged in (after clicking detect in the program) the program stops working and I'm forced to close it.

Any ideas? I'm on Vista as well so I just unchecked allow usb connection and switched the phone to mass storage, I always performed a hard reset before I did anything.

  • 0

#32
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino
DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#33
Draconius

Draconius

    Regular

  • Members
  • PipPip
  • 79 posts
  • Devices:Samsung Omnia

DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<


dawt!

I had to make sure my computer knew about my phone before flashing. First time actually the phone and computer chatted and made love, but UMDL did nothing. After that, I turned off the phone, set up UMDL, turned phone on and the phone and computer made love with new toys. (UMDL)

  • 0

#34
DxTania

DxTania

    Regular

  • Members
  • PipPip
  • 54 posts

DxTania, that should be all it takes. Make sure that you've connected the phone to the computer beforehand so that it downloads and installs the correct drivers, then it disconnect, change connection settings to no USB, turn off phone, and follow the rest of the steps in the guide.. Doesn't get much simpler than that <_<


Perfect! It's going now as I type, thank you so much!

  • 0

#35
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino
Glad to hear it guys, I'll edit the first post to remind everyone <_<

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#36
karlar

karlar

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung OMnina

I figured this would be good since I am seeing more and more "How do I flash your ROM" in Wozzer's post.. Obviously if people are asking that, they haven't even flashed the original leaked ROM :-P

You will need to install the drivers before trying to flash, otherwise UMDL will not be able to find your phone.
From XP: Install from the included verizon software CD that comes with the phone
From Vista/7: Just plug in normally (don't change activesync settings or try to use UMDL or anything). Windows will download and install the drivers automatically.

Download:
UMDL Software
Leaked i910 CC20 ROM

Make sure you are on a USB 2.0 Connection!!!

Then follow the guide:




Source: TheIDoctor.org


Hello....I followed the instructions but i can not use my phone after this. I didnt now this was a american flash so i can not use my phone. I am using a Nordic Omnia soo i wonder i there is a flash that i can use in the UMDL software to flash back to nordic software? Please can some one help me????? <_<

  • 0

#37
Littlebit

I have tried all the torrents and downloaded the file from all of them, and its an empty zip file. Any help? Can someone send it to me directly or post a link to the actual file for me?


It is not there when I click on it and download the file. Winzip gives me an error message saying "no image file found". It opens an empty zip folder. I tried both links on the site. HELP!

  • 0

#38
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino
Just use bit torrent. Nobody else is having an issue. If you don't know how to download using bit torrent, just download uTorrent (google it) and then click the torrent download link on TheiDoctor.org's site (link in 1st post). That will take you to the pirate bay. Download the torrent, and tell it where to download, and it will begin downloading the file.

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#39
JamesHolden

JamesHolden

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia

Hello....I followed the instructions but i can not use my phone after this. I didnt now this was a american flash so i can not use my phone. I am using a Nordic Omnia soo i wonder i there is a flash that i can use in the UMDL software to flash back to nordic software? Please can some one help me????? <_<


i have almost the same problem. i had a greek rom in my omnia and when i try to flash with umdl it stucks at
PHONE-Switching USB to Phone
PHONE-Attempting to open COM 4
PHONE-Starting downloading....

but it doesn t download anything. i disconnected my phone and i started normally. Everything is fine except the warning that my battery is not supported!!! and that my phone is always off -no signal- and i cant open it no matter what...

The same thing happens if i then try to install wm6.5. It starts normally but then no signal and battery not supported. What i do now????

  • 0

#40
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino

i have almost the same problem. i had a greek rom in my omnia and when i try to flash with umdl it stucks at
PHONE-Switching USB to Phone
PHONE-Attempting to open COM 4
PHONE-Starting downloading....

but it doesn t download anything. i disconnected my phone and i started normally. Everything is fine except the warning that my battery is not supported!!! and that my phone is always off -no signal- and i cant open it no matter what...

The same thing happens if i then try to install wm6.5. It starts normally but then no signal and battery not supported. What i do now????


Try to flash with a native ROM is all I can suggest. This guide is JUST for the Verizon i910, no others <_<

  • 0
Buy me a drink if I helped you out. :)
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users