Jump to content


Photo

Start HERE Before Flashing a cooked ROM (Verizon i910)

* * * * - 5 votes

  • Please log in to reply
316 replies to this topic

#81
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino

After a hard reset and a flash of the CC20 ROM again the internet is back! I'm gonna load up Wozzers ROM and then selectively restore some of my old stuff. Thanks!



Glad to hear it. NP helping, that's what we're all here for!

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#82
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

just finished my first flash after being very careful and reading many post on flashing the omnia. it went very smooth, just trying to get the gps to lock, but i am inside a building but by a window. will try try to get a lock later after work. maybe after i flash to a 6.5. thanks for all your info..........


great job!

  • 0

#83
smashedpumpkins

smashedpumpkins

    Newbie

  • Members
  • Pip
  • 40 posts
I went ahead and loaded a rapidshare link of the ROM. Nothings been changed. I just archived the .img file.

http://rapidshare.co...10.CC20.VZW.rar

  • 0

#84
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

I went ahead and loaded a rapidshare link of the ROM. Nothings been changed. I just archived the .img file.

http://rapidshare.co...10.CC20.VZW.rar


thanks, theres quite a few of those floating around.

  • 0

#85
kevinb70

kevinb70

    Newbie

  • Members
  • Pip
  • 1 posts
Verizon Omnia i910 owner checking in....

Using Vista 64. Flashed WoZZer's 6.1 couple weeks back.

Followed instructions here to the T. Nothing happened after I had the phone off, then turned it on to receive the flashing. Did absolutely nothing.

Problem was that on my PC, Windows Vista did not automatically download and install the drivers when I had the phone on and connected to the PC. Hadn't ever installed anything from the verizon cds.

Installed the USB driver, powered on the phone and then bam.... the ROM starts transferring over to the omnia. Scared at first, UMDL had been running for quite a while and I had turned the phone on and off a few times (before I installed the driver). But flashed over great.

Back to this thread b/c I'm gonna try out some other cooked ROMs... going to follow instructions to a T again...


To the OP, I would at least add in there where you are talking about drivers, is to say "before flashing, connect the omnia to the PC where it should download and install drivers.... then verify the PC can see the Omnia by looking in Windows Explorer under Computer, should should see something like 'XYZ's i910'. "

Beats me why vista didnt install the drivers.. maybe i havent run a Windows Update in a while, have automatic turned off.

  • 0

#86
octt

octt

    Newbie

  • Members
  • Pip
  • 8 posts

Verizon Omnia i910 owner checking in....

Using Vista 64. Flashed WoZZer's 6.1 couple weeks back.

Followed instructions here to the T. Nothing happened after I had the phone off, then turned it on to receive the flashing. Did absolutely nothing.

Problem was that on my PC, Windows Vista did not automatically download and install the drivers when I had the phone on and connected to the PC. Hadn't ever installed anything from the verizon cds.

Installed the USB driver, powered on the phone and then bam.... the ROM starts transferring over to the omnia. Scared at first, UMDL had been running for quite a while and I had turned the phone on and off a few times (before I installed the driver). But flashed over great.

Back to this thread b/c I'm gonna try out some other cooked ROMs... going to follow instructions to a T again...


To the OP, I would at least add in there where you are talking about drivers, is to say "before flashing, connect the omnia to the PC where it should download and install drivers.... then verify the PC can see the Omnia by looking in Windows Explorer under Computer, should should see something like 'XYZ's i910'. "

Beats me why vista didnt install the drivers.. maybe i havent run a Windows Update in a while, have automatic turned off.


Following up on my previous post here, and somewhat similar to what you ran into with vista 64..

I'm finding that my Windows 7 build 7000(i'll be trying this on the newer RC later on) installation of the drivers is dependent on what System > Data Connection is set for in my phone. For "Internal Data Call" device manager shows SCH-I910 under UMBus Enumerator (but nothing under USB controller). When Set to "As the Modem through USB" windows sees "SAMSUNG CDMA Modem" under my USB Controller. So for anyone having cold feet before flashing, try the latter settings and just check in device manager for the modem driver. But as necosino has stated this hasn't seemed to be a problem for most
Posted Image
Attached File  windows_7_7000_sch_i910_use_as_modem_through_USB.png   121.6KB   68 downloads

  • 0

#87
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

Following up on my previous post here, and somewhat similar to what you ran into with vista 64..

I'm finding that my Windows 7 build 7000(i'll be trying this on the newer RC later on) installation of the drivers is dependent on what System > Data Connection is set for in my phone. For "Internal Data Call" device manager shows SCH-I910 under UMBus Enumerator (but nothing under USB controller). When Set to "As the Modem through USB" windows sees "SAMSUNG CDMA Modem" under my USB Controller. So for anyone having cold feet before flashing, try the latter settings and just check in device manager for the modem driver. But as necosino has stated this hasn't seemed to be a problem for most


does turning off the usb power saving mode help? When i do OS updates for BB Storm, we have to turn the usb power saving mode off on some vista and Win 7 computers to get it working better

  • 0

#88
tkryan

tkryan

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:Samsung Omnia 910i
Ok, so now your drivers are installed, great! Go ahead and download both of these:
UMDL Software
Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks

  • 0

#89
blazingwolf

blazingwolf

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,030 posts
  • Devices:Samsung Fascinate, Archos 101

Ok, so now your drivers are installed, great! Go ahead and download both of these:
UMDL Software
Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks


You need to get a program to unzip them. Try 7zip or winrar.

  • 0
I make ROMs because I like to. If you want to buy me a Pepsi though: Donate

Like tablets? Follow me at MyTabletLife.com

#90
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino

Ok, so now your drivers are installed, great! Go ahead and download both of these:
UMDL Software
Leaked i910 CC20 ROM

When I down load these files I am not able to open them. My computer says they are not associated with any program. What am I doing wrong.

Thanks


/sigh Can I put a section in the guide where if you have to ask this question, you probably shouldn't be flashing your multi-hundred dollar phone?

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#91
octt

octt

    Newbie

  • Members
  • Pip
  • 8 posts

does turning off the usb power saving mode help? When i do OS updates for BB Storm, we have to turn the usb power saving mode off on some vista and Win 7 computers to get it working better


I'm not totally sure what "usb power saving mode" youre referring to. I tried turning off the "Allow the computer to turn off this device to save power" setting for USB Root Hubs in Device Manager. and I also found a "USB Selective suspend" setting burried in Windows 7 power options. Also just tried on a fresh install of Windows 7 build 7001 all with the same result. Its not a problem really, i'm just not comfortable with windows trying to download and install drivers while UMDL is open and the phone is booting up for a flashing.

  • 0

#92
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

I'm not totally sure what "usb power saving mode" youre referring to. I tried turning off the "Allow the computer to turn off this device to save power" setting for USB Root Hubs in Device Manager. and I also found a "USB Selective suspend" setting burried in Windows 7 power options. Also just tried on a fresh install of Windows 7 build 7001 all with the same result. Its not a problem really, i'm just not comfortable with windows trying to download and install drivers while UMDL is open and the phone is booting up for a flashing.


the "power saving mode" is found in the device manager.... that is not a required step but it has helped people with Blackberry Storms, flash properly on windows 7 and vista....

i would stay away from windows 7 to try and flash, but it has worked for me a couple times.

  • 0

#93
ichibanescobar

ichibanescobar

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:samsung i910
i did everything correctly and
everything seems to work but
i still cant get google maps
to catch any satellites/signal
to my location. how do i make it work?
-i've gone to settings, phone, gps, and changed it to location on....

  • 0

#94
Takarin

Takarin

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Omnia i910
Took the leap last night... no problems at all! Always nervous when flashing, but this was straight forward and eazy.

GPS works like a CHAMP! I set google maps to COM: 8 and the 56k baud setting. Got a 6 satellite lock within 2 mins.

GPS and WiFi is why I bought the Omnia. Now I'm satisfied! (Until I get the itch for WinMo 6.5).

Thanks all for the tips and guidence.

  • 0

#95
theidoctor.org

theidoctor.org

    Diehard

  • Members
  • PipPipPipPip
  • 439 posts
  • Devices:omnia

i did everything correctly and
everything seems to work but
i still cant get google maps
to catch any satellites/signal
to my location. how do i make it work?
-i've gone to settings, phone, gps, and changed it to location on....


did you restart your phone afterwards?

  • 0

#96
ewatson660

ewatson660

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:omnia i910
ok so this is my frist upgrade and im confused whatall this is! when i donwloaded the 2 files they both cam as .rar.. and when i try to open them they ask what program to use?> any ideas?

  • 0

#97
necosino

necosino

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,531 posts
  • Location:Upstate NY
  • Devices:HTC Incredible
  • Twitter:@NecoSino
A .rar file is a cabinet file (A file containing multiple files. Makes it easier to send 1 thing than several) You need WinRAR to extract the files. Go to rarlabs.com and download a free copy, then use it to extract (or unRAR) the files. Then follow the guide..

Although I am semi-inclined to say that if you don't know how to use a .rar file, or use google to find out how, you may not want to try this as there is a risk of "bricking" your phone (Causing your phone to be useless, like a brick).

  • 0
Buy me a drink if I helped you out. :)
Posted Image

#98
ewatson660

ewatson660

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:omnia i910

A .rar file is a cabinet file (A file containing multiple files. Makes it easier to send 1 thing than several) You need WinRAR to extract the files. Go to rarlabs.com and download a free copy, then use it to extract (or unRAR) the files. Then follow the guide..

Although I am semi-inclined to say that if you don't know how to use a .rar file, or use google to find out how, you may not want to try this as there is a risk of "bricking" your phone (Causing your phone to be useless, like a brick).



well thats why im getting info from users who know whats going on... i just came back to an omnia i910 from the storm and did like 5 or 6 os upgrades on that... they are sssoooooooo much diff. or atleast the terms are...

  • 0

#99
sean2minu

sean2minu

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:Samsung Omnia
Hello, im new to ROM flashing. ive followed all the instructions up to the point where UMDL starts downloading to the phone, but after a while it freezes and UMDL says this in the log:

Device name:6&1ba1137e&0&3
EBoot version=01.71
Start downloading...
PDA-Starting updating EBOOT...
PDA-Downloading EBOOT...
PDA-Writing image..
PDA-EBOOT update finished.
Device name:6&1ba1137e&0&3
EBoot version=01.71
Start downloading...
PDA-Starting updating EBOOT...
PDA-Downloading EBOOT...
PDA-Writing image..
PDA-EBOOT update finished.
PDA-Starting downloading region #1(DISKIMAGE)..
PDA-Writing image..
PDA-Writing image finished...
PDA-Downloading CSC File...
PDA-Writing image..
PDA-CSC update finished...
PHONE-Switching USB to PHONE...
PHONE-Automatic driver detection failed..
PHONE-Attempting to open COM 0...
PHONE-Starting downloading failed...



What can be done?

After waiting awhile, i disconnected my phone, popped the battery out and turned it back on and its takes me through alignment and then the original state of the phone after a hard reset. Did i flash it correctly or do i still need to do something?

  • 0

#100
ewatson660

ewatson660

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:omnia i910
ok so do i have thiscorrect.. a rom is like an os and the umdl is like the loader and a cooked rom is like a shrunken modified os?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users