Jump to content


Photo

Did a big bubu, need big help

- - - - -

  • Please log in to reply
13 replies to this topic

#1
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts
k now lots of you will find me really stupid but I made a big mistake upgrading my SGH-i600 from WM5 to WM6. I came across the WM6 official upgrade for the US SGH-i607 and not the european version I have so after following the detailed instructions I installed the wrong version of WM6 on my phone and now all it does is starts loading and turns off automatically without even reaching the home screen. Now I hope there is a way I can overwrite this version using similar methods and USB downloader. Please let me know what to do and the link to a proper version of WM6 for SGH-i600 would be helpful. I hope my phone is not toast. <_<
Thank you

  • 0

#2
s3mtex

s3mtex

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Samsung i600
Hi, follow the last 2 posts, and see if it help you.
I think you need to flash the phone part too.

  • 0

#3
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
See to my topic "wm 6.1 for i600" two post - upgrade i600 <_<

  • 0

sigpic890692_2.gif


#4
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts

See to my topic "wm 6.1 for i600" two post - upgrade i600 <_<


problem is my phone cannot even sync now with the pc because it never makes it to home screen before it turns off on its own and I have a weird at&t usb downloader when I want to flash it.

  • 0

#5
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
You have Windows Vista or XP???

  • 0

sigpic890692_2.gif


#6
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts

You have Windows Vista or XP???

yes, I have 2 computers one with xp one with vista. I have read your thread but I am really lost with those things and not sure what to do since I am really a newbe so I will need some step to step instructions on what to do.

  • 0

#7
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts
just seached the forums and found out few people that made the same mistake and it looks like there is no fix for it. Its really a shame since I got this phone few weeks ago and I am definetely not sending it to samsung since they will charge me the same I payed for this phone.

  • 0

#8
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
The best solution is to use search options in the forum, or the use of Wikipedia

  • 0

sigpic890692_2.gif


#9
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
First find which drivers to your device and install it on PC

  • 0

sigpic890692_2.gif


#10
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts
I already had drivers installed because I sync my phone for other stuff before but now computer detects it as a unknown device and when I try to run the wm6 upgrade again it says the phone is not connected with a computer. I might call samsung technical support to hear what they have to say but so far what I have read its not looking good.

  • 0

#11
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
You install AS??

  • 0

sigpic890692_2.gif


#12
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts
yes I installed the active sync and did the whole procedure of unchecking usb connections and all but the phone makes no responce. One thing I tried that I found on forums is someone said that if you wait one hour in flash mode on cell phone it will try to flash back to old roms so I waited and after looking at "USB uploader at&t" in yellow for 1 hr the "USB failed" showed up in green letters and cell phone turned off. Phone was connected to the computer still so it didn't detect the system at all. Its just mind blowing how there was never any kind of safety developed for these kind of things. I know its my mistake but there should have been some kind of backup option of some sorts. Now its almost certain that my phone is toast.

  • 0

#13
nokser

nokser

    Regular

  • Members
  • PipPip
  • 118 posts
  • Gender:Male
  • Location:PL
  • Devices:Many Windows Phone Devices
  • Twitter:@Nokser
Make a Hard Reset, it should help.
How do you have to Wikipedia

  • 0

sigpic890692_2.gif


#14
slavke

slavke

    Newbie

  • Members
  • Pip
  • 9 posts
I did hard reset too still no dice.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users