Jump to content


Photo

Diamond problem - no radio/phone

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Chippa

Chippa

    Newbie

  • Members
  • Pip
  • 34 posts
  • Location:London, UK
  • Devices:HTC Tytn II
All was well with my lovely Diamond for the past 11 months or so (even with the stock T-Mo 1.37 ROM) until today when the phone option stopped working. It's now slow to startup and no matter which way I try the phone doesn't work. Any ideas before trying a hard reset?

  • 0

#2
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,545 posts
  • Gender:Male
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhon
No suggestions from me for a fix :) did you install anything?

Obviously sync your contacts etc before you Hard Reset <_<

  • 0
James Lovell

#3
Chippa

Chippa

    Newbie

  • Members
  • Pip
  • 34 posts
  • Location:London, UK
  • Devices:HTC Tytn II
Thanks for replying Paul. Sent it off for a repair as it started to randomly reboot too. See what it comes back with in a week or so. Managed to back up most of my important stuff with PIM Backup before sending it away so no real loss.

  • 0

#4
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,545 posts
  • Gender:Male
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhon
ok, let us know what happends!

P.S. my name is James :/

  • 0
James Lovell

#5
Chippa

Chippa

    Newbie

  • Members
  • Pip
  • 34 posts
  • Location:London, UK
  • Devices:HTC Tytn II
Sorry James! :D
Just got it back today with 1.93.00.00 ROM installed and so far so good. Just reloading all my stuff (thank god for PPCPIMbackup!).

  • 0

#6
circuit85

circuit85

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC Touch Diamond

Sorry James! :D
Just got it back today with 1.93.00.00 ROM installed and so far so good. Just reloading all my stuff (thank god for PPCPIMbackup!).



hey buddy i know its too late..but just for someone who faces this in future, i too faced same problem..sent it off to repair..they said there was some problem with the processor causing overheating and random reboots..the replaced the phone with a new one loaded with 1.93...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users