Jump to content


Photo

1% driver for omnia here

* * * * * 2 votes

  • Please log in to reply
190 replies to this topic

#181
lupus_hegemonia

lupus_hegemonia

    Diehard

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Male
  • Location:Athens/HELLAS
  • Interests:Too bloody many!
  • Devices:OMNIA i900
Actually, I was a big fan of the 1%... After quite months now, I found that doesn't working properly! In a minute, shows (let's say) 65%. Few minutes later, 51%. You doing a soft reset and you're getting... 87% and in few minutes 74%!!!
So, it's fine but doesn't working properly.
I've turned to 10% battery indicator. More accurated.

  • 0
Omnia i900

Rom: OCK PRIMIUM Build 23563
Radio: PUJA1

#182
Armazia

Armazia

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Kaiser, Blue Angel, Omnia I900

Hi.

Works on my i900 running on Ryrzy's WM6.5 ROM on SPB Shell, TouchFlo or Resco today plugin. However, it doesn't work on the upper bar. It still displays the battery level in increments of 10%. Any way to correct this?


I got the same, I also saw when copying the .dll file(ofcourse with Resco file explorer) that the file DIDN'T exist. is my mobile using another driver? Is there any registry tweak or something? I use Ryrzy's wm 6.1 Custom rom. Earlyr I tried another WM 6.5 rom, and there it DID work. But with this rom it doesn't =/

Thanks for reading,

-Armazia

EDIT: I've managed to get it working by again copying the dll file to Windows with TotalCommander

Edited by Armazia, 03 April 2010 - 01:50 PM.

  • 0

#183
WhatID

WhatID

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices:i910
I just installed this "patch" on my Stock Bell i910. At first I notice my cell is no longer charging (using wall adapter at the time) so I unplugged and re-plugged it in. And to my surprise, I receive the following warning message....

"NON SUPPORTED BATTERY SEE USER MANUAL"

I was using the i910 file with 64.

Hummm ;)

  • 0

#184
andrew.mazlim

andrew.mazlim

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,588 posts
  • Gender:Male
  • Location:Great Britain
  • Interests:Footie, rock music, books, films.
  • Devices:T-Mobile USA HTC HD2 Leo
Silly question (in this topic), but how can I have back the 10% battery indicator? I have a rom with this 1% pre-installed and don't like it much.

  • 0
Posted Image

T-Mobile USA .HTC HD2 Leo
________________________________________________________________________________

Firmware: NRGZ28's "ENERGY-Dinik" Build: 29020
Radio:..........2.15.50.14

My "OMNIA i900 GOODS/TWEAKS/TOOLS/APPs" thread:
http://www.modaco.co...ilitiesvisuals/
My "OMNIA i900 M2D/S2U2 Ultimate England Theme" thread:
http://www.modaco.co...artup-m2d-s2u2/

#185
leebates1986

leebates1986

    Newbie

  • Members
  • Pip
  • 38 posts

Silly question (in this topic), but how can I have back the 10% battery indicator? I have a rom with this 1% pre-installed and don't like it much.


delete the file you copied, soft reset. rom will replace original as far as i know

  • 0

#186
skyluke89

skyluke89

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:omnia i910
Hello, I've a Samsung Omnia i900.

I've a problem: I can't copy or rename the .dll file in the Windows folder ("access denied"), I've tried with Resco Explorer and Total Commander, but it doesn't work. I've already installed Certs.cab, but the problem remains.
Can you help me please?

ps sorry for my english

Edited by skyluke89, 28 August 2010 - 02:17 PM.

  • 0

#187
andrew.mazlim

andrew.mazlim

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,588 posts
  • Gender:Male
  • Location:Great Britain
  • Interests:Footie, rock music, books, films.
  • Devices:T-Mobile USA HTC HD2 Leo
Generally, this 1% is useless, because the icon NEVER shows the actual/true value of the battery, so I think (and that's why OCK's using the 10%) there's no need to change the 10% indicator.

  • 0
Posted Image

T-Mobile USA .HTC HD2 Leo
________________________________________________________________________________

Firmware: NRGZ28's "ENERGY-Dinik" Build: 29020
Radio:..........2.15.50.14

My "OMNIA i900 GOODS/TWEAKS/TOOLS/APPs" thread:
http://www.modaco.co...ilitiesvisuals/
My "OMNIA i900 M2D/S2U2 Ultimate England Theme" thread:
http://www.modaco.co...artup-m2d-s2u2/

#188
skyluke89

skyluke89

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:omnia i910
but, if I would try? How can I copy this file?

  • 0

#189
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
Thanks :)

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!

#190
Zoono

Zoono

    Newbie

  • Members
  • Pip
  • 3 posts
How to modify 1% driver back to 10% settings? I have cooked-in 1% driver and I want to have back 10% driver. Maybe Anyone has original file zylonite_battdrvr.dll with 10%? I've looked for this, but i didn't found. I tried to dump this file from rom with 10% original file, but dump didn't include file named zylonite_battdrvr.dll

  • 0

#191
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2

Actually, I was a big fan of the 1%... After quite months now, I found that doesn't working properly! In a minute, shows (let's say) 65%. Few minutes later, 51%. You doing a soft reset and you're getting... 87% and in few minutes 74%!!!
So, it's fine but doesn't working properly.
I've turned to 10% battery indicator. More accurated.



I agree. Its more accurated with the 10%... I had same problems with the 1%.

Edited by jumper007, 21 July 2011 - 08:45 AM.

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users