Jump to content


Photo

1% driver for omnia here

* * * * * 2 votes

  • Please log in to reply
190 replies to this topic

#161
millermmail

millermmail

    Newbie

  • Members
  • Pip
  • 4 posts
Just got a "7-day-old" (long story) Verizon Omnia i910 running Blazingwolf's ROM (or one of them? still learning this stuff.) cheap from a friend

Put on the 256 battery driver (but not certificates?) and after a soft reset so far so good! Also, one nice thing is before batti would say 100% instantly when I plugged it into power, now it actually reads a % charge.

Only had this patch for a couple minutes so I can't say how it's affecting battery life but unless it's drastic I'd prefer the more graduated battery guage. Anyway, I'm using this as a PDA (not a phone - I don't like all-in-one devices) so I can live with slightly cut battery life.

  • 0

#162
Borfas

Borfas

    Newbie

  • Members
  • Pip
  • 28 posts
Hello to everyone that I would be nice for starters:) are new to this forum and I used aplicatiele battery that were on the front page and went ok, but now that I changed my room from the i900's not going under any form to show me battery percentage as was once (just not change anything). room is: CE OS 5.2.28002 (Builid 28002.5.3.0)
I can help me someone why not run software? I want to show me again in percentages: (. and eventually I would be interested how I could change the icon of the volume, just do not like the looks in any way. Thank you very much if someone manages to get sprijineasca As I rechimb the battery icon. Thank you and sorry if I have somehow disturbed.

  • 0

#163
lignum1966

lignum1966

    Regular

  • Members
  • PipPip
  • 52 posts
  • Devices:Samsung Omnia
Hi all , the 1% driver installed and seemed to work fine for me , however I noticed I dont seem to be able to charge from my PC's usb anymore ? Anyone else have this problem ?

Could it be to do with the SRS Wow cab I installed instead ? I dont really want to remove that because my Omnia finally sounds half reasonable now compared to before !

Never mind , when I go in to settings/power/battery it does actually say charging while connected to the PC and stop saying it if I disconnect Usb cable so maybe it's just doing it really slowly ! It did however , seem really low on battery yesterday morning when I woke up after being hooked up to the PC all night !

Another , thing , I've heard others mention a Red charging icon however mine is always green , is that unusual or just related to different roms. I'm using Nicks 23506 Rom.
Guess I'm gonna have to test some hey !

Edited by lignum1966, 15 December 2009 - 06:16 AM.

  • 0

#164
Natsirt

Natsirt

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Devices:i900 Omnia 16GB
Hi guys, I've been studying this topic for a day now, and i've read through it all.. but I cant seem to get this to work on my i900 omnia. I've installed the certs.cab and then replaced the .dll in the windows directory, but how can i see the battery icon %?? I think I need to have a different taskbar, But where can I find this? I'm on steff195's 28014 6.5 rom. I'd really like to have this on my omnia.

Thanks for the help!

P.S. I used omnialite file manager to replace the .dll file.. it seemed to have work, but nothing different happens. Should I use resco explorer instead?

Edit: I got the icon to work, by installing an icon cab found in another post. But still no luck with the 1% display

Edit Edit: Nevermind guys, I got it working :) Had to use resco explorer. Now enjoying the 1%ness xD great work kabkab!

Edited by Natsirt, 04 January 2010 - 04:53 PM.

  • 0

#165
AnhPhe

AnhPhe

    Enthusiast

  • Members
  • PipPipPip
  • 159 posts
  • Gender:Male
  • Location:VietNam
Thank you very much!! It's work for me!!!

  • 0

Sorry! Sorry! for My bad English!....Many thank's!


#166
Troobador

Troobador

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Australia
  • Devices:2 x SGH I900 1 x I8000
Hi

I tried to get gtrab's SEX_1_Battery_Enhancer to work on my Omnia with no luck, so I though I'd try this method, but...

I can't seem to be able to overwrite the file on my I900.

I have both Total Commander and Resco Explorer, and niether can re-name or overwrite the file.

My version info is:

PDA :I900BUHJ2/BUHJ2
PHONE :I900BUHI2

Any help would be appreciated.

  • 0

#167
Andrei R

Andrei R

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung i900 Omnia 16 GB
Hi. I'm facing the same problem as Troobador. I installed Certs and after that I tried to copy (with Resco Explorer) zylonite_battdrvr in windows folder but I can't. It says: cannot copy file "zylonite_battdrv.dll". The file already exists. I tried to delete the file from windows directory but of course this is not possible. Help please!

  • 0

#168
JaGuR

JaGuR

    Regular

  • Members
  • PipPip
  • 94 posts
  • Devices:Omnia i900

Hi. I'm facing the same problem as Troobador. I installed Certs and after that I tried to copy (with Resco Explorer) zylonite_battdrvr in windows folder but I can't. It says: cannot copy file "zylonite_battdrv.dll". The file already exists. I tried to delete the file from windows directory but of course this is not possible. Help please!



rename it, instead of deleting it

  • 0

#169
Andrei R

Andrei R

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung i900 Omnia 16 GB
It worked. I copied the file with Total Commander. It doesn't work with Resco for me. Thanks

  • 0

#170
Troobador

Troobador

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Australia
  • Devices:2 x SGH I900 1 x I8000

rename it, instead of deleting it


Wish it would work for me. Like I said in my post... I cannot rename or overwrite the file... even with Total Commander

  • 0

#171
Jackson_X

Jackson_X

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:St.P
  • Devices:i900
Hi everyone!

Flashed my omnia with
WM6.5 ROMs for i900 by Ryrzy
Build 28205

http://www.modaco.co...r-i900-by-ryrzy

And replaced original battery driver with yours... it doesnt work at all! 10% step still displayed..

Please help me with suggestion!

Is there any way to fix this ?

Thanx in advance!

Edited by Jackson_X, 27 January 2010 - 02:12 PM.

  • 0
PUIE1

#172
JaCoL

JaCoL

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:i900
hey guys i need a SAID2 WM 6.1 ORYGINAL (10%) driver!

i got new rom whit this battery patch included ! but i have problem with floating battery in spb mobiel shell and others (battClock, resco today) and i want to go back to old 10% driver! i check a file from sector bu on my i900 omnia dosend work (1% battery ;))

any help here?

  • 0

#173
hvk

hvk

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:omnia i900

Hi everyone!

Flashed my omnia with
WM6.5 ROMs for i900 by Ryrzy
Build 28205

http://www.modaco.co...r-i900-by-ryrzy

And replaced original battery driver with yours... it doesnt work at all! 10% step still displayed..

Please help me with suggestion!

Is there any way to fix this ?

Thanx in advance!


same to you...:-(

  • 0

#174
windowsrb

windowsrb

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:i900
it does not work at all.
I have original 6.1 ROM.

Another problem is battery indicator and battery life.



Sometimes it shows 90% and after half an hour it shows 10% and phone turn off itself.

Sometimes it shows 10% and after phone restart shows 90% and work one or two days more with no problem.

Sometimes it shows charging and i think does not charge at all.

I m very disappointed in battery life. Every forum, omnia test and review says that i900 have double more battery capacity than tytnII or xperia. It is a lie.
Can't cross one and a half day with optimal use, with wifi, gps turned off.

  • 0

#175
lupus_hegemonia

lupus_hegemonia

    Diehard

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Male
  • Location:Athens/HELLAS
  • Interests:Too bloody many!
  • Devices:OMNIA i900

it does not work at all.
I have original 6.1 ROM.

Another problem is battery indicator and battery life.
Sometimes it shows 90% and after half an hour it shows 10% and phone turn off itself.

Sometimes it shows 10% and after phone restart shows 90% and work one or two days more with no problem.

Sometimes it shows charging and i think does not charge at all.

I m very disappointed in battery life. Every forum, omnia test and review says that i900 have double more battery capacity than tytnII or xperia. It is a lie.
Can't cross one and a half day with optimal use, with wifi, gps turned off.


Agree in the first 3 lines' comments.
I disagree for the last one; with common use, my OMNIA last for OVER 6 days.

  • 0
Omnia i900

Rom: OCK PRIMIUM Build 23563
Radio: PUJA1

#176
CVonV

CVonV

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Samsung Omnia i900
i am also having a problem with the dll file... how can i rename (or copy over) the original file for my i900? i've used resco, doesn't work. i've tried total commander free pda version, doesn't work. help??

  • 0

#177
lupus_hegemonia

lupus_hegemonia

    Diehard

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Male
  • Location:Athens/HELLAS
  • Interests:Too bloody many!
  • Devices:OMNIA i900

i am also having a problem with the dll file... how can i rename (or copy over) the original file for my i900? i've used resco, doesn't work. i've tried total commander free pda version, doesn't work. help??


It's quite simple method... First, you running Certs.cab... Then, you copy the .dll file and pasting INTO the Windows' directory. A warning pop-up will appeared and you pressing "OK".

However,... about this 1% indicator... if your rom's taskbar DOESN'T SUPPORTING multiple icons, metering/counting 1 by 1 the % battery, no matter what if you copy this .dll, you'll NOT have any resault.

  • 0
Omnia i900

Rom: OCK PRIMIUM Build 23563
Radio: PUJA1

#178
CVonV

CVonV

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Samsung Omnia i900

It's quite simple method... First, you running Certs.cab... Then, you copy the .dll file and pasting INTO the Windows' directory. A warning pop-up will appeared and you pressing "OK".

However,... about this 1% indicator... if your rom's taskbar DOESN'T SUPPORTING multiple icons, metering/counting 1 by 1 the % battery, no matter what if you copy this .dll, you'll NOT have any resault.


thanks mate, i didn't realise that you always have to run certs.cab before you do the operation.. (resco wasn't letting me overwrite it before and i think i had rebooted the omnia after installing certs.cab)

i can confirm this works with shokka9's v23 rom using M2D

  • 0

#179
lupus_hegemonia

lupus_hegemonia

    Diehard

  • Members
  • PipPipPipPip
  • 458 posts
  • Gender:Male
  • Location:Athens/HELLAS
  • Interests:Too bloody many!
  • Devices:OMNIA i900

thanks mate, i didn't realise that you always have to run certs.cab before you do the operation.. (resco wasn't letting me overwrite it before and i think i had rebooted the omnia after installing certs.cab)

i can confirm this works with shokka9's v23 rom using M2D


No problemo... Hehehe, Shokka9 always using that, like Sector & KC - the BEST "cookers" around.

  • 0
Omnia i900

Rom: OCK PRIMIUM Build 23563
Radio: PUJA1

#180
g4g0

g4g0

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:SGH-i900 WM6.5
  • Twitter:@h47b37d
Hi.

Works on my i900 running on Ryrzy's WM6.5 ROM on SPB Shell, TouchFlo or Resco today plugin. However, it doesn't work on the upper bar. It still displays the battery level in increments of 10%. Any way to correct this?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users