Jump to content


Photo

HTC WiFi Router

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Alex (nedge2k)

Alex (nedge2k)

    Editor Dude

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 1,757 posts
  • Gender:Male
  • Location:Leicester, UK
  • Devices:Too many!
  • Twitter:@nedge2k
Posted Image

HTC are like one big leaky sieve these days and whilst the morality and legality of said leaks is always a slightly grey area, it's always nice to see what we can expect to see in future ROM updates and devices.

One such leak set out to enhance functionality on our beloved devices, is HTC's very own WiFi router app! This is one of those things, like USB mass storage mode, that should always have been in Windows Mobile but even though MS saw fit to let you use your phone as a modem via Bluetooth and USB, using your phone as a WiFi access point either involved a bit of hacking (in the old days) or more recently, by using something like the incredibly overpriced WMWiFiRouter ($29.99!).

Anyway, just like with USB mass storage mode, HTC has (eventually) come to the rescue with a very simple and easy to use app. Just had a little play on my HD and my laptop was seeing speeds of around 130KB/s with 2 bars of HSDPA (O2), which ain't bad at all! My only issue with this app is the lack of decent encryption - WEP can be cracked in a matter of seconds these days!

Posted Image


Check out the HTC CM WiFi Internet Sharing thread on XDA for more info.

via [WMPowerUser]

  • 0
Cab-O-Matic - The ONLY online .cab maker (now working again, mostly!)

Posted Image Posted Image


#2
mwright

mwright

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 381 posts
  • Gender:Male
  • Location:North Essex
  • Devices:Samsung Galaxy S2
  • Twitter:@mwright_tw
Just tried this out on my Orange Touch HD (non-Orange ROM!)

It insisted on trying to use "Orange WAP" connection instead of "Orange Internet" - which is a shame because I sometimes get charged for using Orange WAP despite having a data bundle!

[Sorted!] I needed to change the connection name in the connection wizard!

Edited by mwright, 21 July 2009 - 09:36 PM.

  • 0

Posted Image
Support community cinema.
Visit the Electric Palace


#3
Menneisyys

Menneisyys

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,038 posts
  • Devices:a lot
Make sure you also read my article at http://www.modaco.co...g-app-released/

  • 0

#4
SilentBob

SilentBob

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Kent, UK
  • Devices:HTC Desire HD

Just tried this out on my Orange Touch HD (non-Orange ROM!)

It insisted on trying to use "Orange WAP" connection instead of "Orange Internet" - which is a shame because I sometimes get charged for using Orange WAP despite having a data bundle!

[Sorted!] I needed to change the connection name in the connection wizard!


Hi, My Touch HD also wants to use "Orange WAP". Could you please detail the steps you took to change this?

Thanks

  • 0

#5
SilentBob

SilentBob

    Regular

  • Members
  • PipPip
  • 98 posts
  • Gender:Male
  • Location:Kent, UK
  • Devices:HTC Desire HD
Still can't get it to connect using anything other than "Orange WAP". This really doesn't make sense, as in the settings it says to use "Orange Internet" by default. Help? :)

  • 0

#6
mwright

mwright

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 381 posts
  • Gender:Male
  • Location:North Essex
  • Devices:Samsung Galaxy S2
  • Twitter:@mwright_tw

Still can't get it to connect using anything other than "Orange WAP". This really doesn't make sense, as in the settings it says to use "Orange Internet" by default. Help? :)


I have since removed it - and I can't remember exactly what I had to do now!

Something like Start/Settings/Connections/Connections/Advanced/Select Networks

Then change both drop-downs to "Orange Internet" - then "OK" out of it

Edited by mwright, 28 July 2009 - 10:10 PM.

  • 0

Posted Image
Support community cinema.
Visit the Electric Palace


#7
mwright

mwright

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 381 posts
  • Gender:Male
  • Location:North Essex
  • Devices:Samsung Galaxy S2
  • Twitter:@mwright_tw
AFter I gave up on this - I uninstalled it.

Now - after that my WiFi refused to connect to anything at all and I ended up having to hard-reset and start from scratch again.

So be careful!

  • 0

Posted Image
Support community cinema.
Visit the Electric Palace





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users