Jump to content


Photo

SRS WOW HD 1.5.1.0

* * * * - 4 votes

  • Please log in to reply
206 replies to this topic

#21
djsolidsnake86

djsolidsnake86

    Diehard

  • Members
  • PipPipPipPip
  • 397 posts
  • Devices:i8000 8GB
what are the best settings? default settings are ok?

  • 0

#22
jhickey

jhickey

    Regular

  • Members
  • PipPip
  • 54 posts
  • Devices:Samsung Omnia i910

what are the best settings? default settings are ok?


Never touched the settings besides making sure that it was enabled, and there is a huge difference. It's amazing.

  • 0

#23
djsolidsnake86

djsolidsnake86

    Diehard

  • Members
  • PipPipPipPip
  • 397 posts
  • Devices:i8000 8GB
i touched settings but i think that normal and default are the best settings right?

  • 0

#24
fane

fane

    Enthusiast

  • Members
  • PipPipPip
  • 233 posts
  • Gender:Male
  • Location:Lisbon,Portugal

It is working with Khuanchai's 21928.5.0.60 version from 20 July.

Only issue I am having is that once it goes to sleep, the 'any key' to wake up is not working.
I have to press the power key (which is the default) to get it to wake up.
Otherwise no problems so far.

Gary


Thats because with Khuanchai's roms u have to go to setings personal buttons and change the wake up buton to ANY.Its not a WOW problem :)

Edited by fane, 26 July 2009 - 08:26 AM.

  • 0

#25
vovatom

vovatom

    Newbie

  • Members
  • Pip
  • 6 posts

What you mean, братушка? Please explain it - no sound, device hangs?


When i try to start setting, i get "There is no WOW HD driver loaded. The control panel will now exit."

  • 0

#26
ScottR

ScottR

    Regular

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
  • Location:Scotland, UK
  • Devices:Samsung Galaxy S II

Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i think after some testing with VBoX that we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.
You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:
1. Install AIO Security ->
2. Install SRS cab and DO NOT run the application ->
3. Soft reset and enjoy.

Until now:
Using it for 1 day phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you


Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks
Scott

  • 0

#27
Mike178

Mike178

    Diehard

  • Members
  • PipPipPipPip
  • 300 posts
  • Location:Dubai, UAE
  • Devices:Iphone 3G, Samsung Omnia 16G

Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks
Scott



please can u be more clear, u can save the CABS anywhere u want, but when lunchng the cab to install, they should be installed to the device... i hope i answered ur question...

  • 0

#28
fane

fane

    Enthusiast

  • Members
  • PipPipPip
  • 233 posts
  • Gender:Male
  • Location:Lisbon,Portugal

Hi folks

I just want to be sure...but where can i save the CAB files? I usually save everything to my memory card.

Thanks
Scott


I think that you mean install the WOW cab file right? This you must install to device,not storage card

  • 0

#29
KamGrewal

KamGrewal

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:London
  • Devices:i900
Unbelievable! Installed the above and hey presto worked instantly, I am using the official 6.1 Rom on my i900, As a reinsurance I also followed the registry checks from the other posts but everything was already correct! Total surprise, its actually my birthday today, in the past i have only ever been able to have "The HD drivers are not installed control panel will now exit" so a million thank yous!

  • 0

#30
vbox

vbox

    Newbie

  • Members
  • Pip
  • 24 posts

When i try to start setting, i get "There is no WOW HD driver loaded. The control panel will now exit."


Did You install the first cab? Please install the cabs again, on the device memory

  • 0

#31
shokka9

shokka9

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,499 posts
  • Gender:Male
  • Location:The moon
  • Interests:Everything
  • Devices:iPhone 5, HTC One
  • Twitter:@shokka9
good work sector!!

Now i can listen to my music how i liked it!!

Thanks bro, u are the BAW$$

:)

  • 0

HTC One | Unlocked Bootloader | CWM | Root | S-OFF


#32
vbox

vbox

    Newbie

  • Members
  • Pip
  • 24 posts

Total surprise, its actually my birthday today, in the past i have only ever been able to have "The HD drivers are not installed control panel will now exit" so a million thank yous!


Greetings for Your Birthday! Take this as a present and post your feedback here if you have any problems with that in the future :)

  • 0

#33
trektech

trektech

    Regular

  • Members
  • PipPip
  • 52 posts
  • Location:Singapore
  • Devices:Nexus One, Galaxy Tab
  • Twitter:@naughtyarvin
using this for over 2 days now and no glitch at all.. phone wakes up using any button.... no fast battery draining and no high memory usage....

im using shokka's v17 rom....

  • 0

#34
vovatom

vovatom

    Newbie

  • Members
  • Pip
  • 6 posts

Did You install the first cab? Please install the cabs again, on the device memory


Yes. I installed 1.AIO_Security_Off.cab and after 2.SRS_WOW_HD_1.5.1.0_O.cab and made soft reset. I have got the same report. All cabs are in main memory...

  • 0

#35
bmn4711

bmn4711

    Enthusiast

  • Members
  • PipPipPip
  • 155 posts
Hello
Working on my i900 omnia with rom 6.1 in Spanish Franlov.
Everything perfect after a day.
Thank you very much from Spain Canary Islands

  • 0

#36
ptmaniac

ptmaniac

    Newbie

  • Members
  • Pip
  • 20 posts
  • Location:Azv/Avr/Prt
  • Devices:SGH-I900
installed both cabs to main mem in shokka v17 rom yesterday, no problems so far.

many thanks to sector, VBoX and all the coders and chefs out there :)

  • 0

#37
buyukbang

buyukbang

    Regular

  • Members
  • PipPip
  • 92 posts
A big thank to you, finally I had the courage to install SRS to my Omnia after following the positive responses. The sound is really great ;)

Thanks again for your precious efforts ;)

Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i think after some testing with VBoX that we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.
You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:
1. Install AIO Security ->
2. Install SRS cab and DO NOT run the application ->
3. Soft reset and enjoy.

Until now:
Using it for 1 day phone didnt hang and battery levels are normal.

Please also post your crazy reports :) to see if it is really working as it should.

Take care and thank you


  • 0

#38
gianton

gianton

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,175 posts
  • Gender:Male
  • Location:Greece
  • Devices:HTC One
Sector and Vbox thanks guys!!! Your work is simply awesome. :) ;) ;)

Tiesto sounds GREAT now, just how I like it!

Attached File  ScreenShot5.Png   36.33KB   123 downloads

P.S.: This def should be a sticky! <_<

Edited by gianton, 26 July 2009 - 04:58 PM.

  • 0
Samsung Omnia ► HTC Topaz ► HTC HD2 ► HTC Desire ► iPhone 4 ► Samsung Galaxy Nexus

#39
WAIKIKI728

WAIKIKI728

    Addict

  • Members
  • PipPipPipPipPip
  • 546 posts
  • Gender:Male
  • Devices:SAMSUNG OMNIA htcspain

Hello
Working on my i900 omnia with rom 6.1 in Spanish Franlov.
Everything perfect after a day.
Thank you very much from Spain Canary Islands



Working perfect with the last ron 21298 from Kuanchai....thanks a lot (TO rith tooooooooo)from Gran Canaria :) .....

  • 0
"I don´t know what i say...i only know i am right"'

#40
vbox

vbox

    Newbie

  • Members
  • Pip
  • 24 posts

Yes. I installed 1.AIO_Security_Off.cab and after 2.SRS_WOW_HD_1.5.1.0_O.cab and made soft reset. I have got the same report. All cabs are in main memory...


Vova, please read my post #130 from here:
http://www.modaco.co...rking/page/120/

Try to use 3 files in that post, then install only 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB (but download it again from Sector's first post) and softreset.
I don't know why, but definitely is security policy preventing SDK-sert files to be installed and run only in your Omnia.
But as i see now, first download Sector's cabs again, because there is no such file as it is in your post: 2.SRS_WOW_HD_1.5.1.0_O.cab

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users