Jump to content


Photo

cant access sd as usb storage device? FIXED

- - - - -

  • Please log in to reply
3 replies to this topic

#1
badaas

badaas

    Newbie

  • Members
  • Pip
  • 33 posts
keep getting i/o error when trying to access sd card via usb storage device plugged into pc?
never happened before, and sd is showing up as (G): drive when before it was (F): ?
very odd.
if i use the toshiba sd adapter with my transcend sd it shows up in drives list on pc, the toshiba sd doesnt!?

any help?

Edited by badaas, 06 August 2009 - 11:35 PM.

  • 0

#2
bbmalver

bbmalver

    Newbie

  • Members
  • Pip
  • 48 posts
  • Devices:D-Streak(00) v2.1, HD2, TG01
  • Twitter:@N/A
I think the SD cards thay have bundled with the TG01 are Cheap Crappy ones!

Data transfer has always been slow, however, for no discernable reason (i.e, not connected to anything, not running any programs, and unit in Standby), i switch on the phone and access File Manager,
and lo and behold, the File Structure is messed up!; folders missing, mp3's out of their music folder, and the dreaded square box!. I run virus check,; no virus found. Try to access SD card;
it's no longer detectable! Disconnect from PC, Card can now be located, however more files are missing; 72MB visible (although space used is still at original size of 7+ GB).
No change at all to Phone or Icons! Only thing to do is format and reload, which will be temporary for me anyway, as i will now have to upgrade to a 16GB and toss the supplied one!

Edited by bbmalver, 05 August 2009 - 08:31 PM.

  • 0

#3
badaas

badaas

    Newbie

  • Members
  • Pip
  • 33 posts
yup, they are sh!te. cheap Tosh one could say! thanks for wasting my time Mr TOSHiba!
bought a sandisk.

  • 0

#4
badaas

badaas

    Newbie

  • Members
  • Pip
  • 33 posts
Update:

Have managed to format the Toshiba SDHC to it's 'correct' 8GB (7.4GB on windoze) using SDFormat as recommended somewhere else. It took a lot off waiting and clicking for the thing to get recognised. Had to use a USB -> SD dongle to get it to even show up on system. Then lots of clicking buttons on SDFormat unitl it finally unfroze and started formatting! I used the full format options with erase disk as well. As soon as it started windows popped up a blank window for the new drive it suddenly recognised. Apparently these are being shipped formatted to 1GB in error!?

Good luck, hope this saves someone buying a new SDHC card like I just did! :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users