Jump to content


Photo

android market terms of service problem

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Tomcat27

Tomcat27

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC Hero
Hello, i finally got my Hero. loaded a new ROM onto it and rooted it, but i´m having some trouble with the market app. whenever i try to open it it just says loading "android market terms of service" and stays there forever, the only choice is to wait longer og choose decline.

I´ve tryed both on wifi and gprs connection, and every other application on the phone can use both connections to browse and so on. just not android market..


Here is a little infor about the phone to help you figur my problem out.
ROM: update-hero-modacocustomrom-1.1-signed
Firmware version: 1.5
Baseband Version: 63.18.55.06U_6.35.04.25
Kernel version: 2.6.27-a550404199 HTC-kernel@and18-2 #521
Build number: 1.79.482.3 14733 CL#49365 release keys
Software version 1.0.0.A6288


Hope some kind soul is willing to help me out, thank you in advance.

  • 0

#2
Tomcat27

Tomcat27

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC Hero
Updated the radio to this version, "update-hero-radio-63.18.55.06_6.35.05.15-signed" still no luck getting allowed to accept the terms of service, but i seems that the phone now has better signal strenght to the phone net.

After apoximitly 5 minutes i get a window instead of the loading screen where is says "Attention. An error has occured. Please try again later."

  • 0

#3
Tomcat27

Tomcat27

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:HTC Hero
Problem solved. It was caused because there was no APN profile in the phone, just made one with a name. after that it worked instantly.

  • 0

#4
ced-2k

ced-2k

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC HERO
  • Twitter:@ced2k

Problem solved. It was caused because there was no APN profile in the phone, just made one with a name. after that it worked instantly.


How do you create an APN profile?
I have the same problem but can't resolve it :)

  • 0

#5
adwayish

adwayish

    Newbie

  • Members
  • Pip
  • 1 posts

I have the same problem but can't resolve it :)


Same Problem here i have APN profile but still terms cannot be accepted !! any hint ??

  • 0

#6
RoccoSiffredi

RoccoSiffredi

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:San Francisco

Same Problem here i have APN profile but still terms cannot be accepted !! any hint ??


You need mobile minutes. If you haven't got any get a sim off someone who has. Make sure you are connected to your network - from :

Mobile Network Settings > GSM/UMTS Options > Network operators

Enable the APN for your network from :

Network Settings > GSM/UMTS Options > Access Point Names

Now turn off WiFi and insert a sim with mobile minutes. You should be able to sign into the market. Now switch off, insert your sim, switch it back on, turn on WiFi and try to connect to the market. If you get a network error message keep pressing retry and it should go through.

Good luck. Wasted a day on this!

Edited by RoccoSiffredi, 27 November 2010 - 06:59 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users