Jump to content


Photo

Problem, flashed Rom on my phone i607 with i600 firmware

- - - - -

  • Please log in to reply
4 replies to this topic

#1
westlers

westlers

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i607
Hello everybody,

This's the old problem long time ago. But I can't find topic for resolve this problem yet.

-----------------------------------------

I flashed Rom on my phone i607 with i600 firmware. And found problem

Now, I lost the wifi, all the sound, the bluetooth etc....

Also, I can not connect at all, no Activesync, no explorer.... Nothing.

When I try the Bootloader mode, I have only :

*USB Downloader

[Phone] Active OFF


I have tried to download the modem driver and lot of things but I can do nothing. The phone is not detected by my computer on USB.

-----------------------------------

Not have any way to fix this problem, right?

  • 0

#2
s3mtex

s3mtex

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Samsung i600
Hi,

Try this drivers: http://rapidshare.co...ite_drivers.rar

I was have the same problem on my i600 and with this drivers work.

Good luck!

  • 0

#3
lifeandsound

lifeandsound

    Newbie

  • Members
  • Pip
  • 3 posts
Hello i have a sgh-i600 and i tried installing wm6 using the method above, and now the phone doesnt work. when i turn it on, the green windows screen comes on, and then the at&t logo shows up for a minute, and then turns off right after. ive tried debranding it by pushing the rsk power and side button again, but the screen shows “usb downloader – at &t”
any idea how to fix this?
thanks in advance :) :D :P :D :D :D B)

  • 0

#4
westlers

westlers

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i607

Hi,

Try this drivers: http://rapidshare.co...ite_drivers.rar

I was have the same problem on my i600 and with this drivers work.

Good luck!


Thank you for drivers file.

Edited by westlers, 29 September 2009 - 05:57 PM.

  • 0

#5
lifeandsound

lifeandsound

    Newbie

  • Members
  • Pip
  • 3 posts
its not working pls help me ti fix this phone

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users