Jump to content


Photo

secany's i8000 WM65 ROM - Feb.10 Roms

* * * * * 23 votes

  • Please log in to reply
5202 replies to this topic

#1281
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

A tip for all, anytime you saw a batch of files which end to XXX.001, XXX.002, ... etc, Simply join them with HJSplit (FreeWare)


Or simply, having 7zip installed, right click on the XXX.001 file --> 7zip ---> Extract here. Finish.

  • 0

#1282
GinKage

GinKage

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Devices:Samsung i8000 (Omnia II)

A tip for all, anytime you saw a batch of files which end to XXX.001, XXX.002, ... etc, Simply join them with HJSplit (FreeWare)

*sigh* If people knew how to use command line, a lot of software wouldn't be ever born...
You don't need any additional software. Just use this command:
copy /B i8000XXIJ6.zip.001 +i8000XXIJ6.zip.002 +i8000XXIJ6.zip.003 +i8000XXIJ6.zip.004 +i8000XXIJ6.zip.005 +i8000XXIJ6.zip.006 i8000XXIJ6.zip

  • 0

#1283
inmatrixout

inmatrixout

    Enthusiast

  • Members
  • PipPipPip
  • 166 posts
  • Devices:HTC HD2 & Omnia II

*sigh* If people knew how to use command line, a lot of software wouldn't be ever born...
You don't need any additional software. Just use this command:

copy /B i8000XXIJ6.zip.001 +i8000XXIJ6.zip.002 +i8000XXIJ6.zip.003 +i8000XXIJ6.zip.004 +i8000XXIJ6.zip.005 +i8000XXIJ6.zip.006 i8000XXIJ6.zip


+1000

Old school guy!!! :D

  • 0

#1284
Moulin

Moulin

    Newbie

  • Members
  • Pip
  • 8 posts

*sigh* If people knew how to use command line, a lot of software wouldn't be ever born...
You don't need any additional software. Just use this command:

copy /B i8000XXIJ6.zip.001 +i8000XXIJ6.zip.002 +i8000XXIJ6.zip.003 +i8000XXIJ6.zip.004 +i8000XXIJ6.zip.005 +i8000XXIJ6.zip.006 i8000XXIJ6.zip


Where do I download "copy"? Sounds like a really useful program.................PMSL

Nice to see some "old style" folks aroung here. When I'm doing support remotely it usually scares the crap out of people when I get them to open a command prompt - all that scary blackness on their screen, all those stange hieroglyphics on the left and some sinister flashing underscore :D

  • 0

#1285
willix

willix

    Newbie

  • Members
  • Pip
  • 14 posts
  • Location:HONG KONG SAR
  • Devices:Samsung I8000h
  • Twitter:@willixhk
Dear all

When will release J9 /J11? thx a lot!!

  • 0

#1286
sub69

sub69

    Newbie

  • Members
  • Pip
  • 26 posts

Dear all

When will release J9 /J11? thx a lot!!


You take 5 years to think about your first post, and that's the best you can come up with?

Edited by sub69, 27 October 2009 - 10:08 AM.

  • 0

#1287
willix

willix

    Newbie

  • Members
  • Pip
  • 14 posts
  • Location:HONG KONG SAR
  • Devices:Samsung I8000h
  • Twitter:@willixhk

You take 5 years to think about your first post, and that's the best you can come up with?


Haha, right, that's funny.

  • 0

#1288
Dr.X

Dr.X

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Omnia II

thanks secany for providing us with the roms.


i am still on J1 and i am loving the 6.5rom. However i am having a strange problem lately. wifi do not work at times. the option to select wifi just dissapears. i have to restart to get it back.

i have been thinking of upgrading to j6 but it seems to be buggy too and thus i am reluctant to do so.

Please advise tyty

regards

Jes

I am using J6 and I have the same problem , I had it also with J1 and J3 roms.

  • 0

#1289
willix

willix

    Newbie

  • Members
  • Pip
  • 14 posts
  • Location:HONG KONG SAR
  • Devices:Samsung I8000h
  • Twitter:@willixhk

I am using J6 and I have the same problem , I had it also with J1 and J3 roms.


I also found a problem at J6

I always got a message "Cannot connect to internet. Try again" in Communities when I wanna upload photo to web.

CAN ANYONE HELP ME? THX~~

My connect is ok

I can visit website in broswer

Receiving mail in poe

But no way to connect in Communities even use wifi / 3 g sync

Edited by willix, 27 October 2009 - 10:44 AM.

  • 0

#1290
NiTTiN

NiTTiN

    Newbie

  • Members
  • Pip
  • 48 posts
  • Location:India
  • Devices:Omnia II
hi secany
i am from India and a BIG fan of urs
i have 2 omnia2 phones 1 has the latest indian 6.1 rom which i want to flash on my other 1 too can u help me buddy please please please

  • 0

#1291
Cyrus Lam

Cyrus Lam

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:I908
Hi Secany,

Do you have any Traditional Chinese WM6.5 rom on hand that can share?

Thanks in Advance

  • 0

#1292
crzcar

crzcar

    Regular

  • Members
  • PipPip
  • 83 posts
  • Devices:Samsung Omnia II

I also found a problem at J6

I always got a message "Cannot connect to internet. Try again" in Communities when I wanna upload photo to web.

CAN ANYONE HELP ME? THX~~

My connect is ok

I can visit website in broswer

Receiving mail in poe

But no way to connect in Communities even use wifi / 3 g sync

I suggest u try do a "Network Restore" and try again see it works!

  • 0

#1293
Ganhiru

Ganhiru

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:NL
  • Devices:Piramid,HD2,i8000, i900, X500+

Dear all

When will release J9 /J11? thx a lot!!


Secany told us recently that he will only upload roms that are worth while. On account of his terrebly slow upload rate.

Hey Secany, you should move to the Netherlands :D , Even our cheapest upload is arround the 1Mbit. Don't get jealous though, soon we will be paying tax just to scratch our but, :P on account of the crisis and all.

  • 0

#1294
willix

willix

    Newbie

  • Members
  • Pip
  • 14 posts
  • Location:HONG KONG SAR
  • Devices:Samsung I8000h
  • Twitter:@willixhk

I suggest u try do a "Network Restore" and try again see it works!



NOW WIFI IS OK

BUT STILL CAN'T UPLOAD VIA 3G :D

  • 0

#1295
forelli

forelli

    Diehard

  • Members
  • PipPipPipPip
  • 497 posts
  • Gender:Male
  • Location:Naboo, Galactic Empire
  • Interests:Dark Side of The Force
  • Devices:DHD, HTC One X
  • Twitter:@Darth_Sideous

Just a remind,
After flash to ANY firmware, you have to do a hardreset, then after that, do an EEPROM re-initialise, and a camera firmware update (if you believe your phone's camera quality is bad compare to other's phone).
An EEPROM re-initialise will delete everything on the phone (Memory card's data will remain).
Who has a network signal problem please try the eeprom re-initialse by typing *2767*3855#
If problem still remains, then send more details please ;)


The problem occurs after a soft reset with the BUTTON at the back of the phone, due to an error in the manual, we have all pressed the antenna with no soft reset! As a result, the antenna is broken! :D Thanks Samsung for that. At the end of this thread, you have a link to another forum that explains this error at the p.24 of the owner manual... I told you I will sell mine when it comes from repair, and gonna buy a HTC HD2.
How come samsung can make such a mistake and not even let us know about it??? :P

  • 0
"Long and hard is the way that out of Hell brings up to the Light"
John Milton in Paradise Lost

#1296
JohnHere

JohnHere

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:omnia ii
Thanks -
Thanks to all who came to my aid. I have successfully flashed my first rom! Most of the major problems that I had with the phone are gone, like rotation. It rotates to landscape in word and excel - very important if you want to use this thing like a laptop. It loads word much faster and quicker in all the applications I tried. So thanks again.

Problems -
The only major hurdle I need to make is in terms of connectivity. Like many have posted my signal is very weak to non-existent in most areas. I can get 3g in some areas though, so it's not consistent. Also, my wife and son both have the same at&t plan that I have and they consistently get 4 bars at the same location. My son has a Samsung Impression and my sim card works fine in his phone. I cannot connect to the internet also. This was a problem with the original rom on the phone so it's not the upgrade. Part of this problem might be the settings but like I said in earlier post I can't get support from At&t nor Samsung. At&t in the U.S. used to support my ipaq 6315 even though it wasn't their phone but their policy must have changed. They only support at&t phones now.

Can anyone from the U.S. share the At&t settings for phone and internet? Maybe there should be a thread just for phone settings?

Contributions (Hopefully):
Rom Upgrade - For those of you still having problems with the flashing my experience was that the instructions from the previous post by jkgtan (http://www.modaco.co.../570781/jkgtan/) were perfect. I was also confused about the .001, 002 etc. files left over after you initiatly use 7zip but it was fine. The 7zip makes the new subfolder "i8000XXij6" that contains all the files you need. It leaves the combined 6 files intact in the original folder. You don't have to worry about those (at least I didn't).
Phone Tips - Found this link in tips and tricks thread. Maybe someone can use this to help with their own problems or find a solution for the network problems we're having with Omnia 2. The following link is a list of administrative commands for an earlier version of the Omnia phone but most of commands worked. I used it to help me change the band settings but even that didn't seem to help: http://www.modaco.co...cs/#entry925783 - the poster is Gibeon.

  • 0

#1297
Calito

Calito

    Newbie

  • Members
  • Pip
  • 12 posts
  • Location:Buenos Aires, Argentina
  • Devices:null

I am using J6 and I have the same problem , I had it also with J1 and J3 roms.



I'm calmer, I have the same problem, sometimes the wifi connection connects immediately, others do not see anything (not on the top bar). I do severas soft reset and it begin to work again, and suddenly not work. I thought making a new flash thinking I had made a mistake on something, but I see that if others have the same problem must be a bug in the rom. Sorry for my English. Carlos

  • 0

#1298
JohnHere

JohnHere

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:omnia ii
Re Network Signal: Thanks Forelli! I've been pulling my hair out trying to figure this out. I simply broke the antenna! I looked at my manual and on page 24 it clearly shows the reset button being down and to the right when looking at the back of the phone. Some other poster in the Samsung site tried to say it was user error (maybe they work for Samsung or have a different manual) but the reset button shown is the antenna. Everything else on this phone I need so hopefully I can get it repaired without spending too much. Thanks again Forelli!

  • 0

#1299
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2
I feel sorry for every people who broke their antenna... also becouse I had it in my FAQ thread where I say to pay attention to the antenna and the error in the manual :D

  • 0

#1300
anadiotisjv

anadiotisjv

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:Omnia I8000

I feel sorry for every people who broke their antenna... also becouse I had it in my FAQ thread where I say to pay attention to the antenna and the error in the manual :D


Couple of questions ... Is the XXIJ6 now the latest release that we have available in the forum? That is what I flashed to and have some minor things that I am working through. Secondly after flashing the phone the Font is set pretty large and I cannot find Screen setting page where I can adjust the text size, anyone know where or how I can do this?

Is there a forum or link to where we can just load the WM 6.5 without all the Samsung material? I found a lot more programs after I installed SPB Shell 3.5 but it ran so slow on the phone I had to uninstall it. Available memory went from 40 MB available up to 101 MB on my other phone systems (HTC) that I have had I have not had an issue running SPB and enjoyed that application a lot.

Thanks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users