Jump to content


Photo

live mesh on HD - doesn't work :(

- - - - -

  • Please log in to reply
6 replies to this topic

#1
dr_nick

dr_nick

    keep on tweaking!

  • MoDaCo Silver
  • PipPipPip
  • 289 posts
  • Gender:Male
  • Location:Lee on solent
  • Interests:electronics, home cinema, kite surfing, sailing, diving, travelling, photography, cookery, wine, reading, medicine
  • Devices:Orange HTC Desire
  • Twitter:@dr_nick
hey guys,

i'm sure i had this working initially, but for a few months now whenever i try and run livemesh, it starts the logging on screen then crashes and quits. nothing running in the background :)

tried a internet search which shows i am not alone, but can't find a way to fix the problem..

anyone here know?


kind regards

dr_nick

  • 0

#2
dr_nick

dr_nick

    keep on tweaking!

  • MoDaCo Silver
  • PipPipPip
  • 289 posts
  • Gender:Male
  • Location:Lee on solent
  • Interests:electronics, home cinema, kite surfing, sailing, diving, travelling, photography, cookery, wine, reading, medicine
  • Devices:Orange HTC Desire
  • Twitter:@dr_nick
ok, so try installing it on device not storage card....

works fine now!

grr (months i have been waiting for this!

  • 0

#3
jonboyuk

jonboyuk

    Diehard

  • Members
  • PipPipPipPip
  • 340 posts
  • Gender:Male
  • Location:South West, UK
  • Devices:Samsung Omnia i900
I didn't realise it was available for mobiles yet - how do you get it?

  • 0

#4
b0x

b0x

    Regular

  • Members
  • PipPip
  • 77 posts
  • Location:North London
  • Interests:Tech

I didn't realise it was available for mobiles yet - how do you get it?



Sign into your mesh account and select mobile.

  • 0

#5
Happy Dave

Happy Dave

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Devices:HTC One X
  • Twitter:@72dg

Sign into your mesh account and select mobile.


you guys getting this to work OK? I had been using it for ages, then it stopped working and it seemed to be a conflict with SPB products, now it always just crashes on start up. Seems to be well documented on the mesh forums issues with certain HTC devices. I suspect a hard reset and then not installing any SPB products would have it working again

  • 0

#6
dr_nick

dr_nick

    keep on tweaking!

  • MoDaCo Silver
  • PipPipPip
  • 289 posts
  • Gender:Male
  • Location:Lee on solent
  • Interests:electronics, home cinema, kite surfing, sailing, diving, travelling, photography, cookery, wine, reading, medicine
  • Devices:Orange HTC Desire
  • Twitter:@dr_nick

you guys getting this to work OK? I had been using it for ages, then it stopped working and it seemed to be a conflict with SPB products, now it always just crashes on start up. Seems to be well documented on the mesh forums issues with certain HTC devices. I suspect a hard reset and then not installing any SPB products would have it working again



mine now saying it ecountered an error in setup, and tries to add itself to my mesh every time i run it. then reports initialization failed.

can't believe they can publish software this bad - how difficult can it be to get it to work properly?!

dr_nick

  • 0

#7
PeterG

PeterG

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:SGH-i747m
It seems that I have better luck launching it if I launch Internet Explorer first. It's like some file or library needs to be loaded for live mesh to run properly.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users