Jump to content


Photo

[Fail] Can't turn on my OMNIA anymore. :(

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Tuzki

Tuzki

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung i900 Omnia
I was triing to install the official ROM i found from the samsung webby via GrandPRIX but suddenly it gave an error counting down saying it cannot create a port.

I tried hard resetting i pressed some random key and samsung animation appear but than phone shut down again and i never could start it again. :(

I checked web and they said that the phone boot area is damaged because of failed flashing,
Can someone help me please? I'm so messed up and i need my phone to get back to life fast :)


Add: I left it away on charge for some time and i press power a phone with an exclamation mark on it appeared and i tried to hard reset but the samsung animation came, phone shut down and now power button doesn't work again?

Edited by Tuzki, 10 October 2009 - 05:28 PM.

  • 0

#2
Rednose5

Rednose5

    Regular

  • Members
  • PipPip
  • 63 posts
  • Devices:Samsung Omnia / SE-M600I
Problem is you probably did not install samsung cmda drivers. These drivers ar needed to switch to phone when upgrading your rom.
You can still try to repair your phone though it is normally said you have bricked it.
Install Active sync agian.
Install cmda drivers which can be found at samsungs download site.
Disconnected from the internet.
Stop your virusscanner.
Connect your phone to the computer.
Start the updater.
Check the box to format internal memory.
Try to start your phone again and again till it starts.
When phone is recognized by the updater, start updater.

Everything works best when you're running windows XP.

If this doesn't work try searching modaco. Someone has mentioned he send his phone to hungary and it came back in one week and was repaired. I believe this was done through e-bay but I'm not sure.

Good luck.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users