Jump to content


Photo

PDA Device not found.

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Cronberg

Cronberg

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia
Im trying to update my omnia from 6.1 to 6.5, I have tried different roms.
But when the program says turn off, insert cable, turn on phone, then I get:

timeout--
timeout--
timeout--
timeout--
timeout--
PDA Device not found.

Its all the same on my 4 computors. Win Xp, Vista and 7.

What can be wrong?

  • 0

#2
leap_ahead

leap_ahead

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:limassol
  • Devices:i900

Im trying to update my omnia from 6.1 to 6.5, I have tried different roms.
But when the program says turn off, insert cable, turn on phone, then I get:

timeout--
timeout--
timeout--
timeout--
timeout--
PDA Device not found.

Its all the same on my 4 computors. Win Xp, Vista and 7.

What can be wrong?


install first Active Sync, after Samsung modem xp driver..and this http://www.modaco.co...ia-cdma-driver/

Edited by leap_ahead, 15 October 2009 - 01:20 PM.

  • 0

Official i900BDHJ3/BDHJ3 Windows Mobile 6.1 20271 133Mb - i900DXIF1 Radio


#3
JoeB2C

JoeB2C

    Newbie

  • Members
  • Pip
  • 2 posts
Try putting your phone into mass storage mode instead of active-sync. Worked for me.

  • 0

#4
gogumax

gogumax

    Newbie

  • Members
  • Pip
  • 1 posts
Help me please !
I`ve got an Samsung Omnia sgh-i900.
On pc i have windows 7.
I`m trying to change the rom with a new one, but i have the eternal problem:
timeout-
No Pda device found
I have Samsung modem driver installed and PDhee_i900Omnia_23544.5.5.0_M2Dv2_beta1rom.
I fallowed the steps and the messege is the same.
Please give me an formidable tip so i pull this off finaly.

  • 0

#5
xuanlam2010

xuanlam2010

    Newbie

  • Members
  • Pip
  • 16 posts
i can help you!
My yahoo: xuanlam_vn04

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users