Jump to content


Photo

Odd Data Message After Hard Reset

- - - - -

  • Please log in to reply
4 replies to this topic

#1
rebecker

rebecker

    Regular

  • Members
  • PipPip
  • 134 posts
  • Location:Usually On The Beach In Costa Rica
  • Devices:HTC TyTN II
I had to do a hard reset on my TyTN II. Since doing it, several times a day I've been getting a connection message saying the phone is connecting to "T-Mobile WModem Link" even though I don't have a data plan (I use a prepay phone-only account). It then connects to an EDGE data connection for a couple minutes; then reverts to a standard non-data connection. Any ideas why this would be happening and how I can turn this off (especially the message, which is annoying)? I've tried to USE the data connection, but it doesn't work (I didn't expect it to).

Thanks in advance.

-Bob-

Edited by rebecker, 15 October 2009 - 08:29 PM.

  • 0

#2
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

I had to do a hard reset on my TyTN II. Since doing it, several times a day I've been getting a connection message saying the phone is connecting to "T-Mobile WModem Link" even though I don't have a data plan (I use a prepay phone-only account). It then connects to an EDGE data connection for a couple minutes; then reverts to a standard non-data connection. Any ideas why this would be happening and how I can turn this off (especially the message, which is annoying)? I've tried to USE the data connection, but it doesn't work (I didn't expect it to).

Thanks in advance.

-Bob-



To shut off the notice go int start\settings\sounds and notifications and go to notifications then scroll down to connection established and uncheck display message. To stop it from comming on do a search for no data cab. I dont rememebr off the top of my head where I found it awhile ago.

  • 0
Sent from Q9h-Batcom

#3
rebecker

rebecker

    Regular

  • Members
  • PipPip
  • 134 posts
  • Location:Usually On The Beach In Costa Rica
  • Devices:HTC TyTN II

To shut off the notice go int start\settings\sounds and notifications and go to notifications then scroll down to connection established and uncheck display message. To stop it from comming on do a search for no data cab. I dont rememebr off the top of my head where I found it awhile ago.

Thanks for your response. I found the first thing, but I don't understand your direction for turning off the data. Can you clarify? I'm a little slow-witted sometimes. :)

-Bob-

  • 0

#4
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

Thanks for your response. I found the first thing, but I don't understand your direction for turning off the data. Can you clarify? I'm a little slow-witted sometimes. :)

-Bob-



Here is the cab. Copy it to your phone and then run it

Attached Files


Edited by zelendel, 15 October 2009 - 09:17 PM.

  • 0
Sent from Q9h-Batcom

#5
rebecker

rebecker

    Regular

  • Members
  • PipPip
  • 134 posts
  • Location:Usually On The Beach In Costa Rica
  • Devices:HTC TyTN II

Here is the cab. Copy it to your phone and then run it

Ah, thanks. I didn't understand that you were talking about a cab in this forum. Sorry to make you go through the effort. BUT, it's great appreciated! :)

-Bob-

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users