Jump to content


Photo

email only works on wifi

- - - - -

  • Please log in to reply
6 replies to this topic

#1
jgtthd

jgtthd

    Regular

  • Members
  • PipPip
  • 122 posts
  • Devices:HTC HD2
help! my email account is up and running on my hd2 but only works when on wifi - send/receive on 3G gives error "cannot connect with current settings..."
anyone know how to fix?

  • 0

#2
gavinfabl

gavinfabl

    Enthusiast

  • Members
  • PipPipPip
  • 238 posts
goto email account setup and change "the internet" to "tmobile internet" or similar.

  • 0
My tech blog http://http://www.gavinsgadgets.co.uk - massive HTC One review

Current Devices HTC One, Nokia Lumia 620, BB Curve - Previous Note 2, iPhone 5, Samsung S3, Note, iPhone 4S

#3
jgtthd

jgtthd

    Regular

  • Members
  • PipPip
  • 122 posts
  • Devices:HTC HD2

goto email account setup and change "the internet" to "tmobile internet" or similar.




no option like that

  • 0

#4
Syphon Filter

Syphon Filter

    Addict

  • Members
  • PipPipPipPipPip
  • 819 posts
  • Location:London - UK
  • Devices:HTC TyTN II
Check that your operator internet connection is not using a proxy.

  • 0

#5
gavinfabl

gavinfabl

    Enthusiast

  • Members
  • PipPipPip
  • 238 posts
i had your problem , so turn off the proxy and edit email settings as above in email inbox options. if you cant find it, i will do a step by step doc over weekend.

  • 0
My tech blog http://http://www.gavinsgadgets.co.uk - massive HTC One review

Current Devices HTC One, Nokia Lumia 620, BB Curve - Previous Note 2, iPhone 5, Samsung S3, Note, iPhone 4S

#6
gavinfabl

gavinfabl

    Enthusiast

  • Members
  • PipPipPip
  • 238 posts
okay on my pc. press top left start icon, select e-mail icon. buttom right, select menu, options, tap on your name of your email account, tap edit account setup, keep pressing next until you get to outgoing smtp mail server, hit advanced server settings, on netowrk connection scroll thru and change to either your mobile operator internet connection or the internet.

if this fails, delete email account. from home page, email tab, menu add account. Even if its gmail, select other and enter your settings, dont use the google mail option.

Next goto settings tab, menu, all settings, connections, connections, manage connection, proxy settings, make sure 1st box is ticked but unticked for "this network uses a proxy server to connect to the internet".

Try each one in order, seeing if on adjustment works. The proxy item I found if ticked stopped twitter working using tmobile uk.

  • 0
My tech blog http://http://www.gavinsgadgets.co.uk - massive HTC One review

Current Devices HTC One, Nokia Lumia 620, BB Curve - Previous Note 2, iPhone 5, Samsung S3, Note, iPhone 4S

#7
jgtthd

jgtthd

    Regular

  • Members
  • PipPip
  • 122 posts
  • Devices:HTC HD2

okay on my pc. press top left start icon, select e-mail icon. buttom right, select menu, options, tap on your name of your email account, tap edit account setup, keep pressing next until you get to outgoing smtp mail server, hit advanced server settings, on netowrk connection scroll thru and change to either your mobile operator internet connection or the internet.

if this fails, delete email account. from home page, email tab, menu add account. Even if its gmail, select other and enter your settings, dont use the google mail option.

Next goto settings tab, menu, all settings, connections, connections, manage connection, proxy settings, make sure 1st box is ticked but unticked for "this network uses a proxy server to connect to the internet".

Try each one in order, seeing if on adjustment works. The proxy item I found if ticked stopped twitter working using tmobile uk.



thanks for that, tried the above steps....i can now receive email but not send. keep saying "the message could not be sent, check network and account info." i know my account info is good and i obvioulsy have network. any further help would be great!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users