Jump to content


Photo

Any reported problems with SK tools and wifi disappearing?

- - - - -

  • Please log in to reply
5 replies to this topic

#1
vsanzbajo

vsanzbajo

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Samsung Omnia II
Any reported problems with SK tools and wifi disappearing? Just like in the Omnia II. I do not know if they are related.

  • 0

#2
dvll

dvll

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia II
On my Omnia II after I used SKTools my wifi dissapeared. I see there are other cases like this and SKTools is mentioned in all of them, so I'm pretty sure they are related.

  • 0

#3
inmatrixout

inmatrixout

    Enthusiast

  • Members
  • PipPipPip
  • 166 posts
  • Devices:HTC HD2 & Omnia II
No problems at all!!!

  • 0

#4
jaiong

jaiong

    Newbie

  • Members
  • Pip
  • 4 posts

On my Omnia II after I used SKTools my wifi dissapeared. I see there are other cases like this and SKTools is mentioned in all of them, so I'm pretty sure they are related.


mine disappears with some tweak apps...sometimes reboot, comes back, reboot again, vanish.

  • 0

#5
cengaver83

cengaver83

    Regular

  • Members
  • PipPip
  • 62 posts
  • Devices:GT-i8000 Omnia 2
Today i installed it and now i can NOT run wifi... I don't like program such like that makes trouble

  • 0

#6
cengaver83

cengaver83

    Regular

  • Members
  • PipPip
  • 62 posts
  • Devices:GT-i8000 Omnia 2
I fixed it... Under network menu, you need to reactivate to WLAN support 802.11G. After that, just restart the machine. Now it works. I tried to do it 2 or 3 times and now it works...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users