Jump to content


Photo

omnia lite (B7300) new rom , couple questions

- - - - -

  • Please log in to reply
2 replies to this topic

#1
mapple

mapple

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:omnia lite
hey there mates
i got question topic :omnia lite
so let's get started

rom's /program which should apply there are in .exe files in :http://www.modaco.com/content/i900-general-omnia-rom-discussion/285664/rom-omnia-wm-6-5-1-rom-base-dxif1-build-23081-with-bt-audio-fix-1-november-2009/

1. first of all can it be applied for omnia lite?
2. if yes program which i downloaded from post got that simple 4 steps which are :

a. turn of device

b. connect your device to a pc using cable ---> in this step there's already an issue which basically is that when you normally plug switched off phone it just shows you battery and that it's charging it , but in this case (*when your flashing software is on) it just shows battery and kinda stock in that point. When i remove battery and put it back it goes well at least it seems like it going further.

c.turn on device -->this one is hell tricky because by the time device is starting there's a message in flashing software if you would like to backup now just press start (*it doesn't really matters when i click on start cause i thought that maybe when i'll wait to end of booting device there will be just flash option which there's none) it always and i really mean it always same thing :

Please Press Start Button if You want to download image now...
-------------------------------------------------------------------------------------
PDA 1 starts downloading...
Don't plug it out until the label becomes blue!
-------------------------------------------------------------------------------------
-------------------------------------------------------------------------------------
Step 1. Eboot image Downloading
Downloading EBOOT...
Eboot : Write to SDRAM FAIL!
1-1. Download Eboot DL_MSG_CHECK_FAIL
Download failed

and funny thing for now is that device is working normally without any problems i just wanted to have more usable device than using that pathetic standard thing...... if you could help say what can be wrong or sth it would be great if not just sent some @ with probably cause of that).

Btw. samsung modem driver installed , framework from 1.0 to 3.5 and everything in middle installed , sync installed and working......... rom's are from here :
http://www.modaco.co...-november-2009/

Edited by mapple, 23 November 2009 - 12:58 PM.

  • 0

#2
Dave93

Dave93

    Newbie

  • Members
  • Pip
  • 33 posts
That ROM is for the original Omnia...

i900

So it is NOT for the OmniaLITE

  • 0

#3
mapple

mapple

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:omnia lite

That ROM is for the original Omnia...

i900

So it is NOT for the OmniaLITE


ok so next question is there any custom rom for omnia lite?i did putted this file also in different topic but wdh http://rapidshare.co...266371/DSK1.rar this link is to original rom from europe (poland excatly) feel free to customize it:D and send it back:D

Edited by mapple, 02 December 2009 - 03:07 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users