Jump to content


Photo

Can only charge phone when switched off ?

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Ignition

Ignition

    Regular

  • Members
  • PipPip
  • 57 posts
I have noticed that when i plug in the usb charger from the power point, that it will only charge the phone if i turn the phone off...

does anyone else have this problem ?? Is there some kind of weird setting I need to change ??

I would prefer to be able to charge the phone whilst it is turned on...

  • 0

#2
ErnstJanF

ErnstJanF

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Location:The Netherlands
  • Devices:Omnia QWERTY, Galaxy S II

I have noticed that when i plug in the usb charger from the power point, that it will only charge the phone if i turn the phone off...

does anyone else have this problem ?? Is there some kind of weird setting I need to change ??

I would prefer to be able to charge the phone whilst it is turned on...


I think your phone is taking more power than the charger can manage..
Does the phone show the 'charging' button?

  • 0

#3
Ignition

Ignition

    Regular

  • Members
  • PipPip
  • 57 posts

Does the phone show the 'charging' button?


its strange that no it does not show the charging button, you refer to the top right dont you where the icon changes when you plug in the charger...

its really strange that it only charges when turned off.. when the phone is off and the charger is connected than you get the huge charging battery icon on the screen.. and yes it charges....

just so odd and annoying it wont charge whilst turned on, and i guess it charges fine for everyon else...

  • 0

#4
ErnstJanF

ErnstJanF

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Location:The Netherlands
  • Devices:Omnia QWERTY, Galaxy S II

its strange that no it does not show the charging button, you refer to the top right dont you where the icon changes when you plug in the charger...

its really strange that it only charges when turned off.. when the phone is off and the charger is connected than you get the huge charging battery icon on the screen.. and yes it charges....

just so odd and annoying it wont charge whilst turned on, and i guess it charges fine for everyon else...


Yes I meant that icon ;)
Did you try Advanced Configuration Tool? It has some power settings, maybe WM screwed up one of your settings?

You could try to backup your phone and then re-flash it?

Hope this helps you out ;)

  • 0

#5
sonu1129

sonu1129

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung b7610 Omnia pro
[quote name='Ignition' date='Dec 15 2009, 15:20' post='1131328']
I have noticed that when i plug in the usb charger from the power point, that it will only charge the phone if i turn the phone off...

does anyone else have this problem ?? Is there some kind of weird setting I need to change ??

I would prefer to be able to charge the phone whilst it is turned on...




No need to switch off...... its kinda issue when connecting via Active sync.....uninstall active sync from pc...this will work....

  • 0

#6
pashik

pashik

    Newbie

  • Members
  • Pip
  • 25 posts
Check if you configured your device to be recognised as USB-Mass Storage, if yes then this is your problem. there are many pips who reported this issue. phone doesn't charge if connected as mass storage. change to Active Sync.
this should solve your problem, and be sure turned backlight off, will charge much faster

  • 0

#7
tskok

tskok

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:samsung b7610
help,

i facing the same problem now, phone can charge only when switch off.
(i had check the and sure the device is in activesync mode, now i only can sync my phone though bluetooth, and octon also cannot recognised my phone)

i had search the other forum, some omnia II user have the same problem, they solve by hard resting the phone.

i had try hard resting the phone but still not work.

  • 0

#8
tskok

tskok

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:samsung b7610
nobody have the solution? or ever experiance this situation? how do i flash new rom without usb connection?

my b7610 now often been shutdown when open ie explore

  • 0

#9
m0o5

m0o5

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Location:Netherlands

I think your phone is taking more power than the charger can manage..

tskok : What is the max output of the charger you use? (It must be 600 mA or more.)

  • 0

Posted Image


#10
sakisds

sakisds

    Enthusiast

  • Members
  • PipPipPip
  • 199 posts
  • Gender:Male
  • Location:Athens, Greece
  • Devices:Samsung Nexus S

tskok : What is the max output of the charger you use? (It must be 600 mA or more.)


The stock for me is 700mA, usually there is a sticker on it saying the output.

  • 0

#11
tskok

tskok

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:samsung b7610

tskok : What is the max output of the charger you use? (It must be 600 mA or more.)


phone can charge only when switch off, even connect with pc usb, still can only charge when switch off. i think the usb connection shall be standard, so must be software problem.

is there any way to flash the rom without usb connection? i hope try another rom to see if same problem

  • 0

#12
sakisds

sakisds

    Enthusiast

  • Members
  • PipPipPip
  • 199 posts
  • Gender:Male
  • Location:Athens, Greece
  • Devices:Samsung Nexus S

phone can charge only when switch off, even connect with pc usb, still can only charge when switch off. i think the usb connection shall be standard, so must be software problem.

is there any way to flash the rom without usb connection? i hope try another rom to see if same problem


No you can't flash without a usb connection but it should work if it's charging while it's off, does it get into download mode?

  • 0

#13
J4cker

J4cker

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Interests:Informatics
  • Devices:Samsung Omnia Pro B7610
I have same problem with my Power Monkey charger. It has std. 5V USB, connector USB A/female and up to 2,1A output and still can't charge my B7610 :-(, it can do it only when the phone is off. Same problem in my car, where is reduction 12V -> 5V USB. Somebody talked, try to connect Data- to Data+ on USB...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users