Jump to content


Photo

Headphone & amplified sound output

- - - - -

  • Please log in to reply
22 replies to this topic

#21
mkultr4

mkultr4

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:Toshiba TG01
Hello kevin,

Thanks for the quick response. CSA stands for cross sectional area( mm 2) of the conductors. I thought all cable was sold as eg .5 mm2 or 'gauge'. I have a Russ andrews mini interconnect that I will probably use but I thought it might be a bit too big for the micro usb plug. I will look at conect audio to see theirs. I will let you know how I get on.

regards,
mkultr4

  • 0

#22
kevinpwhite

kevinpwhite

    Regular

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:UK
  • Devices:Toshiba TG01, e830, HTC 710

Hello kevin,

Thanks for the quick response. CSA stands for cross sectional area( mm 2) of the conductors. I thought all cable was sold as eg .5 mm2 or 'gauge'. I have a Russ andrews mini interconnect that I will probably use but I thought it might be a bit too big for the micro usb plug. I will look at conect audio to see theirs. I will let you know how I get on.

regards,
mkultr4



Yes, I was being dim ! The cable is Van Damme, composed of 2 insulated and 1 plain conductors, each of 7 strands OFC individually plated 0.18mm diameter (ie. 0.1mm2; total 0.7mm per conductor) within an overall fully lapped foild screen.

The size is just about right for this type of application - any thicker and it would be very difficult to terminate successfully.

Hope that helps,

Regards,

Kevin

  • 0

#23
hayzy00

hayzy00

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:tg01

Its not a fault, just the way it works,
unlike other devices with a propper headphone socket that includes an actual swich to route the audio, the tg01 neads to see a resistance of 4 ohms accross the headphone pins in the mini usb socket,to make it switch the audio, most amps phono inputs have an input impedence of 75 ohms - to large for the tg01 to sence, use a 3.5mm headphone splitter with headphones plugged into one side and the other to your amp.
sorted



woo was bugging me for ages!!!!

nice 1 i have tunes again!!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users