Jump to content


Photo

Screen blank with camera

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ltgland

ltgland

    Newbie

  • Members
  • Pip
  • 36 posts
I have a strange problem with my phone. When I turn on the camera (either the front or back camera), I do not get any displaying showing me what I am pointing the thing at (no review/video), but I can take pictures so the camera error is not physically destroyed.

I got my Kaiser from 3, cooked it and put a new OS on it. It either stopped after that, or after I dropped the phone (running for a bus).

It was OS 6.0, its now 6.1

  • 0

#2
zelendel

zelendel

    Newbie

  • Members
  • Pip
  • 32 posts
  • Devices:motorola q9h

I have a strange problem with my phone. When I turn on the camera (either the front or back camera), I do not get any displaying showing me what I am pointing the thing at (no review/video), but I can take pictures so the camera error is not physically destroyed.

I got my Kaiser from 3, cooked it and put a new OS on it. It either stopped after that, or after I dropped the phone (running for a bus).

It was OS 6.0, its now 6.1



Your issue is most likely a radio issue. Try a different radio and you should be good

  • 0
Sent from Q9h-Batcom

#3
ltgland

ltgland

    Newbie

  • Members
  • Pip
  • 36 posts

Your issue is most likely a radio issue. Try a different radio and you should be good


Radio? I was hoping not, one of the reasons for cooking and upgrading was the last radio was rubbish.
I will give it a go as soon as I get a chance.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users