Jump to content


Photo

MarketEnabler 3.0.4 problems

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Mantisen

Mantisen

    Regular

  • Members
  • PipPip
  • 126 posts
  • Gender:Male
  • Location:Södertälje, Sweden
  • Devices:Nexus One - CM Nightly
  • Twitter:@Mantisen
Im trying to download and install marketenabler to be able to access paid apps etc.
But, when I download 3.0.4 (via my phones browser) and try to run it I get a parse error. Anyone else had that happening?
Or is it just that 3.0.4 doesn't work on the N1?

  • 0

#2
slimfady

slimfady

    Newbie

  • MoDaCo Gold
  • Pip
  • 16 posts
  • Gender:Male
  • Location:Saudi Arabia
  • Devices:Galaxy Nexus, Xperia Ray
  • Twitter:@slimfady

Im trying to download and install marketenabler to be able to access paid apps etc.
But, when I download 3.0.4 (via my phones browser) and try to run it I get a parse error. Anyone else had that happening?
Or is it just that 3.0.4 doesn't work on the N1?


Market enabler 3.0.4 works fine for me on NX1. Got it from the project's page.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users