Jump to content


Photo

OS MODE

- - - - -

  • Please log in to reply
7 replies to this topic

#1
SpaceCracker

SpaceCracker

    Newbie

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Devices:acer liquid a1, google g1
I am trying to update my phones baseband, etc. When i use the download tool in says my phone is not in OS mode. How to i get the phone into OS mode. thanks.

  • 0

#2
uapo7

uapo7

    Regular

  • Members
  • PipPip
  • 129 posts
  • Devices:Acer Liquid
When you blug usb cable in to pc, do not click mount. That works with me. Sorry bad english.

  • 0

#3
ktplus

ktplus

    Newbie

  • Members
  • Pip
  • 23 posts

I am trying to update my phones baseband, etc. When i use the download tool in says my phone is not in OS mode. How to i get the phone into OS mode. thanks.

me too
Posted Image

  • 0

#4
ktplus

ktplus

    Newbie

  • Members
  • Pip
  • 23 posts

me too
Posted Image

solved since i installed "acerliquiddriver" in my PC

  • 0

#5
G_Technik

G_Technik

    Enthusiast

  • Members
  • PipPipPip
  • 163 posts
  • Location:Moscow Region
  • Devices:Acer Liquid E
There was the same problem with me.
It seems the driver is not installed or installed unproperly.
And check if "USB Debugging" is on at Menu > Settings > App;ications > Development

  • 0
Acer Metal_3.021.01_t&l_Metal_2.3_test5

#6
alcap

alcap

    Newbie

  • Members
  • Pip
  • 41 posts
Just run it with XP SP2 compatibility and it'll work :huh:

  • 0

#7
Piruleta

Piruleta

    Newbie

  • Members
  • Pip
  • 7 posts
I tried installing drivers, turn USB debug mode on, and I get the same message :(

Edit: Resolved :(

Edited by Piruleta, 01 June 2010 - 08:34 AM.

  • 0

#8
mahmoud helmy

mahmoud helmy

    Newbie

  • Members
  • Pip
  • 13 posts
run the program as administrator

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users