Jump to content


Photo

Milestone 2.0 Original Firmware

- - - - -

  • Please log in to reply
5 replies to this topic

#1
ForeverMan

ForeverMan

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:milestone
Is there a backup that I can use on my milestone ? I just update to 2.0.1 but I cant make any calls from my home, the signal is weak, and I need to change it back to 2.0

Can someone help me ?

Thank you

  • 0

#2
shingers5

shingers5

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:liverpool
  • Devices:HTC One X(black & white) SXL
  • Twitter:@shingers

Is there a backup that I can use on my milestone ? I just update to 2.0.1 but I cant make any calls from my home, the signal is weak, and I need to change it back to 2.0

Can someone help me ?

Thank you

i too am after this as i have no signal at all. no service. i can't seem to flash back via nandroid restore as saying no backups found even though i have extracted files top sdcard folders specified. i think maybe that the issue is when i try to mount sd card it says its busy etc. i need help as phone radio signal is dead

  • 0
****HTC One X****
**** HTC Sensation XL****
**** Iphone 4s ****

#3
Binglo

Binglo

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Moto Milestone
  • Twitter:@Bilzada

i too am after this as i have no signal at all. no service. i can't seem to flash back via nandroid restore as saying no backups found even though i have extracted files top sdcard folders specified. i think maybe that the issue is when i try to mount sd card it says its busy etc. i need help as phone radio signal is dead


the same happened to me...
my phone signal is totally dead.

need help please.

  • 0

#4
dawabz94

dawabz94

    Regular

  • Members
  • PipPip
  • 129 posts

the same happened to me...
my phone signal is totally dead.

need help please.


Hi all there,

this is strange, I did the update on an UK milestone and am having no issue except I find 3G slow

did you OTA update or flashed ?

I flashed an UK version and had no issue

I suspect 3G is not working so good because I live in France ... don't know, just waiting 2.1 update ...

  • 0
-------------
* Galaxy Note 2 - N7100 | Stock rooted XXDME6 | Xposed mod | TWRP/Nexus 7
* Nexus 7 | XenonHD Stable-10.0 (12.06.13) | TWRP/Note2 N7100
* B&You
-------------

#5
Janesy B

Janesy B

    Newbie

  • Members
  • Pip
  • 10 posts
Maybe someone could find the link for the 2.0 SBF file for you to flash with RSD Lite, but I'm not sure you can go back.

I found no issues at all, how did you update and where do you live?

  • 0

#6
dasf77

dasf77

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Milestone
  • Twitter:@Dasf77

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users