Jump to content


Photo

[28mar] DUSK (G-B-R) Taskbar & BLACK theme & EXTRAS~ tacchan23 edition

- - - - -

  • Please log in to reply
228 replies to this topic

#61
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2
can someone confirm it's working? other people reported it still not working :D

  • 0

#62
cool_fhatz86

cool_fhatz86

    Regular

  • Members
  • PipPip
  • 76 posts

can someone confirm it's working? other people reported it still not working :D


here's a screenshot to confirm it's working...

Attached File  100216202014.png   14.85KB   25 downloads

  • 0

#63
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

Do you have this signer with newer cert good through 2015? I sign files just fine in Win7, though I haven't used this one yet (I was rolling back the date on my last signer).

Yes, I downloaded the new certificates some time ago... and I think that was the issue for me. I can't sign files with the new updated certificates to 2015... dunno why, I reverted back to the old 2009 certificates (and changed the date in my laptop^^) and it seems to be working on Win7 too...
(I downloaded the 2015 certificates from many sources and tried many times but never working... also on WinXP°_° any idea?)

  • 0

#64
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

here's a screenshot to confirm it's working...

Attached File  100216202014.png   14.85KB   25 downloads


Ok, I updated the first post with new wm6.5 cab.
Hope it's final and working now so I can start working at a Blue version:)

  • 0

#65
pkdick

pkdick

    Newbie

  • Members
  • Pip
  • 25 posts
  • Devices: omnia / Omnia II
Hi! installed new wm 6.5 cab and...all working fine!! :D
Thanks tacchan :D
Regards.

  • 0

#66
dwallersv

dwallersv

    Addict

  • Members
  • PipPipPipPipPip
  • 901 posts
  • Devices:Omnia
tacchan et. al. -- sounds like you guys have a ROM extractor that works on the PPC? Where do I get it? I looked through the thread and didn't see any links or uploads of it...

Thanks!

  • 0

#67
Snow02

Snow02

    Addict

  • Members
  • PipPipPipPipPip
  • 515 posts
  • Devices:Omnia SCH-i920

Yes, I downloaded the new certificates some time ago... and I think that was the issue for me. I can't sign files with the new updated certificates to 2015... dunno why, I reverted back to the old 2009 certificates (and changed the date in my laptop^^) and it seems to be working on Win7 too...
(I downloaded the 2015 certificates from many sources and tried many times but never working... also on WinXP°_° any idea?)


No idea. I'll try and let you know.

  • 0

#68
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

tacchan et. al. -- sounds like you guys have a ROM extractor that works on the PPC? Where do I get it? I looked through the thread and didn't see any links or uploads of it...

Thanks!


here

  • 0

#69
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2
I updated the wm6.5 cab in first post, can someone give it a try to confirm me if everything is working?

  • 0

#70
jpenman

jpenman

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
I tried the 6.5.x one for my i920 and everything works except the 3G symbol..... Now instead of 3G it says Ev... Not sure why

  • 0

#71
e_yoshida

e_yoshida

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:omnia - Samsung I8000
Hi, i searched the thread but couldn`t find anything related to 6.1 Anyone knows if the taskbar works with WinMo 6.1 ?
Thanks for your attention.

  • 0

#72
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

Hi, i searched the thread but couldn`t find anything related to 6.1 Anyone knows if the taskbar works with WinMo 6.1 ?
Thanks for your attention.

no, it won't work on wm6.1

  • 0

#73
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

I tried the 6.5.x one for my i920 and everything works except the 3G symbol..... Now instead of 3G it says Ev... Not sure why

I'll release a final wm6.5.x taskbar later today/tonight with fixed Ev icon and new popup icons

  • 0

#74
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2
Final version for wm 6.5.x (modified all popup icons and fixed the missing popup messaging icons)
Please let me know if there are any more wrong icons on both WM6.5.x and 6.5

  • 0

#75
jpenman

jpenman

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
this is what mine looks like....the 3G is just black....and the data connection arrows are white

Attached Files

  • Attached File  ert.png   10.54KB   12 downloads

  • 0

#76
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

this is what mine looks like....the 3G is just black....and the data connection arrows are white

did u install the CDMA fix cab too?

  • 0

#77
jpenman

jpenman

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts

did u install the CDMA fix cab too?


yup...without it the whole data connection is white and the service connection...

  • 0

#78
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

yup...without it the whole data connection is white and the service connection...

mmm, then no idea in which .dll the "arrows" are stored in sorry... if some CDMA user can point me to the right dll I can modify them too

  • 0

#79
jpenman

jpenman

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts

mmm, then no idea in which .dll the "arrows" are stored in sorry... if some CDMA user can point me to the right dll I can modify them too


how about the 3G symbol...its just black it doesnt have the red glow behind it

  • 0

#80
tacchan23

tacchan23

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,289 posts
  • Devices:Samsung i8000 Omnia 2

how about the 3G symbol...its just black it doesnt have the red glow behind it

the idea of the original theme is red for "not connected" and green for "connected"
the problem is that for CDMA I could find just one icon to modify (and it's used for both status)... so I tought that maybe a "generic" non colored icon would have been better

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users