Jump to content


Photo

Advanced Camera Settings?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
adzman808

adzman808

    Diehard

  • Members
  • PipPipPipPip
  • 472 posts
  • Location:Milton Keynes
  • Devices:Dell Streak TG01 HD2 CBR600RR7
  • Twitter:@adzman808
hi guys,

i was having a look in the registry (i wanted to quieten down my camera shutter sound)

and i notice that the registry has camera settings for colour effects & whitebalance

but the settings menu has no way to change or activate these features...

is this because these features are generic to WM & the actual FW &/or hardware of the toshiba camera wont support it?

cheers
Adam

eg

[HKEY_LOCAL_MACHINE\System\Pictures\Camera\GeneralSetting\WhiteBalance\Effect]
"Current"="0"
"0"="Common-273"
"1"="Black&White-274"
"2"="Ancient-275"
"3"="CoolColor-276"
"4"="WarmColor-277"

  • 0
===============================================================================

Cheers


- Toshiba TG01
- HTC HD2
- Dell Streak
- CBR600RR7


such a noob, i'm greener than the android icon!!

#2
Malt_Vinegar

Malt_Vinegar

    Newbie

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:UK

hi guys,

i was having a look in the registry (i wanted to quieten down my camera shutter sound)


did you manage to find the reference for the shutter sound?!

Its sooo annoying! Trying to take pics in my office for work, and the noise is deafening!! lol

  • 0

#3
adzman808

adzman808

    Diehard

  • Members
  • PipPipPipPip
  • 472 posts
  • Location:Milton Keynes
  • Devices:Dell Streak TG01 HD2 CBR600RR7
  • Twitter:@adzman808
yeah i removed the sonority.wav from \\windows

i opened in nero

droped the volume level & copied back to \\windows

it's loads better
:(

  • 0
===============================================================================

Cheers


- Toshiba TG01
- HTC HD2
- Dell Streak
- CBR600RR7


such a noob, i'm greener than the android icon!!

#4
paroariax

paroariax

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Toshiba TG01
LOL! :( I guess you could remove the file entirely to get rid of the sound?

  • 0

#5
xdalover

xdalover

    Enthusiast

  • Members
  • PipPipPip
  • 226 posts
  • Devices:Toshiba TG01 / XDA Flame

LOL! :( I guess you could remove the file entirely to get rid of the sound?


YES! That's exactly what I did

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users