Jump to content


Photo

omnia i900 button error, Help!!!!

- - - - -

  • Please log in to reply
8 replies to this topic

#1
silv_ch1985

silv_ch1985

    Newbie

  • Members
  • Pip
  • 1 posts
hai guys...
i just buy used omnia....
but the button isn't working except power button
phone button, trackpad button, end button, camera, volume up and down is not working...
the button is just working for wake up button....
but not working for normal function...

my ROM is JCIC1/28205 winmo 6.5
and before upgrade, my rom is DXIA5 winmo 6.1 officially
the button error since my rom DXIA5

can you give me a solution???
thx before...

  • 0

#2
dreezone

dreezone

    Newbie

  • Members
  • Pip
  • 27 posts

hai guys...
i just buy used omnia....
but the button isn't working except power button
phone button, trackpad button, end button, camera, volume up and down is not working...
the button is just working for wake up button....
but not working for normal function...

my ROM is JCIC1/28205 winmo 6.5
and before upgrade, my rom is DXIA5 winmo 6.1 officially
the button error since my rom DXIA5

can you give me a solution???
thx before...


I have the same issue... Any solution please.....

  • 0

#3
zinok

zinok

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Omnia i900
The same problem here, any solution?

  • 0

#4
nickz0r

nickz0r

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:pc
  • Twitter:@none
I got it too for a time the camera was volume buttons o_O
Sorry for my bad english:P
But anyone got an idea what the problem could be?

  • 0

#5
Hermit Dave

Hermit Dave

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts

I got it too for a time the camera was volume buttons o_O
Sorry for my bad english:P
But anyone got an idea what the problem could be?


well i have i900DXIA5 too as the phone part but my phone does not have any such issues.

Firstly try a different phone part. Directions for flashing a phone part as same as flashing a ROM (though you dont lose data)

Try JJIA1
It is supposed to have better battery life etc.

If that doesn't work, I would suggest you try a different ROM.

Click here to view my latest ROMs.

If that doesn't help i am not sure... maybe something to do with device itself.

Edited by Hermit Dave, 01 March 2011 - 10:32 AM.

  • 0

#6
nickz0r

nickz0r

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:pc
  • Twitter:@none

well i have i900DXIA5 too as the phone part but my phone does not have any such issues.

Firstly try a different phone part. Directions for flashing a phone part as same as flashing a ROM (though you dont lose data)

Try JJIA1
It is supposed to have better battery life etc.

If that doesn't work, I would suggest you try a different ROM.

Click here to view my latest ROMs.

If that doesn't help i am not sure... maybe something to do with device itself.



Thanks for the fast reply..
But it didn't help..
Every rom i try it still gives the same problem..
Ive opened my phone a few times to take a look or something is broken or s***..
But noting to see..
Anyways thanks for helping:]

  • 0

#7
Hermit Dave

Hermit Dave

    Enthusiast

  • Members
  • PipPipPip
  • 228 posts

Thanks for the fast reply..
But it didn't help..
Every rom i try it still gives the same problem..
Ive opened my phone a few times to take a look or something is broken or s***..
But noting to see..
Anyways thanks for helping:]


Well it could be the board on the phone. I have opened my phone a couple of times (replaced the digitizer twice now).
The power button and comms manager (default) button on top are connected to camera unit.
The volume buttons and camera are mounted on main pcb.
The call / trackpad and end call connect to main pcb through cable.

if you feel like it you can take it apart and put it back again.
try this link for directions on dissembly.

  • 0

#8
nickz0r

nickz0r

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:pc
  • Twitter:@none

Well it could be the board on the phone. I have opened my phone a couple of times (replaced the digitizer twice now).
The power button and comms manager (default) button on top are connected to camera unit.
The volume buttons and camera are mounted on main pcb.
The call / trackpad and end call connect to main pcb through cable.

if you feel like it you can take it apart and put it back again.
try this link for directions on dissembly.


I tried what u said..
But it still doesn't work.
If i run Android.. than i can use my buttons..
Could it be a problem in winmo?
I did a few times a hard reset.
Thought that it would help..
But not.
What could it be now..

Thanks for your help anyways..

  • 0

#9
jumper007

jumper007

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Oradea, Romania
  • Interests:Programming, and growing as a developer.
  • Devices:i900, Galaxy Gio, POV Tegra 2
Well, well... Let me explain it to you short, like a GSM Expert explained it to me: When you flash your Omnia, you have 40% chances to be OK, and 60% chance to get different type of errors, issues, or even KILL your Omnia. It is simple. If you install any cooked ROM, ( NOT THE OFFICIAL RELEASE FROM WINDOWS MOBILE AND SAMSUNG) you risk to overkill your device. I'm sorry, but you have just screwed up your device. Congratulations. Anyways, have you ever heard of GMS SERVICE ???

  • 0
Alien007 Software is always there for you.
Posted Image
Don't forget that saying THANKS! and giving +rep doesn't cost!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users