Jump to content


Photo

Error [170]: USB CONNECTION ERROR - help?

- - - - -

  • Please log in to reply
6 replies to this topic

#1
f1d

f1d

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HTC Hero / T-Mobile G2
  • Twitter:@f1d
Hi all,

Having a few problems rooting my hero.

Now I've created my goldcard and that is sitting inside my hero now - so now I'm going to move on to installing the ROM (which I can then use flashrec with).

However, it can't seem to find my phone/connect to my phone!

Doing adb devices at the command line... it shows one device attached (presuming my phone, as nothing else is!)... yet the ROM update utility keeps giving me this error.

Any ideas how to resolve this?

Thanks all! ;)

  • 0

#2
f1d

f1d

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HTC Hero / T-Mobile G2
  • Twitter:@f1d
Anyone? Desperate to get this beast rooted ;)

  • 0

#3
comfreak13

comfreak13

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Belgrade, Serbia
  • Devices:LG Optimus 2X
  • Twitter:@goranrepak
You have a problem with windows drivers. Download and install the latest HTC Sync application from HTC support website. That should fix the Error [170]: USB CONNECTION ERROR.

Cheers.

Edited by comfreak13, 09 February 2010 - 09:34 PM.

  • 0

#4
f1d

f1d

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HTC Hero / T-Mobile G2
  • Twitter:@f1d
Ahhh... through investigation I thought it was something like that.

I believe it is problems with Windows 7 - however I followed the instructions that would supposidly fix this - nevermind, suppose as I've come this far, I will remove everything and re-install!

  • 0

#5
loedie

loedie

    Newbie

  • Members
  • Pip
  • 28 posts
  • Gender:Male
  • Location:Netherlands
  • Devices:T-Mobile G2 Touch
  • Twitter:@Loed20

Hi all,

Having a few problems rooting my hero.

Now I've created my goldcard and that is sitting inside my hero now - so now I'm going to move on to installing the ROM (which I can then use flashrec with).

However, it can't seem to find my phone/connect to my phone!

Doing adb devices at the command line... it shows one device attached (presuming my phone, as nothing else is!)... yet the ROM update utility keeps giving me this error.

Any ideas how to resolve this?

Thanks all! ;)


You can update the phone with the heroimg.zip trick. Rename the rom(.zip) you want to install to heroimg.zip and place it in the root of the sd-card. reboot the phone in fastboot (vol-down + power ) and watch it go! :D

It must be on the goldcard ( but i erased everything on the sd-card)

good luck!

  • 0

#6
f1d

f1d

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:HTC Hero / T-Mobile G2
  • Twitter:@f1d

You can update the phone with the heroimg.zip trick. Rename the rom(.zip) you want to install to heroimg.zip and place it in the root of the sd-card. reboot the phone in fastboot (vol-down + power ) and watch it go! ;)

It must be on the goldcard ( but i erased everything on the sd-card)

good luck!


Right... how do I do this? I've placed the modaco rom as heroimg.zip in the root... goine into fastboot, it found the rom, did some sort of loading (blue bar on the left) then went back to the menu again.

Any ideas?

  • 0

#7
Tim Hannah

Tim Hannah

    Newbie

  • Members
  • Pip
  • 1 posts

You can update the phone with the heroimg.zip trick. Rename the rom(.zip) you want to install to heroimg.zip and place it in the root of the sd-card. reboot the phone in fastboot (vol-down + power ) and watch it go! B)

It must be on the goldcard ( but i erased everything on the sd-card)

good luck!

I ACTUALLY LOVE YOU!!!! it is now 1.45am and i have spent the last 5 hours tying various different methods of unrooting my Orange htc hero and all to no avail, but this simple simple method worked BOOM

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users