Jump to content


Photo

MEGAlite ROM Build 23547: 320Mb Free Storage:-)

- - - - -

  • Please log in to reply
156 replies to this topic

#21
20x

20x

    Diehard

  • Members
  • PipPipPipPip
  • 301 posts
I don't know if it has been hacked, but is there a way to get rid of watermark?

  • 0

#22
fier03

fier03

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Bassano of the Grappa
  • Devices:Samsung B7610 Omnia Pro
is this version recognized from samsung NPS?

  • 0

#23
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

is this version recognized from samsung NPS?


Yes :)

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#24
greenonion

greenonion

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Devices:SAMSUNG Galaxy S2
the file setting_a cannot be opened. either it is not signed with trusted certificate.....

WHAT to do? I have instaled the MEGAlite_6.5.5-23547_reg_only.cab.

  • 0

#25
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

the file setting_a cannot be opened. either it is not signed with trusted certificate.....

WHAT to do? I have instaled the MEGAlite_6.5.5-23547_reg_only.cab.



Download wifi and bluetooth settings in Megalite 6.5.5 23545 thread

http://www.4shared.c...etooth_Set.html

but you also need samsung settings, download it at the first post (bottom part)

Edited by daskalos, 17 March 2010 - 06:39 PM.

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#26
greenonion

greenonion

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Devices:SAMSUNG Galaxy S2
everything working perfect... instaling .cab right now, camera.cab corupted?



edited:
my bad, didnt softreset ... everything working fine now ...

Edited by greenonion, 17 March 2010 - 07:06 PM.

  • 0

#27
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

everything working perfect... instaling .cab right now, camera.cab corupted?


nope, maybe your download was really not finished... download it again :)

Edited by daskalos, 17 March 2010 - 07:05 PM.

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#28
greenonion

greenonion

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Devices:SAMSUNG Galaxy S2

nope, maybe your download was really not finished... download it again :)



tried evrything from begining. I have instaled the battclock v1.9 and on the battconf i get the same message "the file battconf cannot be opened. either it is not signed...."
(i really instaled the fix, the batch v1 and v2 and office )

ps. wouldn`t be easier, if you could let the samsung urgnet stuff, like camera and so in rom? or is that not posible...


-----------------------------------------SOLVED PROBLEM------------------------------------

if getting some error msges like me :P instal .net CF 3.5 and that solves all problems ... like mine ;)

ps. fast rom ass hell ... do you have pay pal?

Edited by greenonion, 17 March 2010 - 08:13 PM.

  • 0

#29
matdahero

matdahero

    Newbie

  • Members
  • Pip
  • 34 posts
Dunno why there's no haptic feedback (Vibration upon touch) even though I have it switched on under samsung settings? I have everything installed and everything else is running properly. Just wondering if anybody has the same problem as me, if not I will go back and try to play around with the cabs again to see what really went wrong. Thanks a bunch

  • 0

#30
20x

20x

    Diehard

  • Members
  • PipPipPipPip
  • 301 posts
ROM is doing fine! daskalos you are getting perfect with every rom. Keep up the good work!

  • 0

#31
new2city

new2city

    Diehard

  • Members
  • PipPipPipPip
  • 396 posts
  • Location:Malaysia
  • Devices:b7610 with 16Gb MicroSD
anyone from Singapore using this ROM? I went back to megalite 6.5.3 because 6.5.5 messing up my Agis NavFone interface(shrink too small)..

Daskalos... you are really good are stripping ROMs.. Damn good :)

  • 0

#32
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077
About the Samsung X-button

X button (close apps) will not work on WM 6.5.3 and 6.5.5 for the reason that the x-button is not located in the upper right corner of the screen in these builds (it's now in the lower right corner).

To enable 6.5.3-5 x-button to terminate programs again, use this app found here http://forum.xda-dev...ad.php?t=583002
It will not only let you close programs but you will also have other options to set (for start menu and x button)

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#33
Danji

Danji

    Newbie

  • Members
  • Pip
  • 44 posts
  • Location:Italy
  • Devices:Omnia PRO B7610
there is a hope to have it multilanguage?

  • 0

#34
tammy89

tammy89

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Samsung Omnia Pro B7610
vibration upon touch feedback is missing...any fix??:)
otherwise...a vry gud rom...keep up d gud work!!

  • 0

#35
Freezy1982

Freezy1982

    Diehard

  • Members
  • PipPipPipPip
  • 425 posts
  • Devices:B7610, E-Ten M800, HTC P3600
multilanguage +1 :) (as usual ;) )

  • 0
Projects:
+-----------------------------+
| ShortMorts..................... |
| T LCARSv1.0.................. |
| T Simplicity v1.1............. |
| JMLMenuSense Collection |
+-----------------------------+

#36
greenonion

greenonion

    Regular

  • Members
  • PipPip
  • 92 posts
  • Gender:Male
  • Devices:SAMSUNG Galaxy S2
can i change pagepool??? with sktools or something?

  • 0

#37
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

vibration upon touch feedback is missing...any fix??;)
otherwise...a vry gud rom...keep up d gud work!!



Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-dev...ad.php?t=450256
Install and set the vibration duration for taps... remember to set device ID to 11 :)

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#38
tammy89

tammy89

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Samsung Omnia Pro B7610

Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-dev...ad.php?t=450256
Install and set the vibration duration for taps... remember to set device ID to 11 :)

thnx a lot daskalos...that was quick!!;)

  • 0

#39
tammy89

tammy89

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Samsung Omnia Pro B7610

Well it works... just set it in Samsung Settings or in WM Settings/sound and notifications/vibrations, check screen taps

Though vibrate will not work on screen keyboard and bottom bar...

But don't worry you can use Touch Response download it here http://forum.xda-dev...ad.php?t=450256
Install and set the vibration duration for taps... remember to set device ID to 11 :)

thnx a lot daskalos...that was quick!!;)

  • 0

#40
tammy89

tammy89

    Newbie

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Devices:Samsung Omnia Pro B7610
one more think i noticed....the samsung sound notification which comes on pressing d volume rocker isnt working properly..jus showin a blank screen..
wat to do?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users