Jump to content


Photo

MEGAlite ROM Build 23547: 320Mb Free Storage:-)

- - - - -

  • Please log in to reply
156 replies to this topic

#41
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

one more think i noticed....the samsung sound notification which comes on pressing d volume rocker isnt working properly..jus showin a blank screen..
wat to do?


Well it's working but graphics is invisible ;)
I remove samsung volume control graphics,hoping to find the registry entry to redirect the volume rocker to control default wm volume control :)
hope i find it :P

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#42
carlsberg

carlsberg

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:b7610

Well it's working but graphics is invisible ;)
I remove samsung volume control graphics,hoping to find the registry entry to redirect the volume rocker to control default wm volume control :)
hope i find it ;)

Hey ,

Now when i try to flash to another rom ( to test ) i get alot usb errors :P
I did it right with the drivers and so , am on win7 did it as told in the TUT for win 7 .
Help .

  • 0

#43
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

Hey ,

Now when i try to flash to another rom ( to test ) i get alot usb errors :)
I did it right with the drivers and so , am on win7 did it as told in the TUT for win 7 .
Help .


What is the specific error you get? Do you turn off your device before connecting it with the USB cable?

If it doesn't work try restarting your PC...

If it still doesn't work, uninstall drivers and carefully reinstall it again, follow Win7 the tutorial slowly but surely...

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#44
carlsberg

carlsberg

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:b7610

What is the specific error you get? Do you turn off your device before connecting it with the USB cable?

If it doesn't work try restarting your PC...

If it still doesn't work, uninstall drivers and carefully reinstall it again, follow Win7 the tutorial slowly but surely...

Thanks , works again .
Rebooted and deleted drivers and reinstalled .

  • 0

#45
ttrevelian

ttrevelian

    Regular

  • Members
  • PipPip
  • 97 posts
  • Devices:Samsung B7610

Oh I take my explanation back...

Seems really is a 234** thing :)


I solved (or worked around) the time zone displaying wrong time by installing samsung clock app and disabling "Automatic system time zone update" under world clock> menu > options

  • 0

#46
ttrevelian

ttrevelian

    Regular

  • Members
  • PipPip
  • 97 posts
  • Devices:Samsung B7610
Anyone using garmin mobile xt with this rom ?

It was working fine for me with every other 6.1 .5 or .5.3 rom but not .5.5 I really dont want to flash a new rom right know since I am away on a trip. But not being able to use GPS has cost me some time


In fact I haven't been able to get a fix on any GPS software. It detects satellites but never 3 bars just 2 satellites simultaneously . thanks for the help

  • 0

#47
ktulu3388

ktulu3388

    Newbie

  • Members
  • Pip
  • 11 posts
Great, great ROM. Thank you. The only yhing I have is that I can't make new SMS. I click in the button new, but nothing happens? Can you help me?

  • 0

#48
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

Great, great ROM. Thank you. The only yhing I have is that I can't make new SMS. I click in the button new, but nothing happens? Can you help me?



Reinstall fix cab....wait for a minute or so, then soft reset

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#49
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

Anyone using garmin mobile xt with this rom ?

It was working fine for me with every other 6.1 .5 or .5.3 rom but not .5.5 I really dont want to flash a new rom right know since I am away on a trip. But not being able to use GPS has cost me some time
In fact I haven't been able to get a fix on any GPS software. It detects satellites but never 3 bars just 2 satellites simultaneously . thanks for the help


Oh you have to reinstall garmin manually again...

It happened to me before, I just copied files from My Device/Programs/Garmin, hoping that copy/pasting it again after flashing would be easier....

Garmin ran and worked, but as you said it does not get any position fix and it can only see 2 satellites...

I solved this by reinstalling Garmin again :)

Edited by daskalos, 19 March 2010 - 03:08 AM.

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#50
ttrevelian

ttrevelian

    Regular

  • Members
  • PipPip
  • 97 posts
  • Devices:Samsung B7610
thanks for the info. I was just about to flash this new version to see if it works.

By the way I dont know why but megaupload is not working here in argentina. do you have another mirror for it? would it be to much to ask to have an 4shared one maybe. thanks

  • 0

#51
RainerRabe2

RainerRabe2

    Newbie

  • Members
  • Pip
  • 41 posts
wow quite some speed in creating new versions. respect, keep up the good work, please!!!

the previous one I am still using and it works great, just two things that I still could not solve:
1. as I wrote in the other thread the alarmwatcher.exe I could not recover, so tclock alarms would not sound, is that part of your new CABs?
2. even if I installed bluetooth and WIFI settings, I would get the error "the file "SETTING_BT" cannot be oepened, either it is not signed...." even if I open them directly with file explorer from \windows folder. installing sfkcerts did not work, .net 3,5 is installed. I realized they are still in the \windows folder even if not installed and LOCKED (ROM files), maybe that is the issue (in the older build) - could you solve that with the new build and less ROM usage, maybe?
3. I also replaced contacts from POUTLOOK: contacts to seccontacts.exe in registry, since whenever running either tomtom 7.9 version, contacts could not be accessed any longer, that included picking someone to call, or viewing caller info from phone app, while navigating in background - but that is not a ROM issue that is also happening with factory rom. seems there is some incompatibility between TOMTOM 7.9x and POUTLOOK. also mail would not sync while tomtom running via 3g. again should maybe not be in this thread but I thought, I'd share it, maybe others got similar issues and solved them.

Cheers, looking forward to test the new release!

  • 0

#52
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

wow quite some speed in creating new versions. respect, keep up the good work, please!!!

the previous one I am still using and it works great, just two things that I still could not solve:
1. as I wrote in the other thread the alarmwatcher.exe I could not recover, so tclock alarms would not sound, is that part of your new CABs?
2. even if I installed bluetooth and WIFI settings, I would get the error "the file "SETTING_BT" cannot be oepened, either it is not signed...." even if I open them directly with file explorer from \windows folder. installing sfkcerts did not work, .net 3,5 is installed. I realized they are still in the \windows folder even if not installed and LOCKED (ROM files), maybe that is the issue (in the older build) - could you solve that with the new build and less ROM usage, maybe?
3. I also replaced contacts from POUTLOOK: contacts to seccontacts.exe in registry, since whenever running either tomtom 7.9 version, contacts could not be accessed any longer, that included picking someone to call, or viewing caller info from phone app, while navigating in background - but that is not a ROM issue that is also happening with factory rom. seems there is some incompatibility between TOMTOM 7.9x and POUTLOOK. also mail would not sync while tomtom running via 3g. again should maybe not be in this thread but I thought, I'd share it, maybe others got similar issues and solved them.

Cheers, looking forward to test the new release!


1. The new tclock inside the first batch of Samsung apps for 23547 in this thread is fixed and working
2. You still need to install Samsung Settings to make them work. Also try using the cabs from the above.
3. If that's the case you should make a new thread about TomTom's incompatibilities,'cause it's not my ROM's fault :)

Edited by daskalos, 19 March 2010 - 10:11 AM.

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#53
RainerRabe2

RainerRabe2

    Newbie

  • Members
  • Pip
  • 41 posts

1. The new tclock inside the first batch of Samsung apps for 23547 in this thread is fixed and working
2. You still need to install Samsung Settings to make them work. Also try using the cabs from the above.
3. If that's the case you should make a new thread about TomTom's incompatibilities,'cause it's not my ROM's fault :)


cool, all downloaded. will test ASAP

  • 0

#54
ktulu3388

ktulu3388

    Newbie

  • Members
  • Pip
  • 11 posts

Reinstall fix cab....wait for a minute or so, then soft reset



Thank you. It has worked!!!!

  • 0

#55
RainerRabe2

RainerRabe2

    Newbie

  • Members
  • Pip
  • 41 posts

1. The new tclock inside the first batch of Samsung apps for 23547 in this thread is fixed and working
2. You still need to install Samsung Settings to make them work. Also try using the cabs from the above.
3. If that's the case you should make a new thread about TomTom's incompatibilities,'cause it's not my ROM's fault ;)

1. works thanks
2. works thanks
3. works, if you switch device off and on again while contacts are open - then they all show, weird :)

test report:
works very well, seems memory management is much better!
I opened every app on the device, including Iexplore and YOutube and TOMTOM.. still 47 MB free, no apps closing in background at least as I saw

question:

what is missing is the SECDialler.dll in \windows. so even if you change the dialler skin settings to go back to Samsung dialler, it does not do it.
any chance to get the DLL here from anyone who is not yet on this ROM version?
or to get Samsung dial pad in a .cab?

rest works like a charm

  • 0

#56
daskalos

daskalos

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,297 posts
  • Devices:LG Expo,Samsung Omnia i900
  • Twitter:@E1i077

1. works thanks
2. works thanks
3. works, if you switch device off and on again while contacts are open - then they all show, weird ;)

test report:
works very well, seems memory management is much better!
I opened every app on the device, including Iexplore and YOutube and TOMTOM.. still 47 MB free, no apps closing in background at least as I saw

question:

what is missing is the SECDialler.dll in \windows. so even if you change the dialler skin settings to go back to Samsung dialler, it does not do it.
any chance to get the DLL here from anyone who is not yet on this ROM version?
or to get Samsung dial pad in a .cab?

rest works like a charm


I'll do that later (Samsung Phone Pad cab)

I notice too, that programs doesn't auto close when it reaches 30Mb... Programs will auto close when free RAM is below 18Mb... And there's no Auto Close Fix installed :)

  • 0
Like my ROMs?

There are many ways to say thank you, one way is by clicking below









Posted Image

#57
ddpove

ddpove

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Samsung OmniaPro b7610
Thank you for this great job.

I have a question. In the instructions you wrote on post #1 you said to install certain cabs. Are they to be installed in "My Device" or in "My Storage"?

Again, thanks for the Rom.

  • 0
Samsung OmniaPro B7610

#58
qwe22

qwe22

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Germany
  • Devices:b7610 omnia Pro
Hey daskalos are u german?? can u make This Rom German its the best rom i have ever seen

i had open 19 appps and then the windows Lagging

  • 0

#59
20x

20x

    Diehard

  • Members
  • PipPipPipPip
  • 301 posts

Thank you for this great job.

I have a question. In the instructions you wrote on post #1 you said to install certain cabs. Are they to be installed in "My Device" or in "My Storage"?

Again, thanks for the Rom.


Once you install this rom you have plenty of rom to play around. Install these applications in "My Device", not only to utilise space but few applications and dependencies look for a path in \windows only otherwise you might get errors or slowed down overall response.

  • 0

#60
ddpove

ddpove

    Newbie

  • Members
  • Pip
  • 15 posts
  • Devices:Samsung OmniaPro b7610
Got it. Thank you 20x

  • 0
Samsung OmniaPro B7610




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users