Jump to content


Photo

custom ui not working

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Aaronb1

Aaronb1

    Newbie

  • Members
  • Pip
  • 13 posts
I downloaded the iphone style ui and installed it and it just has all the icons really small up in the corner. I also downloaded the iphone style phone dialer and it's the same way. Any ideas on how if I needed to change some kind of settings on my phone?

  • 0

#2
das7771

das7771

    Regular

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Devices:VZW GS3, Nexus 7, TF300t

I downloaded the iphone style ui and installed it and it just has all the icons really small up in the corner. I also downloaded the iphone style phone dialer and it's the same way. Any ideas on how if I needed to change some kind of settings on my phone?



Sounds like you installed the wrong resolution. Make sure what ever you are using is for WVGA.

  • 0
I Don't Trust Anyone Who Doesn't Eat Meat!!

#3
Aaronb1

Aaronb1

    Newbie

  • Members
  • Pip
  • 13 posts
The only options there were are vga and qvga.

  • 0

#4
jezze boi

jezze boi

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Gender:Male
  • Location:Laredo, TX
  • Devices:Omnia i920 and i910

The only options there were are vga and qvga.


try vga
maybe it's universal and would expand to fit the screen (like s2p and s2u2 that was previously just labeled vga but worked on wvga devices)
if it doesn't work, then.... idk any other alternative

  • 0

#5
Snow02

Snow02

    Addict

  • Members
  • PipPipPipPipPip
  • 515 posts
  • Devices:Omnia SCH-i920
Here ya go.

Attached Files


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users