Jump to content


Photo

Removing e-mail signature

- - - - -

  • Please log in to reply
3 replies to this topic

#1
barrybryce

barrybryce

    Enthusiast

  • Members
  • PipPipPip
  • 163 posts
  • Devices:HTC HD2
Hello

I know this is probably going to be a dumb question, but does anyone know how to do it?

http://forum.ppcgeek...ead.php?t=85752 suggests "In Outlook.... Tools > Options > Signatures"

However my Outlook only gives options for Cotacts, Calendar, Notes and Tasks.

http://forums.verizo...8B0328E2EDD96A8 suggests "In my TP2, I opened Messenging, and then on the SELECT AN ACCOUNT screen, I went to lower right of the screen, and selected MENU -> Options. There is a signature button below my "Tap an Account to Change Settings" box, and I am able to disable signatures on all of my e-mail accounts."

I don't get the select an account screen, but if I open "HTC Messages > Settings > Options > Signature", then all three options are already de-selected and the signature box is blank. I tried replacing it with a space and telling it to use that as a sig, but that didn't work.

I do get a select an account screen if I go from the Mail preview to "Account Settings > [The account]" I have cancel and next at the bottom of the screen, not what's in the post above. I can go from there into "manual set up", but it only has server options, nothing to do with signatures.

http://forum.xda-dev...ad.php?t=605124 suggests "Simply go to START/E-Mail. Choose MENU/Options. Now there should be a button "Signatures", press it and change the text in the box."

I can do the Start > E-mail > Menu bit, but the menu I get to doesn't have options on it.

Help! :P

Edited by barrybryce, 08 April 2010 - 02:09 AM.

  • 0

#2
rameses

rameses

    Kaiser Chief (not!)

  • Members
  • PipPipPipPip
  • 416 posts
  • Gender:Male
  • Location:Leeds UK
  • Devices:Samsung Galaxy S3
Just checked on mine and I have the options available.

I got to it from the Sense home screen via the Email Icon > Menu > Tools > Options....



Attached File  Screen007_1_.png   19.53KB   9 downloads

  • 0

Goodbye WinMo! Hello Android :o - It's about time I updated this!


#3
barrybryce

barrybryce

    Enthusiast

  • Members
  • PipPipPip
  • 163 posts
  • Devices:HTC HD2
Ah - I think that reminds me what I might have done that's caused the problem!

The first time I saw that screen I unchecked "Display account picker when opening Messaging", and what I get from E-Mail > Menu now looks like this:

Attached File  2010_04_08_05_49_13_PM_1_.jpeg   24.58KB   10 downloads

Any idea how to change it back?

  • 0

#4
barrybryce

barrybryce

    Enthusiast

  • Members
  • PipPipPip
  • 163 posts
  • Devices:HTC HD2
Turns out I was not noticing the scroll bar on one of the menus ;)

Oh well...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users