Jump to content


Photo

DC22 6.5 23569

- - - - -

  • Please log in to reply
234 replies to this topic

#221
peperonikiller

peperonikiller

    Enthusiast

  • Members
  • PipPipPip
  • 246 posts
  • Gender:Male
  • Location:Iowa, USA
  • Devices:Omnia i910, Moto Q9C
  • Twitter:@peperonikiller

I love your ROMs and have had no real issues until I flashed to this one today:

Titanium v3 http://www.mediafire.com/?d2ktjnojewm

Most of the apps I have installed after flashing to this version, look great at first, but then the icons all disappear for the new apps. All that shows up is a generic symbol similar to that of a "run application" in windows. Any help would be greatly appreciated. Thanks in advance !!


I would try a re-flash. I've been running my v4 test build on my omnia for a few weeks before i switched to android and didnt have this problem. Also i dont know of any other users reporting this. It might just be something with the flash, so re-flash and see if it happens again

  • 0
Join my Facebook group HERE
Posted Image

#222
Super_Geek

Super_Geek

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia i910
Was actually just in the process of doint that now.. kind of a last resort as I had just installed office, nero, and all my games, etc.. I really should have know better. I do really like the ROM and thanks again for your advice

  • 0

#223
Super_Geek

Super_Geek

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia i910

I would try a re-flash. I've been running my v4 test build on my omnia for a few weeks before i switched to android and didnt have this problem. Also i dont know of any other users reporting this. It might just be something with the flash, so re-flash and see if it happens again



Did the flash again, went smooth. Still have same problem. Maybe it is the applications I am using.. I installed CAB for Remote Desktop, Bing, and several Astraware games that I used before the flash. All the icons work until I power down the device and power it back on. (The only reason I do this is to switch batteries as I keep a spare charged). I have included a screen shot of the Bing app so you can see what I mean. I have to admit, I am a little perplexed by this one :D . I have even tried several apps designed to rebuild the icon cache and to modify the icons for programs to see if I could edit the registry, etc.. and get them to work. Let me know if you have any further thoughts, thanks again..

Attached File  Omnia_Shot.jpg   26.19KB   14 downloads

  • 0

#224
lioryte

lioryte

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,029 posts
  • Location:Miami, FL
  • Devices:Omnia i910/ Droid Incredible
  • Twitter:@lioryte

Did the flash again, went smooth. Still have same problem. Maybe it is the applications I am using.. I installed CAB for Remote Desktop, Bing, and several Astraware games that I used before the flash. All the icons work until I power down the device and power it back on. (The only reason I do this is to switch batteries as I keep a spare charged). I have included a screen shot of the Bing app so you can see what I mean. I have to admit, I am a little perplexed by this one :D . I have even tried several apps designed to rebuild the icon cache and to modify the icons for programs to see if I could edit the registry, etc.. and get them to work. Let me know if you have any further thoughts, thanks again..

Attached File  Omnia_Shot.jpg   26.19KB   14 downloads


Where do you install them to?

  • 0
Android Stuff

Posted Image

Lioryte ROM+Kernel (α)

WM Stuff (Retired)

Posted Image

More titanium weather icons HERE|||WQVGA only themes HERE||| CTheme Changer HERE|||

If you like my stuff you can Donate

#225
Super_Geek

Super_Geek

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia i910

Where do you install them to?



That is a GREAT question, and one that made this user feel like an idiot! I traced it down to the install directory...at least for some apps. I installed office suite no problem to "my storage" and all icons and shortcuts work flawlessly. But, if I put other apps there, they don't work right.. However, if I install those problem apps directly to the "device" then they work without a hiccup. I must say, thank you again for your ROMs, they seem to work very well. Thinking about toying with making my own now... I have been running the Ifonz for quite a while until I stumbled upon this excellent web forum, now I am in love with titanium!

  • 0

#226
peperonikiller

peperonikiller

    Enthusiast

  • Members
  • PipPipPip
  • 246 posts
  • Gender:Male
  • Location:Iowa, USA
  • Devices:Omnia i910, Moto Q9C
  • Twitter:@peperonikiller

That is a GREAT question, and one that made this user feel like an idiot! I traced it down to the install directory...at least for some apps. I installed office suite no problem to "my storage" and all icons and shortcuts work flawlessly. But, if I put other apps there, they don't work right.. However, if I install those problem apps directly to the "device" then they work without a hiccup. I must say, thank you again for your ROMs, they seem to work very well. Thinking about toying with making my own now... I have been running the Ifonz for quite a while until I stumbled upon this excellent web forum, now I am in love with titanium!


ohhhh yea, sometimes installing to storage mem can mess them up. Well my roms are quite outdated now.. and I think Lioryte is the only one on this forum keeping his up to date if you wanted to check out his. I was going to upload my kitchen since i've moved on but I've been to lazy still to do so lol

  • 0
Join my Facebook group HERE
Posted Image

#227
lioryte

lioryte

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,029 posts
  • Location:Miami, FL
  • Devices:Omnia i910/ Droid Incredible
  • Twitter:@lioryte

ohhhh yea, sometimes installing to storage mem can mess them up. Well my roms are quite outdated now.. and I think Lioryte is the only one on this forum keeping his up to date if you wanted to check out his. I was going to upload my kitchen since i've moved on but I've been to lazy still to do so lol


The last Mahican. LOL. Now since I'm the only one left I feel obligated to make a M2D/flotanium and a Neo ROMs, but too lazy to do it as well, even with new kitchens that are making it so easy... Counting the minutes for my next phone whatever it will be

  • 0
Android Stuff

Posted Image

Lioryte ROM+Kernel (α)

WM Stuff (Retired)

Posted Image

More titanium weather icons HERE|||WQVGA only themes HERE||| CTheme Changer HERE|||

If you like my stuff you can Donate

#228
Super_Geek

Super_Geek

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Samsung Omnia i910

ohhhh yea, sometimes installing to storage mem can mess them up. Well my roms are quite outdated now.. and I think Lioryte is the only one on this forum keeping his up to date if you wanted to check out his. I was going to upload my kitchen since i've moved on but I've been to lazy still to do so lol



Thanks for the heads up. I know the Omnia is old, but I love it! Eventually I will probably get the new II model or something different that can be tweaked also. Been playing with Linux for quite some time and watching the forums to see if anyone has developed a "mobile" version that works correctly. Also, is there a way to edit something using your current ROM which will allow me to direct the links to shortcuts and make the alterations to icons? If I change any that you cooked in the ROM, they just turn to default ones.. not really what I want. Anyway, I really want to be able to put additional programs in "my storage" rather than on the device directly if possible, so I need to be able to create symbolic links and icon cache. I am comfortable with reg edits or anything else you have to suggest. Thanks in advance for any help you can offer.

And also, "Hail to Lioryte" as I guess they are the only one still cooking these days. Keep up the great work!

  • 0

#229
Evi1d33d

Evi1d33d

    Newbie

  • Members
  • Pip
  • 13 posts
Loved the litev5 theme.

Edited by Evi1d33d, 25 August 2010 - 01:16 PM.

  • 0

#230
peperonikiller

peperonikiller

    Enthusiast

  • Members
  • PipPipPip
  • 246 posts
  • Gender:Male
  • Location:Iowa, USA
  • Devices:Omnia i910, Moto Q9C
  • Twitter:@peperonikiller
I've created an Evo rom. Will post a link up when it get's more customized than just stock.

  • 0
Join my Facebook group HERE
Posted Image

#231
Micallen

Micallen

    Newbie

  • Members
  • Pip
  • 10 posts
  • Location:South Carolina
  • Devices:Samsung Omnia i910

I've created an Evo rom. Will post a link up when it get's more customized than just stock.

What's an EVO ROM?
Looking forward to ANY new ROM at this point!!
Any chance of an LG Incite KB?

  • 0
_____________________________
Micallen

#232
techie333

techie333

    Newbie

  • Members
  • Pip
  • 1 posts
The Titanium v3 doesn't come with the option to change the 4-way to the mouse. Is there any way possible to do this? I tried fingermouse mode toggle utility here: http://www.modaco.co...toggle-command/

However, there's just a black box for the mouse pointer icon...am I supposed to load it on somehow?

  • 0

#233
peperonikiller

peperonikiller

    Enthusiast

  • Members
  • PipPipPip
  • 246 posts
  • Gender:Male
  • Location:Iowa, USA
  • Devices:Omnia i910, Moto Q9C
  • Twitter:@peperonikiller

The Titanium v3 doesn't come with the option to change the 4-way to the mouse. Is there any way possible to do this? I tried fingermouse mode toggle utility here: http://www.modaco.co...toggle-command/

However, there's just a black box for the mouse pointer icon...am I supposed to load it on somehow?


That version I took out the 4-way mouse. You'll also have to add the mouse icon pointer

  • 0
Join my Facebook group HERE
Posted Image

#234
Pearl Jam

Pearl Jam

    Enthusiast

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Male
  • Location:Philly
  • Devices:Omnia i910
I can't seem to get Tell Me to work on the lite rom...anyone have any suggestions? It says Tell Me at the top and then just dissapears :huh:

  • 0

#235
yurec

yurec

    Newbie

  • Members
  • Pip
  • 2 posts
Please add to this version of FM radio. Cab file or fm radio.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users