Jump to content


Photo

Verizon Voicemail Trick

- - - - -

  • Please log in to reply
20 replies to this topic

#1
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)
Thought I would post this here as this has _always_ drived me nuts about Verizon's voicemail -- there is no setting to auto-authenticate you, you have to enter your pin every time.
Change your voicemail number to this:
*86p1234#

p means pause, the 1234 is your pin, and # is required for after you enter your pin.
Enjoy ;)

  • 0

#2
werever

werever

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:orange county
  • Devices:omnia 2 i920
great idea buddy

  • 0

#3
levytv

levytv

    Regular

  • Members
  • PipPip
  • 102 posts
  • Devices:omnia verizon
didnt work on my i920.

  • 0

#4
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)

didnt work on my i920.


Hm...I am running a custom rom but I clearly remember this working fine with the stock rom as well.
I changed the voicemail number in Settings -> Phone -> Voice Mail

  • 0

#5
levytv

levytv

    Regular

  • Members
  • PipPip
  • 102 posts
  • Devices:omnia verizon

Hm...I am running a custom rom but I clearly remember this working fine with the stock rom as well.
I changed the voicemail number in Settings -> Phone -> Voice Mail

yep - thats what i did. i even tried more than one pause and it didnt work - still got the verizon lady asking me for my password.

  • 0

#6
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)
Check your contact list and speed dial numbers.
If there is a "Voicemail" entry there (I know for a fact there should be for speed dial number 1) -- change them as well.

  • 0

#7
klmall

klmall

    Newbie

  • Members
  • Pip
  • 7 posts
For those of you having issues, try using a comma instead of a p for your pause. Mine has worked flawlessly across numerous phones and flashes. ;)

  • 0

#8
levytv

levytv

    Regular

  • Members
  • PipPip
  • 102 posts
  • Devices:omnia verizon
by editing a second entry in the contact list this now works. thanks a bunch.

  • 0

#9
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)

by editing a second entry in the contact list this now works. thanks a bunch.


Yay! Glad you got it working.

  • 0

#10
abuttio

abuttio

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Omnia 2 (VZW)

Yay! Glad you got it working.


If this doesn't work, try a comma instead of a P, also add 2 commas if it doesn't work again.

  • 0

#11
JPinSL

JPinSL

    Newbie

  • Members
  • Pip
  • 8 posts

Thought I would post this here as this has _always_ drived me nuts about Verizon's voicemail -- there is no setting to auto-authenticate you, you have to enter your pin every time.
Change your voicemail number to this:
*86p1234#

p means pause, the 1234 is your pin, and # is required for after you enter your pin.
Enjoy :huh:


I have mine set to *86pp1234#p11 so I don't have to "press one one" to hear new messages.
They double ppause ensures it works when roaming, which introduces a delay.

  • 0

#12
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)

I have mine set to *86pp1234#p11 so I don't have to "press one one" to hear new messages.
They double ppause ensures it works when roaming, which introduces a delay.


Even better idea, thanks!

  • 0

#13
JPinSL

JPinSL

    Newbie

  • Members
  • Pip
  • 8 posts

Even better idea, thanks!



An even better, better idea is to google "Verizon Voicemail Backdoor Number" and find the local access number.
Replace the "*86" with that number. Then, add the number a "Friends and Family" member at vzw.com.

Now, voicemail doesn't use any minutes on your plan!

  • 0

#14
batch519

batch519

    Regular

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Omaha, NE
  • Devices:Samsung Omnia 2 SCH-i920
Thanks!!

  • 0
ROM: S.i920.2.0V.DC23.21889
AMDZero ZeroSense v1.0

#15
the sandman

the sandman

    Enthusiast

  • Members
  • PipPipPip
  • 248 posts
  • Devices:Samsung Omnia i920
this is really cool. i did this on my LG Dare a few years ago and forgot about it.. is there any way to get it to work when you press the SPB Mobile Shell VM button?

  • 0
Samsung Omnia II i920

#16
Snow02

Snow02

    Addict

  • Members
  • PipPipPipPipPip
  • 515 posts
  • Devices:Omnia SCH-i920
Dial up voicemail? We're off that. Try fusion visual voicemail. It's free and works great.

  • 0

#17
nvrmind

nvrmind

    Regular

  • Members
  • PipPip
  • 75 posts
Or signup for Google Voice... I think it's open invite now. I've been using it for a long time and I love getting transcribed voicemails in my email.

  • 0

#18
surgex

surgex

    Enthusiast

  • Members
  • PipPipPip
  • 185 posts
  • Devices:Samsung Omnia2 (Verizon)

Dial up voicemail? We're off that. Try fusion visual voicemail. It's free and works great.


Fusion visual voicemail?
Never heard of it.

And yeah google voice owns -- sadly there's no windows mobile classic app or integration of any kind (sigh).
As far as the gv transcriptions; imho they're useless...they always get it wrong, and like terribly wrong...lol, its funny to read them sometimes.

You know what *really* pisses me off though?
Before verizon actually got a visual voicemail service they said it would be free...but then when it actually came out, they changed their minds...so retarded.

Edited by surgex, 06 November 2010 - 01:30 AM.

  • 0

#19
Snow02

Snow02

    Addict

  • Members
  • PipPipPipPipPip
  • 515 posts
  • Devices:Omnia SCH-i920

Fusion visual voicemail?
Never heard of it.


Google it, get it. Or download from the marketplace.

  • 0

#20
nvrmind

nvrmind

    Regular

  • Members
  • PipPip
  • 75 posts

And yeah google voice owns -- sadly there's no windows mobile classic app or integration of any kind (sigh).
As far as the gv transcriptions; imho they're useless...they always get it wrong, and like terribly wrong...lol, its funny to read them sometimes.


no app, but it sends it to your email... which you should get on your phone... Set no answer/busy forward to your gv number, integration a plenty, and there's a play message link in you email so you can listen to it, if necessary.

Oh, and while it rarely gets the transcription exactly right, it usually comes close enough for me to figure out if I want to return the call or not.

Used Fusion Voicemail for a while. Can't really remember what I didn't like about it, but something made me decide to get rid of it, I think the app was a little buggy when I used it, but I'm pretty sure that was on my i910.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users