Jump to content


Photo

How to flash your Omnia 2 under Win7 32 & 64bit

* * * * * 7 votes

92 replies to this topic

#61
MarinosMani

MarinosMani

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:OMNIA 2
sorry but where can i find the folder with the ROM's i see in this video?
i am interesting in the original ROM's if you know where i can find them, or a way to back up my phones original ROM with a program?
Thanks!!!

  • 0

#62
abdelrahim

abdelrahim

    Enthusiast

  • Members
  • PipPipPip
  • 211 posts
  • Devices:Samsung OmniaII
Finally done after more than 10 trials and errors although I did more than 100 times flashing with my previous vista 32bit but found it very difficult with w7 64bit due to stupid driver signatures...Thanks Tacchan 23, Sorg and Rapid 81 for the youtube video ...

  • 0

#63
kromo

kromo

    Regular

  • Members
  • PipPip
  • 52 posts
i desesper i'm lost :(
win7 32bit my omnia don't work on it. no usb instalation no driver ... simply my pc don't see or talk with my mobile.
when i install drivers i get error 10. device don't start.
try to change drivers but nothing always the same message ;)
octan don't start.
and i read read and saw 10 100 1000 times the video , always the same ;)
i made everything possible and impossible ;)

  • 0

#64
bobfrantic

bobfrantic

    Enthusiast

  • Members
  • PipPipPip
  • 227 posts
  • Devices:Omnia II 8gig
Ok, I am sorry to bring this up yet again, Octans 2.11 mini, 2.11, and 2.14 all of a sudden, after many flashes, has decided to not see my phone. I have been through every thread and tutorial, watched Rapid's video on how to flash with Win7 and followed every step to the letter, uninstalled and reinstalled all drivers and software, and yes I remembered to press F8 and turn off the driver recognition at start up, and have in stalled ReadyDriverPlus from Rapid's thread also. And yes all Octans are running in compatibility mode for XP SP3. Yet after performing all these things,

I keep getting this:



[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&e174f40&0&1#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}



When I try the other drivers I get the yellow ! on my phone in device manager when using Octans and trying to detect.

I have seen it asked many times on the forum how to correct this, and all suggestions have been tried by me, to no avail. I have been through the threads by tacchan23 and Rapid81, both of which are excellent information btw, which is why I have posted this in both threads. I have finally run out of idea's and have no earthly reason for this to have happened. I flashed my phone last week with an official Samsung 6.1 rom. My version is:

PDA: I8000XXIG7
CSC: I8000EBIK2
Phone: I8000DXIG7

I hope that if anyone else has had this problem, and were able to correct it, they will post what they did, or PM with detailed steps to correct this. It is most frustrating especially after being able to flash my phone a billion times (minor exageration lol). Help!!!!

  • 0

#65
snowboy1001

snowboy1001

    Newbie

  • Members
  • Pip
  • 1 posts
hihi~~
pls help
i am a new beginer..
any1 know where are the e boot and the csc files?

  • 0

#66
docaso123

docaso123

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:i8000

Ok, I am sorry to bring this up yet again, Octans 2.11 mini, 2.11, and 2.14 all of a sudden, after many flashes, has decided to not see my phone. I have been through every thread and tutorial, watched Rapid's video on how to flash with Win7 and followed every step to the letter, uninstalled and reinstalled all drivers and software, and yes I remembered to press F8 and turn off the driver recognition at start up, and have in stalled ReadyDriverPlus from Rapid's thread also. And yes all Octans are running in compatibility mode for XP SP3. Yet after performing all these things,

I keep getting this:
[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&e174f40&0&1#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}
When I try the other drivers I get the yellow ! on my phone in device manager when using Octans and trying to detect.

I have seen it asked many times on the forum how to correct this, and all suggestions have been tried by me, to no avail. I have been through the threads by tacchan23 and Rapid81, both of which are excellent information btw, which is why I have posted this in both threads. I have finally run out of idea's and have no earthly reason for this to have happened. I flashed my phone last week with an official Samsung 6.1 rom. My version is:

PDA: I8000XXIG7
CSC: I8000EBIK2
Phone: I8000DXIG7

I hope that if anyone else has had this problem, and were able to correct it, they will post what they did, or PM with detailed steps to correct this. It is most frustrating especially after being able to flash my phone a billion times (minor exageration lol). Help!!!!


I have the SAME problem. I try another computer and its work. Same oerating system win7. I dont know why, but on my notebook it's not working.

  • 0

#67
porcsale

porcsale

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Location:Montréal
  • Devices:I8000L
Major thanx!!!

Just unlocked this I8000L from Bell.

Everything went nice & smooth on Win 7 x64 flashing Rapid's Sense JJ1.

What a difference! ;)


Tks again!

  • 0

#68
corleone24

corleone24

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:I8000
thnx's for this job, i've update my mobile with at one room and this awesome :D

  • 0

#69
cannibalica

cannibalica

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Omnia II
Hello, did everything according to guide, BUT after updating drivers
I also get yellow ! on Samsung MITs USB Sync in device manager if I unplug and replug my I8000, and OCTANE doesn't start recognizing the phone
Tried it on 32 & 64bit versions, on both my laptop and desktop.
Any suggestions?


Problem solved,
If anyone else has the same problem (after provided driver installation a yellow ! appears on Samsung MITs USB Sync in device manager if you unplug and re-insert cable) try following:
Right click on Samsung MITs USB Sync, select "Disable", then unplug the phone
run Octane and configure it if needed, then press Detect,
re-insert cable to phone and Right click on Samsung MITs USB Sync, select "Enable"
PDA0 will become green and Start function in Octane will become avaliable.

Edited by cannibalica, 21 February 2011 - 08:21 PM.

  • 0

#70
scorpio44

scorpio44

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:i8000

Hello, did everything according to guide, BUT after updating drivers
I also get yellow ! on Samsung MITs USB Sync in device manager if I unplug and replug my I8000, and OCTANE doesn't start recognizing the phone
Tried it on 32 & 64bit versions, on both my laptop and desktop.
Any suggestions?
Problem solved,
If anyone else has the same problem (after provided driver installation a yellow ! appears on Samsung MITs USB Sync in device manager if you unplug and re-insert cable) try following:
Right click on Samsung MITs USB Sync, select "Disable", then unplug the phone
run Octane and configure it if needed, then press Detect,
re-insert cable to phone and Right click on Samsung MITs USB Sync, select "Enable"
PDA0 will become green and Start function in Octane will become avaliable.

tnx this is the way :(

  • 0

#71
honming

honming

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Devices:samsung i8000
to all brothers who have the following problem :

[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

i also have this problem and i found that i have to re-install with driver provided in post #1, then i can flash the rom in win7 (32bit)
USB_Driver_X86_32bit.zip ( 65.34K )

USB_Driver_X64_64bit.zip ( 59.43K )

a similar example just like this
http://www.modaco.co...4bit-windows-7/

Edited by honming, 09 March 2011 - 03:17 PM.

  • 0

#72
João Vicente

João Vicente

    Enthusiast

  • Members
  • PipPipPip
  • 161 posts

to all brothers who have the following problem :

[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

i also have this problem and i found that i have to re-install with driver provided in post #1, then i can flash the rom in win7 (32bit)
USB_Driver_X86_32bit.zip ( 65.34K )

USB_Driver_X64_64bit.zip ( 59.43K )

a similar example just like this
http://www.modaco.co...4bit-windows-7/



I been get this problem when I update my w7 to sp1.

  • 0

#73
kouloufos

kouloufos

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:omnia pro B7610
i have follow this video and i did evrything shows but i am staing here


[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&476fb6f&0&3#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}
on octans mini and also on Downloader

is my first time i try to flash a rom and i need help.....also any idea how i can prevent my B7610 when i want to connect to internet or messager to use Gprs even when i am connected with wifi???

  • 0

#74
honming

honming

    Regular

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
  • Devices:samsung i8000

I been get this problem when I update my w7 to sp1.


i am using win7 (32bit) w/SP1 and can flash the i8000 rom when i re-installed the driver

  • 0

#75
Superzonil

Superzonil

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Samsung Omnia I8000
Thanks for the guide :)

  • 0

#76
PankajM

PankajM

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:Pune
  • Devices:Samsung Omnia Pro B7610

to all brothers who have the following problem :

[Setup] Windows XP
[Setup] Download Ram Size :41777920 bytes,(39 MB)
OnDeviceChange \\?\USB#VID_04E8&PID_6619#5&38cb1846&0&2#{25dbce51-6c8f-4a72-8a6d-b54c2b4fc835}

i also have this problem and i found that i have to re-install with driver provided in post #1, then i can flash the rom in win7 (32bit)
USB_Driver_X86_32bit.zip ( 65.34K )

USB_Driver_X64_64bit.zip ( 59.43K )

a similar example just like this
http://www.modaco.co...4bit-windows-7/


Thanks, now its showing download screen on PDA :D

  • 0

#77
aljazzzz

aljazzzz

    Newbie

  • Members
  • Pip
  • 9 posts
Hi, i'm new at this and I saw that someone have similar problems.

WHERE TO FIND EBOOT AND CSC FILES? I don't have them on my computer I think...

Please, help... Thanks.

  • 0

#78
protogeo

protogeo

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Samsung i900/i8000

Hi, i'm new at this and I saw that someone have similar problems.

WHERE TO FIND EBOOT AND CSC FILES? I don't have them on my computer I think...

Please, help... Thanks.


You dont have to update eboot and csc files every time you update the pda.

  • 0

#79
aljazzzz

aljazzzz

    Newbie

  • Members
  • Pip
  • 9 posts
Well, i'm updating it the first time, so i acctualy don't know what flashing means. I have WM6.5 and hope it will work faster if i flash it. So can you tell me where can i find those files?

  • 0

#80
Speedfrog

Speedfrog

    The Viking

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,014 posts
  • Gender:Male
  • Location:Norway
  • Interests:football
  • Devices:Omnia II 16 GB
!READ! this, but dont follow the flashing guide, unless you have XP.

The other files you need, can you get here

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users