Jump to content


Photo

anyone else having wifi / 3G issues?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
AlunJ

AlunJ

    Regular

  • Members
  • PipPip
  • 54 posts
Ive had to turn 3G off and just use GSM. Signal was all over the place and would drop out completely, no signal at all, even thou other phones get full signal...airplane mode on then off and the signal goes back to full (for a while).

As for wifi, sometimes i find that even with full wifi signal..I cannot access the internet and have to turn it off and on.

Anyone else having similar issues? Possible radio issues?

  • 0

#2
Erk Drey

Erk Drey

    Newbie

  • Members
  • Pip
  • 7 posts
I'm new to Android, I've come from a Nokia 5800, and previously a Nokia N95. I tried a N900 and that wasn't for me but all these devices connected to my home WiFi no problem. My new Legend really seems to struggle, and does the same things as you're reporting. I can't vouch for 3g coverage as I only have 2g here though.

  • 0

#3
bBarou

bBarou

    Newbie

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Paris, France
  • Devices:HTC Legend
Same thing here.

I also have a Nokia 5800 XM, when I swith the sim the nokia is always "full bars" ans the htc is at best 3 bars sometimes it's not even picking the signal at all. Same thing with the wifi . Sometimes i'm only 2 meters away from the router and it says "network unreachable".

I'm getting fed up with it.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users