Jump to content


Photo

[SOLVED] Deleting the on-screen keyboard?

- - - - -

  • Please log in to reply
9 replies to this topic

#1
ErnstJanF

ErnstJanF

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Location:The Netherlands
  • Devices:Omnia QWERTY, Galaxy S II
Hi all,

As all of you know, our device has the hardware keyboard.
I think we all use it to send text-messages :P

But my opinion is;
It's very annoying it always pops-up when I open the messaging app.
Anyone found a solution to block/remove it?

I don't mind if it's completely gone :D

Thanks in advance!



------------------ DA FIX ---------------
So.. the registry trick didn't work for you? It's probably 6.1 only..
What I did.. Go to the input settings menu, and set the keyboard to the default winmo one.
Next, uncheck all the boxes you can find in the menu.

It won't popup anymore..:P

The only problem is, it will give you suggestions, but won't use them?

Hope it helps :P

Edited by ErnstJanF, 06 May 2010 - 09:24 AM.

  • 0

#2
passion_streak

passion_streak

    Regular

  • Members
  • PipPip
  • 113 posts
  • Devices:Omnia Pro B7610
instead of opening a fresh thread abt everything u should try to search it in forum .. coz there is a thread abt it.

FYI here is a solution

Turn Off Keyboard from Automatically Popping Up
HKEY_CURRENT_USER\ControlPanel\Sip>:
Create or change DWORD > TurnOffAutoDeploy from 0 to 1

Credits - tacchan23

FROM NEXT TIME USE SEARCH BUTTON ON TOP !!

Edited by passion_streak, 05 May 2010 - 04:11 PM.

  • 0

#3
ErnstJanF

ErnstJanF

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Location:The Netherlands
  • Devices:Omnia QWERTY, Galaxy S II

instead of opening a fresh thread abt everything u should try to search it in forum .. coz there is a thread abt it.

FYI here is a solution

Turn Off Keyboard from Automatically Popping Up
HKEY_CURRENT_USER\ControlPanel\Sip>:
Create or change DWORD > TurnOffAutoDeploy from 0 to 1

Credits - tacchan23

FROM NEXT TIME USE SEARCH BUTTON ON TOP !!


I'm so sorry for not using the search button, thought it was a really dumb question :D

Thanks so much! :P

  • 0

#4
passion_streak

passion_streak

    Regular

  • Members
  • PipPip
  • 113 posts
  • Devices:Omnia Pro B7610

I'm so sorry for not using the search button, thought it was a really dumb question :D

Thanks so much! :P



NO probs bro

  • 0

#5
ls210886

ls210886

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:b7610

NO probs bro


this advices not work to me... the keyboard there is always when i open a new sms :P

  • 0

#6
Davka

Davka

    Regular

  • Members
  • PipPip
  • 54 posts
  • Location:Poland
  • Devices:Omnia Pro B7610
I confirm. This reg entry does nothing to Samsung onscreen keyboard :/

  • 0
Samsung Omnia Pro B7610 (stock JC2 WM6.5 ROM)

#7
ErnstJanF

ErnstJanF

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Location:The Netherlands
  • Devices:Omnia QWERTY, Galaxy S II
Updated 1st post

  • 0

#8
manarak

manarak

    Newbie

  • Members
  • Pip
  • 44 posts
ok, this is still very annoying - I can't get the keyboard to disappear

AND...
I still get word suggestions!

How to turn off that crap?

  • 0

#9
ls210886

ls210886

    Newbie

  • Members
  • Pip
  • 49 posts
  • Devices:b7610
this change registry value not work...

why in the title there is SOLVED ????

Edited by ls210886, 02 July 2010 - 01:56 PM.

  • 0

#10
pohlipit

pohlipit

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Omnia Pro B7620 (Armani)

this change registry value not work...

why in the title there is SOLVED ????


Doesn't work for me either. Does anyone have a solution for this?
P!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users